QA check results

VersionKeyword (doc)Message
dev-lang
fpc
m:amynka@g.o
UnstableOnlyfor arch: [ arm ], all versions are unstable: [ 2.6.4 ]
2.6.4DeprecatedEapiuses deprecated EAPI 5
NonexistentBlockernonexistent blocker RDEPEND="!dev-lang/fpc-ide": no matches in repo history
3.0.0DeprecatedEapiuses deprecated EAPI 5
NonexistentBlockernonexistent blocker RDEPEND="!dev-lang/fpc-ide": no matches in repo history
RedundantVersionslot(0) keywords are overshadowed by versions: 3.0.2, 3.0.2-r1, 3.0.4
3.0.2DeprecatedEapiuses deprecated EAPI 5
NonexistentBlockernonexistent blocker RDEPEND="!dev-lang/fpc-ide": no matches in repo history
RedundantVersionslot(0) keywords are overshadowed by versions: 3.0.2-r1, 3.0.4
3.0.2-r1DeprecatedEapiuses deprecated EAPI 5
NonexistentBlockernonexistent blocker RDEPEND="!dev-lang/fpc-ide": no matches in repo history
RedundantVersionslot(0) keywords are overshadowed by version: 3.0.4
3.0.4DeprecatedEapiuses deprecated EAPI 5
DroppedKeywordsarm
NonexistentBlockernonexistent blocker RDEPEND="!dev-lang/fpc-ide": no matches in repo history
Generated based on results from:2020-10-21 08:10:50 UTC