QA check results

Global-scope results
UnknownProfilePackageUse'arch/alpha/package.use.mask': unknown package USE flag: [ 'dev-lisp/clisp[pari]' ]
UnknownProfilePackageUse'arch/ia64/package.use.mask': unknown package USE flag: [ 'dev-lisp/clisp[pari]' ]
UnknownProfilePackageUse'arch/powerpc/package.use.mask': unknown package USE flag: [ 'media-libs/openimageio[tbb]' ]
UnknownProfilePackageUse'arch/powerpc/ppc32/package.use.stable.mask': unknown package USE flag: [ 'dev-java/swt[webkit]' ]
UnknownProfilePackageUse'arch/powerpc/ppc64/package.use.stable.mask': unknown package USE flag: [ 'dev-java/swt[webkit]' ]
UnknownProfilePackageUse'arch/sparc/package.use.stable.mask': unknown package USE flag: [ 'x11-wm/icewm[gnome]' ]
UnknownProfilePackageUse'base/package.use.mask': unknown package USE flag: [ 'dev-db/percona-server[client-libs]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-admin/webapp-config[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/diffmask[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/flaggie[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/gentoolkit[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/layman[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'sys-apps/portage-mgorny[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'sys-apps/portage[python_targets_pypy3]' ]
UnknownProfilePackages'arch/amd64/no-multilib/package.mask': unknown packages: [ 'dev-util/adobe-air-runtime', 'games-util/steam-client-meta', 'games-util/steam-games-meta', 'games-util/steam-launcher', 'games-util/steam-meta' ]
UnknownProfilePackages'arch/mips/package.use.mask': unknown package: [ 'net-nds/ypbind' ]
UnknownProfilePackages'arch/x86/package.use.mask': unknown packages: [ '=dev-ruby/bundler-audit-0.5.0', 'dev-ruby/tilt:0' ]
UnknownProfilePackages'base/package.use.mask': unknown packages: [ 'gnome-extra/zeitgeist', 'media-gfx/nip2' ]
UnknownProfilePackages'default/linux/uclibc/amd64/package.mask': unknown packages: [ 'app-text/acroread', 'dev-perl/Archive-Rar', 'media-fonts/acroread-asianfonts', 'www-plugins/nspluginwrapper' ]
UnknownProfilePackages'hardened/linux/amd64/no-multilib/package.mask': unknown packages: [ 'app-text/acroread', 'dev-perl/Archive-Rar', 'media-fonts/acroread-asianfonts', 'www-plugins/nspluginwrapper' ]
UnknownProfilePackages'package.mask': unknown packages: [ 'dev-python/django-social-auth', 'dev-python/async', 'www-apps/collectd-web', 'x11-misc/Xorgautoconfig', 'sys-freebsd/virtio-kmod', 'x11-terms/hanterm', 'www-apps/sugarcrm', 'mail-filter/anomy-sanitizer', 'net-misc/networkmanager-openswan', 'net-firewall/gshield', 'media-tv/me-tv', 'net-libs/webkit-gtk:2', 'net-libs/webkit-gtk:3', '>=sci-electronics/pcb-20000000', 'sys-devel/autoconf:2.59', 'sys-devel/autoconf:2.61', 'sys-devel/autoconf:2.62', 'sys-devel/autoconf:2.63', 'sys-devel/autoconf:2.65', 'sys-devel/autoconf:2.67', 'sys-devel/autoconf:2.68', 'media-plugins/gst-plugins-ffmpeg' ]
UnknownProfilePackages'prefix/aix/package.unmask': unknown packages: [ '~sys-devel/gcc-4.8.4', '~sys-devel/make-4.0' ]
UnknownProfilePackages'prefix/darwin/macos/10.10/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.11/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.12/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.13/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.8/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.9/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'releases/freebsd-11.1/package.mask': unknown packages: [ '>sys-freebsd/freebsd-pam-modules-11.1.99', '>sys-freebsd/freebsd-rescue-11.1.99', '>sys-freebsd/freebsd-pf-11.1.99', '>sys-freebsd/freebsd-mk-defs-11.1.99', '>sys-freebsd/freebsd-lib-11.1.99', '>sys-freebsd/freebsd-libexec-11.1.99', '>sys-freebsd/freebsd-bin-11.1.99', '>sys-freebsd/freebsd-sbin-11.1.99', '>sys-freebsd/freebsd-ubin-11.1.99', '>sys-freebsd/freebsd-usbin-11.1.99', '>sys-freebsd/freebsd-share-11.1.99', '>sys-freebsd/freebsd-contrib-11.1.99', '>sys-freebsd/freebsd-cddl-11.1.99', '>sys-freebsd/boot0-11.1.99', '>sys-freebsd/freebsd-sources-11.1.99' ]
UnknownProfilePackages'releases/freebsd-9.1/package.mask': unknown packages: [ '<sys-freebsd/freebsd-pam-modules-9.1_alpha', '<sys-freebsd/freebsd-rescue-9.1_alpha', '<sys-freebsd/freebsd-pf-9.1_alpha', '<sys-freebsd/freebsd-mk-defs-9.1_alpha', '<sys-freebsd/freebsd-lib-9.1_alpha', '<sys-freebsd/freebsd-libexec-9.1_alpha', '>sys-freebsd/freebsd-libexec-9.1.99', '<sys-freebsd/freebsd-bin-9.1_alpha', '<sys-freebsd/freebsd-sbin-9.1_alpha', '<sys-freebsd/freebsd-ubin-9.1_alpha', '<sys-freebsd/freebsd-usbin-9.1_alpha', '<sys-freebsd/freebsd-share-9.1_alpha', '<sys-freebsd/freebsd-contrib-9.1_alpha', '>sys-freebsd/freebsd-contrib-9.1.99', '<sys-freebsd/freebsd-cddl-9.1_alpha', '<sys-freebsd/boot0-9.1_alpha', '<sys-freebsd/freebsd-sources-9.1_alpha' ]
UnknownProfilePackages'targets/desktop/gnome/package.use': unknown packages: [ 'net-libs/opal', 'app-emulation/wine', 'net-libs/ptlib' ]
UnusedEclassesgnatbuild, gnatbuild-r1, gnome-games, go-mono, gtk-sharp-module
UnusedGlobalFlagsuse.desc unused flags: cpu_flags_arm_aes, cpu_flags_arm_crc32, cpu_flags_arm_edsp, cpu_flags_arm_iwmmxt, cpu_flags_arm_sha1, cpu_flags_arm_sha2, cpu_flags_arm_v7, cpu_flags_arm_vfp-d32, cpu_flags_arm_vfpv4, postgres_targets_postgres11, python_single_target_jython2_7
UnusedProfileDirs[ arch/arm64/big-endian, arch/x86/xbox, default/linux/amd64/dev, default/linux/amd64/dev/32bit-userland, default/linux/arm/13.0/armv4/desktop/plasma, default/linux/arm/13.0/armv4t/desktop/plasma, default/linux/arm/13.0/armv5te/desktop/plasma, default/linux/arm/13.0/armv6j/desktop/plasma, default/linux/arm/13.0/armv7a/desktop/plasma, default/linux/arm/13.0/desktop/plasma, default/linux/arm/13.0/desktop/plasma/systemd, default/linux/arm/17.0/armv4, default/linux/arm/17.0/armv4/desktop, default/linux/arm/17.0/armv4/desktop/gnome, default/linux/arm/17.0/armv4/desktop/plasma, default/linux/arm/17.0/armv4/developer, default/linux/arm/17.0/armv4t, default/linux/arm/17.0/armv4t/desktop, default/linux/arm/17.0/armv4t/desktop/gnome, default/linux/arm/17.0/armv4t/desktop/plasma, default/linux/arm/17.0/armv4t/developer, default/linux/arm/17.0/armv5te, default/linux/arm/17.0/armv5te/desktop, default/linux/arm/17.0/armv5te/desktop/gnome, default/linux/arm/17.0/armv5te/desktop/plasma, default/linux/arm/17.0/armv5te/developer, default/linux/arm/17.0/armv6j, default/linux/arm/17.0/armv6j/desktop, default/linux/arm/17.0/armv6j/desktop/gnome, default/linux/arm/17.0/armv6j/desktop/plasma, default/linux/arm/17.0/armv6j/developer, default/linux/arm/17.0/armv7a/desktop, default/linux/arm/17.0/armv7a/desktop/gnome, default/linux/arm/17.0/armv7a/desktop/plasma, default/linux/arm/17.0/armv7a/developer, default/linux/arm/17.0/desktop, default/linux/arm/17.0/desktop/gnome, default/linux/arm/17.0/desktop/gnome/systemd, default/linux/arm/17.0/desktop/plasma, default/linux/arm/17.0/desktop/plasma/systemd, default/linux/arm/17.0/developer, default/linux/mips/13.0/mipsel/o32/developer, default/linux/mips/17.0, default/linux/mips/17.0/mipsel, default/linux/mips/17.0/mipsel/multilib/n32, default/linux/mips/17.0/mipsel/multilib/n64, default/linux/mips/17.0/mipsel/multilib/o32, default/linux/mips/17.0/mipsel/n32, default/linux/mips/17.0/mipsel/n64, default/linux/mips/17.0/mipsel/o32, default/linux/mips/17.0/multilib/n32, default/linux/mips/17.0/multilib/n64, default/linux/mips/17.0/multilib/o32, default/linux/mips/17.0/n32, default/linux/mips/17.0/n64, default/linux/mips/17.0/o32, default/linux/powerpc/ppc64/13.0/desktop, default/linux/powerpc/ppc64/13.0/desktop/gnome, default/linux/powerpc/ppc64/13.0/desktop/gnome/systemd, default/linux/powerpc/ppc64/13.0/developer, default/linux/powerpc/ppc64/17.0/desktop, default/linux/powerpc/ppc64/17.0/desktop/gnome, default/linux/powerpc/ppc64/17.0/desktop/gnome/systemd, default/linux/powerpc/ppc64/17.0/developer, default/linux/sparc/experimental, default/linux/sparc/experimental/multilib, default/linux/sparc/experimental/multilib/desktop, default/linux/sparc/experimental/multilib/developer, default/linux/uclibc/arm/armv6j, hardened/linux/arm/armv4, hardened/linux/arm/armv4t, hardened/linux/arm/armv5te, hardened/linux/arm/armv7a/selinux, hardened/linux/uclibc/arm/armv6j ]
app-accessibility
freetts
1.2.2MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 9 ]
julius
4.2.2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [alsa] contains [oss] contains [portaudio] contains [pulseaudio] )
app-admin
aerospike-amc-community
3.6.10.1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.11BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.12BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.13BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.13-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.8BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.8.2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
3.6.9BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
elektra
0.8.16MissingSlotDep'>=virtual/jdk-1.8.0' matches more than one slot: [ 1.8, 9 ]
0.8.20MissingSlotDep'>=virtual/jdk-1.8.0' matches more than one slot: [ 1.8, 9 ]
fam
2.7.0-r7NonExistentDepsdepset depends: nonexistent dep: [ >=net-nds/portmap-5b-r6 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=net-nds/portmap-5b-r6 ]
mcelog
154BadInsIntoDirebuild uses insinto /etc/cron.daily on line 40
mms-agent
6.0.0.381_p1DroppedKeywordsx86
qtpass
1.2.1BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
salt
DuplicateFilesduplicate identical files in FILESDIR: 'files/api-confd-1', 'files/master-confd-1'
DuplicateFilesduplicate identical files in FILESDIR: 'files/minion-confd-1', 'files/syndic-confd-1'
setools
4.1.1DroppedKeywordsarm
sudo
1.8.23_rc1DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
syslog-ng
DirectorySizeViolationfiles directory exceeds 32k in size; 40.0 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.13/syslog-ng.confd', 'files/3.7/syslog-ng.confd'
3.14.1DroppedKeywordsalpha
app-antivirus
clamav
0.100.0DroppedKeywordsalpha, arm, hppa, ppc, ppc64
0.99.2-r1VulnerablePackagevulnerable via glsa(201801-19) ( ver < 0.99.3 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
VulnerablePackagevulnerable via glsa(201804-16) ( ver < 0.99.4 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
0.99.2-r3VulnerablePackagevulnerable via glsa(201801-19) ( ver < 0.99.3 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
VulnerablePackagevulnerable via glsa(201804-16) ( ver < 0.99.4 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
0.99.3-r1VulnerablePackagevulnerable via glsa(201804-16) ( ver < 0.99.4 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
0.99.3-r2VulnerablePackagevulnerable via glsa(201804-16) ( ver < 0.99.4 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, sparc-solaris, x86, x86-fbsd, x86-linux, x86-solaris
skyldav
ExecutableFileunnecessary executable bit: 'files/skyldav.initd'
app-arch
cfv
1.18.3-r1NonExistentDepsdepset rdepends: nonexistent dep: [ net-p2p/bittorrent ]
libarchive
3.3.2WhitespaceFoundebuild has leading whitespace on line: 39
unadf
0.7.9bVulnerablePackagevulnerable via glsa(201804-20) ( ver-rev < 0.7.12-r1 ), keywords: hppa, ppc, ppc-macos, sparc-solaris, x86, x86-linux, x86-solaris
unrar-gpl
0.0.1_p20080417-r2NonExistentDepsdepset depends: nonexistent dep: [ dev-libs/argp ]
app-backup
amanda
3.3.9BadInsIntoDirebuild uses insinto /etc/cron.daily on line 335
3.4.1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 342
3.4.2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.3BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.4BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.5BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.5-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 346
3.5.1-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 346
bacula
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-dir.initd'
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-fd.initd'
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-sd.initd'
cdbackup
0.7.1-r1WhitespaceFoundebuild has leading whitespace on line: 22
duplicity
0.7.17DroppedKeywordsppc
flexbackup
DirectorySizeViolationfiles directory exceeds 32k in size; 33.1 KiB total
reoback
1.0_p3-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 35
app-benchmarks
bootchart2
0.14.7-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [X] which may cause preceding [X && !python_targets_python3_4 && !python_targets_python3_5] enforcing [python_targets_python2_7] to evaluate to true
0.14.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [X] which may cause preceding [X && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
app-crypt
cardpeek
0.8.4DroppedKeywordsamd64
efitools
1.8.1NonsolvableDepsInDevnonsolvable depset(depends) keyword(~arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-perl/File-Slurp-Unicode ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(~arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-perl/File-Slurp-Unicode ]
ekeyd
1.1.5-r1MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
mit-krb5
1.16-r1WhitespaceFoundebuild has trailing whitespace on line: 60
monkeysphere
DuplicateFilesduplicate identical files in FILESDIR: 'files/monkeysphere-0.36_default_shell.patch', 'files/monkeysphere-0.37_default_shell.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/monkeysphere-0.36_hd_od.patch', 'files/monkeysphere-0.37_hd_od.patch'
0.38WhitespaceFoundebuild has leading whitespace on lines: 43, 44
pinentry
1.1.0-r1WhitespaceFoundebuild has leading whitespace on line: 49
qca
2.1.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [qt4] || contains [qt5] )
2.1.3-r2DroppedKeywordsalpha, ia64
rhash
1.3.6-r1DroppedKeywordsamd64-fbsd
simp_le
9999NonExistentDepsdepset depends: nonexistent dep: [ =app-crypt/acme-0.1.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ =app-crypt/acme-0.1.0 ]
veracrypt
1.19MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
app-doc
kicad-doc
4.0.5RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_en] contains [l10n_fr] contains [l10n_it] contains [l10n_ja] contains [l10n_nl] contains [l10n_pl] )
4.0.6RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_en] contains [l10n_fr] contains [l10n_it] contains [l10n_ja] contains [l10n_nl] contains [l10n_pl] )
4.0.7RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_en] contains [l10n_fr] contains [l10n_it] contains [l10n_ja] contains [l10n_nl] contains [l10n_pl] )
app-editors
emacs
18.59-r11VulnerablePackagevulnerable via glsa(201801-07) ( ( ver-rev < 23.4-r16 || ver-rev < 24.5-r4 || ver-rev < 25.2-r1 ) ), keywords: amd64, x86
23.4-r17VulnerablePackagevulnerable via glsa(201801-07) ( ( ver-rev < 23.4-r16 || ver-rev < 24.5-r4 || ver-rev < 25.2-r1 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux, x86-macos
24.5-r5VulnerablePackagevulnerable via glsa(201801-07) ( ( ver-rev < 23.4-r16 || ver-rev < 24.5-r4 || ver-rev < 25.2-r1 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-fbsd, x86-linux, x86-macos
gedit-plugins
3.22.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [zeitgeist] enforces [python] which may cause preceding [python && python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true
NonExistentDepsdepset depends: nonexistent dep: [ >=gnome-extra/zeitgeist-0.9.12 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=gnome-extra/zeitgeist-0.9.12 ]
jasspa-microemacs
20091011-r3BadInsIntoDirebuild uses insinto /usr/share/applications on line 87
app-emacs
jde
2.4.1MissingSlotDep'>=virtual/jdk-1.3' matches more than one slot: [ 1.8, 9 ]
ruby-mode
DuplicateFilesduplicate identical files in FILESDIR: 'files/50ruby-mode-gentoo-2.2.2.el', 'files/50ruby-mode-gentoo-2.3.0.el', 'files/50ruby-mode-gentoo-2.4.1.el', 'files/50ruby-mode-gentoo-2.5.0.el'
app-emulation
armv8-fast-model
0.8.5206MissingChksum"FM000-KT-00035-r0p8-52rel06.tgz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
crossover-bin
12.5.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
12.5.1-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.0.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.0.1-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.1.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.1.2-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.1.3-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
13.2.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
14.0.3-r1NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
14.1.4-r1NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
15.0.0NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
15.0.1NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
15.1.0NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
15.2.0NonExistentDepsdepset rdepends: nonexistent dep: [ net-dialup/capi4k-utils ]
ganeti
DirectorySizeViolationfiles directory exceeds 32k in size; 39.5 KiB total
2.15.2-r5BadInsIntoDirebuild uses insinto /etc/cron.d on line 303
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.15.2-r6BadInsIntoDirebuild uses insinto /etc/cron.d on line 312
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.16.0_rc1BadInsIntoDirebuild uses insinto /etc/cron.d on line 318
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.17.0_beta1BadInsIntoDirebuild uses insinto /etc/cron.d on line 318
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
libvirt
DirectorySizeViolationfiles directory exceeds 32k in size; 32.6 KiB total
4.1.0-r3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [virt-network] enforces [libvirtd] which may cause preceding [libvirtd && !qemu && !uml && !virtualbox && !openvz && !xen] enforcing [lxc] to evaluate to true
4.2.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [virt-network] enforces [libvirtd] which may cause preceding [libvirtd && !qemu && !uml && !virtualbox && !openvz && !xen] enforcing [lxc] to evaluate to true
lxc
1.0.11VulnerablePackagevulnerable via glsa(201711-09) ( ver < 2.0.7 ), keywords: amd64, arm, arm64, ppc64, x86
1.0.8VulnerablePackagevulnerable via glsa(201711-09) ( ver < 2.0.7 ), keywords: amd64, arm, arm64, ppc64, x86
qemu
2.11.1-r2GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!gtk] while [vte] requires [gtk]
2.11.1-r53GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!gtk] while [vte] requires [gtk]
spice-vdagent
0.17.0VulnerablePackagevulnerable via glsa(201804-09) ( ver < 0.17.0_p20180319 ), keywords: amd64, x86
vice
3.1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [gtk] contains [sdl] )
virtualbox
DirectorySizeViolationfiles directory exceeds 32k in size; 38.2 KiB total
5.1.32GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
5.1.34GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
5.1.36GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
5.2.10GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
5.2.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
virtualbox-modules
ExecutableFileunnecessary executable bit: 'files/create_vbox_modules_tarball.sh'
xen
4.10.0RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.9.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.9.1-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.9.2RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
app-eselect
eselect-gnat
DirectorySizeViolationfiles directory exceeds 32k in size; 36.3 KiB total
app-forensics
afflib
3.7.4MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
3.7.7MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
3.7.8MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
app-i18n
atokx3
3.0.0-r12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
canna
3.7_p3-r3DroppedKeywordshppa
fcitx
4.2.9.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pango] enforces [cairo] which may cause preceding [cairo] enforcing [X] to evaluate to true
4.2.9.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pango] enforces [cairo] which may cause preceding [cairo] enforcing [X] to evaluate to true
4.2.9.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pango] enforces [cairo] which may cause preceding [cairo] enforcing [X] to evaluate to true
mozc
2.20.2673.102RequiredUseDefaultsfailed REQUIRED_USE: ( contains [emacs] || contains [fcitx4] || contains [ibus] )
2.23.2815.102RequiredUseDefaultsfailed REQUIRED_USE: ( contains [emacs] || contains [fcitx4] || contains [ibus] )
scim-pinyin
0.5.91-r3NonExistentDepsdepset depends: nonexistent dep: [ >=app-i18n/scim-cvs-1.1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-i18n/scim-cvs-1.1 ]
0.5.92NonExistentDepsdepset depends: nonexistent dep: [ >=app-i18n/scim-cvs-1.1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-i18n/scim-cvs-1.1 ]
scim-tomoe
0.6.0NonExistentDepsdepset depends: nonexistent dep: [ >=app-i18n/scim-cvs-1.2.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-i18n/scim-cvs-1.2.0 ]
scim-wnn
0.2.4NonExistentDepsdepset depends: nonexistent dep: [ >=app-i18n/scim-cvs-1.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-i18n/scim-cvs-1.0 ]
uim-tomoe-gtk
0.6.0NonExistentDepsdepset depends: nonexistent dep: [ app-i18n/uim-svn ]
NonExistentDepsdepset rdepends: nonexistent dep: [ app-i18n/uim-svn ]
app-laptop
hdapsd
20141203WhitespaceFoundebuild has leading whitespace on lines: 65, 69
app-misc
anki
2.1.0_beta27RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_6]
carbon-c-relay
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
ddcutil
0.8.6-r1DroppedKeywordsarm
dnetc
2.9110.519bDroppedKeywordsppc, sparc, x86
elasticsearch
ExecutableFileunnecessary executable bit: 'files/elasticsearch-systemd-pre-exec'
1.7.6NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
g15composer
DuplicateFilesduplicate identical files in FILESDIR: 'files/g15composer-3.1.confd', 'files/g15composer-3.2.confd'
DuplicateFilesduplicate identical files in FILESDIR: 'files/g15composer-3.1.initd', 'files/g15composer-3.2.initd'
g15daemon
1.9.5.3-r21DroppedKeywordsamd64, ppc, ppc64, x86
gnutu
2.5-r1NonExistentDepsdepset depends: nonexistent dep: [ >=dev-dotnet/glade-sharp-2.10.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-dotnet/glade-sharp-2.10.0 ]
khard
0.12.2DroppedKeywordsarm, x86
lirc
DirectorySizeViolationfiles directory exceeds 32k in size; 34.4 KiB total
notary
0.6.1-r1WhitespaceFoundebuild has leading whitespace on lines: 27, 29, 31
rox-filer
2.11BadInsIntoDirebuild uses insinto /usr/share/applications on line 68
sphinx
2.2.11DroppedKeywordsalpha, hppa, ia64, ppc, ppc64, s390, sparc
tracker
1.12.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [upnp-av] enforces [gstreamer] which may cause preceding [gstreamer] enforcing [!ffmpeg] to evaluate to true
vifm
0.9.1DroppedKeywordss390
app-mobilephone
kannel
DirectorySizeViolationfiles directory exceeds 32k in size; 48.8 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/kannel-smsbox.initd', 'files/kannel-wapbox.initd'
app-office
libreoffice
6.0.3.2DroppedKeywordsarm, arm64
lyx
2.3.0DroppedKeywordsalpha, ia64
openerp
8.0.20140125DroppedKeywordsamd64, x86
scribus
DuplicateFilesduplicate identical files in FILESDIR: 'files/scribus-1.5.3-docdir.patch', 'files/scribus-9999-docdir.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/scribus-1.5.3-fpic.patch', 'files/scribus-9999-fpic.patch'
texmacs
1.99.6-r2DroppedKeywordsalpha
app-pda
gtkpod
2.1.5RequiredUseDefaultsfailed REQUIRED_USE: contains [gstreamer]
app-portage
eclass-manpages
ExecutableFileunnecessary executable bit: 'files/eclass-to-manpage.sh'
99999999DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
elogviewer
2.6-r2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
g-sorcery
0.2.1-r1DroppedKeywordsalpha
hackport
0.5.5-r1NonExistentDepsdepset depends: nonexistent dep: [ <sys-apps/portage-2.3.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/portage-2.3.0 ]
layman
2.4.2-r1DroppedKeywordsamd64-fbsd
metagen
0.6.5-r1NonExistentDepsdepset depends: nonexistent dep: [ <sys-apps/portage-2.3.0_rc1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/portage-2.3.0_rc1 ]
9999NonExistentDepsdepset depends: nonexistent dep: [ <sys-apps/portage-2.3.0_rc1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/portage-2.3.0_rc1 ]
repo-commit
0.4.1-r1NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/portage-2.2.0_alpha ]
9999NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/portage-2.2.0_alpha ]
repoman
2.3.9DroppedKeywordsamd64-fbsd
app-shells
bash
DirectorySizeViolationfiles directory exceeds 32k in size; 68.3 KiB total
2.05b_p13VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.0_p22VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.1_p23VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.2_p57VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.0_p44VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.1_p17VulnerablePackagevulnerable via glsa(201210-05) ( ver < 4.2_p37 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-09) ( ver < 4.2_p48 && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ver-rev < 4.2_p48-r1 && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ver < 4.2_p52 && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.2_p53VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.3_p39_pre0VulnerablePackagevulnerable via glsa(201612-39) ( ver-rev < 4.3_p46-r1 ), keywords:
VulnerablePackagevulnerable via glsa(201701-02) ( ver-rev < 4.3_p48-r1 ), keywords:
esh
0.8.5-r2MissingSlotDep'>=sys-libs/readline-4.1' matches more than one slot: [ 0, 4, 5 ]
ksh
93.20180331DroppedKeywordsamd64-linux, x86-linux
mksh
56cDroppedKeywordsarm
app-text
bibus
1.5.2-r3MissingSlotDep'dev-db/myodbc' matches more than one slot: [ 5.2, 5.3 ]
cmigemo
1.3cNonExistentDepsdepset rdepends: nonexistent dep: [ >=app-text/migemo-0.40-r1 ]
1.3c-r1NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-text/migemo-0.40-r1 ]
1.3c-r2NonExistentDepsdepset depends: nonexistent dep: [ net-misc/fetch ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=app-text/migemo-0.40-r1 ]
cook
1.0.2-r1WhitespaceFoundebuild has leading whitespace on lines: 34, 36
dblatex
0.3.10-r1DroppedKeywordsarm
docbook-sgml-utils
0.6.14-r2MissingSlotDep'app-text/docbook-xml-dtd' matches more than one slot: [ 4.1.2, 4.2, 4.3, 4.4, 4.5 ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ virtual/w3m, www-client/links, www-client/lynx, www-client/elinks, app-text/docbook-dsssl-stylesheets ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ virtual/w3m, www-client/links, www-client/lynx, www-client/elinks, app-text/docbook-dsssl-stylesheets ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ virtual/w3m, www-client/links, www-client/lynx, www-client/elinks, app-text/docbook-dsssl-stylesheets ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ virtual/w3m, www-client/links, www-client/lynx, www-client/elinks, app-text/docbook-dsssl-stylesheets ]
docbook-xml-dtd
4.5-r1DroppedKeywordssparc64-solaris, x64-cygwin
fbreader
DirectorySizeViolationfiles directory exceeds 32k in size; 44.2 KiB total
SizeViolation"files/fbreader-0.99.4-combined.patch" exceeds 20k in size; 23.0 KiB total
gtkspell
3.0.9DroppedKeywordsarm64
hnb
1.9.18-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
jabref-bin
4.9999DroppedKeywordsamd64, x86
manpager
1BadInsIntoDirebuild uses insinto /etc/env.d on line 29
namazu
2.0.22_pre7DroppedKeywordsamd64, ppc, ppc64, x86
odt2txt
DuplicateFilesduplicate identical files in FILESDIR: 'files/odt2txt-0.4-darwin_iconv.patch', 'files/odt2txt-0.5-darwin_iconv.patch'
pytextile
2.3.3DroppedKeywordsx86-fbsd
reed
5.4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
refbase
0.9.5NonExistentDepsdepset depends: nonexistent dep: [ <dev-lang/php-5.3 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-lang/php-5.3 ]
ronn
0.7.3-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
scrollkeeper
9999-r2NonsolvableDepsInDevnonsolvable depset(post_rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ app-text/rarian ]
NonsolvableDepsInDevnonsolvable depset(post_rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ app-text/rarian ]
txt2tags
2.6-r1MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
wdiff
1.2.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
wklej
0.2.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vim] enforces [python_single_target_python2_7] which may cause preceding [python_single_target_python2_7] enforcing [python_targets_python2_7] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_pypy] contains [python_single_target_pypy3] contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] contains [python_single_target_python3_6] )
xapian-omega
1.4.5DroppedKeywordshppa
xmlto
0.0.26-r1NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ virtual/w3m, www-client/links, www-client/lynx ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ virtual/w3m, www-client/links, www-client/lynx ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ virtual/w3m, www-client/links, www-client/lynx ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ virtual/w3m, www-client/links, www-client/lynx ]
app-vim
vimoutliner
0.3.6-r1DroppedKeywordsalpha, ia64, mips, ppc, sparc
vimpress
2.1.5NonExistentDepsdepset rdepends: nonexistent dep: [ dev-lang/python:2.6 ]
youcompleteme
20130910MissingSlotDep'>=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7 ]
99999999MissingSlotDep'>=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7 ]
dev-cpp
antlr-cpp
3.5.2-r1DroppedKeywordsarm, ppc
gtkmm
3.22.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )
dev-db
4store
1.1.5-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
cppdb
0.3.1-r1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
hyperdex
1.6.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.7.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.8.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.8.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
libodbc++
0.2.5-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
libzdb
3.1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
m17n-contrib
1.1.13NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-db/m17n-db-1.6.3 ]
1.1.14NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-db/m17n-db-1.6.4 ]
mariadb
10.3.5_rcDroppedKeywordsalpha, amd64-linux, mips, ppc, ppc-macos, s390, sh, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.5.59VulnerablePackagevulnerable via glsa(201504-05) ( ver < 10.0.16 && ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ver < 10.0.27 && not ( ver = 5.5.51 && ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ver < 10.0.28 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-18) ( ver < 10.0.29 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ver-rev < 10.0.30-r1 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
mongodb
DirectorySizeViolationfiles directory exceeds 32k in size; 34.1 KiB total
3.6.3DroppedKeywordsx86
myodbc
5.3.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
mysql
5.5.59VulnerablePackagevulnerable via glsa(201504-05) ( ver < 5.6.22 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201507-19) ( ver < 5.6.24 && ver not = 5.5.43 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ver < 5.6.31 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ver < 5.6.34 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-17) ( ver < 5.6.35 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ver-rev < 5.6.36-r1 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201802-04) ( ver < 5.6.39 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.5.60VulnerablePackagevulnerable via glsa(201504-05) ( ver < 5.6.22 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201507-19) ( ver < 5.6.24 && ver not = 5.5.43 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ver < 5.6.31 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ver < 5.6.34 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-17) ( ver < 5.6.35 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ver-rev < 5.6.36-r1 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201802-04) ( ver < 5.6.39 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.6.36-r1VulnerablePackagevulnerable via glsa(201802-04) ( ver < 5.6.39 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.6.37-r1VulnerablePackagevulnerable via glsa(201802-04) ( ver < 5.6.39 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.6.38VulnerablePackagevulnerable via glsa(201802-04) ( ver < 5.6.39 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
5.7.22DroppedKeywordsppc-macos, s390, sh, x86-fbsd
opendbx
1.5.0-r1DroppedKeywordsamd64, x86
pg_top
3.7.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
pgbouncer
ExecutableFileunnecessary executable bit: 'files/pgbouncer.initd-r1'
pgmemcache
2.1.2MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
2.2.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
2.3.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
pgrouting
2.5.2RequiredUseDefaultsfailed REQUIRED_USE: contains [doc]
phpmyadmin
4.0.10.20VulnerablePackagevulnerable via glsa(201505-03) ( ver < 4.2.13 && ver not = 4.1.14.7 && ver not = 4.0.10.6 && ver not = 4.0.10.15 && ver not = 4.0.10.16 && ver not = 4.0.10.17 && ver not = 4.0.10.18 ), keywords: alpha, amd64, hppa, ia64, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-fbsd, x86-macos
VulnerablePackagevulnerable via glsa(201701-32) ( ver < 4.6.5.1 ), keywords: alpha, amd64, hppa, ia64, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-fbsd, x86-macos
VulnerablePackagevulnerable via glsa(201707-03) ( ( ver < 4.0.10.20 || ver < 4.7.0 ) ), keywords: alpha, amd64, hppa, ia64, ppc, ppc-macos, ppc64, sparc, x64-macos, x86, x86-fbsd, x86-macos
postgresql
DirectorySizeViolationfiles directory exceeds 32k in size; 45.8 KiB total
ExecutableFileunnecessary executable bit: 'files/postgresql.init-9.2'
ExecutableFileunnecessary executable bit: 'files/postgresql.init-9.3-r1'
9.2.24VulnerablePackagevulnerable via glsa(201507-20) ( ver < 9.4.3 && ver not = 9.0.21 && ver not = 9.1.17 && ver not = 9.2.12 && ver not = 9.3.8 && ver not = 9.0.22 && ver not = 9.0.23 && ver not = 9.0.24 && ver not = 9.1.18 && ver not = 9.1.19 && ver not = 9.1.20 && ver not = 9.2.13 && ver not = 9.2.14 && ver not = 9.2.15 && ver not = 9.3.9 && ver not = 9.3.10 && ver not = 9.3.11 && ver not = 9.3.12 && ver not = 9.3.14 && ver not = 9.3.15 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-solaris
9.3.20VulnerablePackagevulnerable via glsa(201507-20) ( ver < 9.4.3 && ver not = 9.0.21 && ver not = 9.1.17 && ver not = 9.2.12 && ver not = 9.3.8 && ver not = 9.0.22 && ver not = 9.0.23 && ver not = 9.0.24 && ver not = 9.1.18 && ver not = 9.1.19 && ver not = 9.1.20 && ver not = 9.2.13 && ver not = 9.2.14 && ver not = 9.2.15 && ver not = 9.3.9 && ver not = 9.3.10 && ver not = 9.3.11 && ver not = 9.3.12 && ver not = 9.3.14 && ver not = 9.3.15 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-solaris
9.3.22VulnerablePackagevulnerable via glsa(201507-20) ( ver < 9.4.3 && ver not = 9.0.21 && ver not = 9.1.17 && ver not = 9.2.12 && ver not = 9.3.8 && ver not = 9.0.22 && ver not = 9.0.23 && ver not = 9.0.24 && ver not = 9.1.18 && ver not = 9.1.19 && ver not = 9.1.20 && ver not = 9.2.13 && ver not = 9.2.14 && ver not = 9.2.15 && ver not = 9.3.9 && ver not = 9.3.10 && ver not = 9.3.11 && ver not = 9.3.12 && ver not = 9.3.14 && ver not = 9.3.15 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-solaris
sqlite
DirectorySizeViolationfiles directory exceeds 32k in size; 52.8 KiB total
dev-dotnet
gio-sharp
0.3-r1NonExistentDepsdepset depends: nonexistent deps: [ >=dev-dotnet/gtk-sharp-gapi-2.12, >=dev-dotnet/glib-sharp-2.12 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ >=dev-dotnet/gtk-sharp-gapi-2.12, >=dev-dotnet/glib-sharp-2.12 ]
gkeyfile-sharp
0.1-r1NonExistentDepsdepset depends: nonexistent deps: [ >=dev-dotnet/gtk-sharp-gapi-1.9, >=dev-dotnet/glib-sharp-2.12.9 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ >=dev-dotnet/gtk-sharp-gapi-1.9, >=dev-dotnet/glib-sharp-2.12.9 ]
gnome-keyring-sharp
1.0.2-r2NonExistentDepsdepset depends: nonexistent dep: [ dev-dotnet/glib-sharp ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-dotnet/glib-sharp ]
libgdiplus
4.2-r3DroppedKeywordsarm
dev-embedded
sdcc
2.8.0PortageInternals'prepalldocs' used on line 73
dev-games
mygui
3.2.2MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
RequiredUseDefaultsfailed REQUIRED_USE: not contains [ogre]
RequiredUseDefaultsfailed REQUIRED_USE: not contains [opengl]
ogre
1.9.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tbb] enforces [threads] which may cause preceding [threads && poco] enforcing [!tbb] to evaluate to true
dev-haskell
binary
0.8.3.0DroppedKeywordsia64, ppc, ppc64
c2hs
0.28.3DroppedKeywordsalpha, ia64, ppc, ppc64
cabal
2.0.0.2DroppedKeywordsalpha, amd64, ia64, ppc, ppc64, x86
cabal-install
1.24.0.2DroppedKeywordsalpha, ia64, ppc, ppc64
exceptions
0.8.3DroppedKeywordsalpha, ppc
fgl
5.5.3.0DroppedKeywordsalpha, ia64, ppc, ppc64
haddock
2.17.2DroppedKeywordsalpha, ia64, ppc, ppc64
haskeline
0.7.2.3DroppedKeywordsalpha, ia64, ppc, ppc64
hdbc-mysql
0.7.1.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
hslua
0.3.13MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
hsql-mysql
1.8.3DroppedKeywordsamd64, ppc, ppc64, x86
http
4000.3.5DroppedKeywordsalpha, ia64, ppc, ppc64
network
2.6.3.1-r1DroppedKeywordsalpha, ia64, ppc, ppc64
optparse-applicative
0.13.0.0DroppedKeywordsppc, ppc64
puremd5
2.1.3DroppedKeywordsalpha, ia64
quickcheck
2.9.2DroppedKeywordsalpha, ia64, ppc, ppc64
tar
0.5.0.3DroppedKeywordsalpha, ia64, ppc, ppc64
tasty
0.11.0.4DroppedKeywordsppc, ppc64
tasty-hunit
0.9.2DroppedKeywordsppc, ppc64
tasty-smallcheck
0.8.1DroppedKeywordsppc, ppc64
terminfo
0.4.0.0MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
transformers
0.5.2.0DroppedKeywordsia64, ppc, ppc64
uuagc
0.9.52.1DroppedKeywordsppc, ppc64
zlib
0.6.1.2DroppedKeywordsalpha, ia64, ppc, ppc64
dev-java
ant-core
1.9.2MissingSlotDep'>=virtual/jdk-1.5' matches more than one slot: [ 1.8, 9 ]
commons-dbcp
2.1MissingSlotDep'>=virtual/jdk-1.7' matches more than one slot: [ 1.8, 9 ]
commons-pool
2.2DroppedKeywordsppc64
commons-validator
1.4.0MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 9 ]
1.4.1MissingSlotDep'>=virtual/jre-1.6' matches more than one slot: [ 1.8, 9 ]
commons-vfs
2.0-r1DroppedKeywordsppc64
httpcomponents-client
DirectorySizeViolationfiles directory exceeds 32k in size; 56.7 KiB total
icedtea
3.7.0NonExistentDepsdepset depends: nonexistent deps: [ dev-java/icedtea-bin:7, dev-java/icedtea:7 ]
icedtea-bin
3.7.0BadRestrictsunknown restricts: preserve-libs
VulnerablePackagevulnerable via glsa(201707-01) ( ( ver < 7.2.6.10 || ver < 3.4.0 ) ), keywords: amd64, arm, arm64, ppc64, x86
VulnerablePackagevulnerable via glsa(201709-22) ( ( ver < 7.2.6.11 || ver < 3.5.0 ) ), keywords: amd64, arm, arm64, ppc64, x86
icedtea-sound
1.0.1MissingSlotDep'>=virtual/jdk-1.6.0' matches more than one slot: [ 1.8, 9 ]
itext
5.5.4-r2DroppedKeywordsppc64
jansi
1.11-r1DroppedKeywordsppc64
jcs
2.0NonExistentDepsdepset depends: nonexistent dep: [ dev-java/commons-dbcp:0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/commons-dbcp:0 ]
jdom
2.0.6-r4DroppedKeywordsarm
jgoodies-forms
1.8.0DroppedKeywordsppc64
jmock
2.6.1DroppedKeywordsarm, ppc64
ldapsdk
4.1.7-r4MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 9 ]
mina-core
2.0.7-r1DroppedKeywordsppc64
netbeans-nb
DuplicateFilesduplicate identical files in FILESDIR: 'files/7.2/keychain-support.patch', 'files/8.0/keychain-support.patch'
oracle-jdk-bin
1.8.0.162-r1BadRestrictsunknown restricts: preserve-libs
1.8.0.172BadRestrictsunknown restricts: preserve-libs
9.0.4-r2BadRestrictsunknown restricts: preserve-libs
oracle-jre-bin
1.8.0.162-r1BadRestrictsunknown restricts: preserve-libs
1.8.0.172BadRestrictsunknown restricts: preserve-libs
9.0.4-r1BadRestrictsunknown restricts: preserve-libs
pdf-renderer
1.0.5DroppedKeywordsppc64
proguard
4.5NonExistentDepsdepset depends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
4.7NonExistentDepsdepset depends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
4.8NonExistentDepsdepset depends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-java/sun-j2me-bin-2.2:0 ]
slf4j-ext
DuplicateFilesduplicate identical files in FILESDIR: 'files/1.7.5-build.xml', 'files/1.7.7-build.xml'
spring-aop
3.2.4NonExistentDepsdepset depends: nonexistent dep: [ dev-java/jamon:1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/jamon:1 ]
spring-core
3.2.4NonExistentDepsdepset depends: nonexistent dep: [ dev-java/jopt-simple:4.4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/jopt-simple:4.4 ]
sun-httpserver-bin
2.0.1-r1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
sun-jai-bin
1.1.3-r1DroppedKeywordsppc64, x86
swt
DirectorySizeViolationfiles directory exceeds 32k in size; 36.1 KiB total
tomcat-servlet-api
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.1-build.xml', 'files/4.0-build.xml'
9.0.7DroppedKeywordsarm, ppc64
typesafe-config
1.3.0-r2DroppedKeywordsppc64
dev-lang
ats
0.2.9MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
fpc
3.0.4DroppedKeywordsarm
ghc
DirectorySizeViolationfiles directory exceeds 32k in size; 91.0 KiB total
8.4.1DroppedKeywordsalpha, amd64, ia64, ppc, ppc64, x86
nasm
2.13.01DroppedKeywordsia64
orc
0.4.27WhitespaceFoundebuild has trailing whitespace on line: 26
0.4.28-r1WhitespaceFoundebuild has trailing whitespace on line: 28
parrot
7.1.0MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
7.11.0MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
7.5.0MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
8.1.0MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
perl
5.28.9999DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
php
5.6.33RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
VulnerablePackagevulnerable via glsa(201709-21) ( ( ver < 5.6.31 || ver < 7.0.23 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-fbsd, x86-linux, x86-macos
5.6.34RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
VulnerablePackagevulnerable via glsa(201709-21) ( ( ver < 5.6.31 || ver < 7.0.23 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-fbsd, x86-linux, x86-macos
5.6.35-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
VulnerablePackagevulnerable via glsa(201709-21) ( ( ver < 5.6.31 || ver < 7.0.23 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-fbsd, x86-linux, x86-macos
7.0.27RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.0.28RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.0.29RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.13RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.14RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.15RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.16RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.2.4RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
python
2.7.14-r1NonExistentDepsdepset depends: nonexistent deps: [ sys-libs/db:5.2, sys-libs/db:5.0 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ sys-libs/db:5.2, sys-libs/db:5.0 ]
2.7.14-r2NonExistentDepsdepset depends: nonexistent deps: [ sys-libs/db:5.2, sys-libs/db:5.0 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ sys-libs/db:5.2, sys-libs/db:5.0 ]
rubinius
3.43MissingSlotDep'>=sys-devel/llvm-3.6' matches more than one slot: [ 0, 4, 5, 6, 7 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
rust
1.16.0BadInsIntoDirebuild uses insinto /etc/env.d on line 124
1.19.0BadInsIntoDirebuild uses insinto /etc/env.d on line 141
1.23.0BadInsIntoDirebuild uses insinto /etc/env.d on line 150
1.23.0-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 150
1.25.0BadInsIntoDirebuild uses insinto /etc/env.d on line 148
rust-bin
1.15.1BadInsIntoDirebuild uses insinto /etc/env.d on line 76
1.16.0BadInsIntoDirebuild uses insinto /etc/env.d on line 76
1.19.0BadInsIntoDirebuild uses insinto /etc/env.d on line 76
1.23.0BadInsIntoDirebuild uses insinto /etc/env.d on line 77
1.25.0BadInsIntoDirebuild uses insinto /etc/env.d on line 77
scala
2.11.1-r2NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.11NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.2-r2NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.4-r1NonExistentDepsdepset depends: nonexistent deps: [ =virtual/jdk-1.7*, =virtual/jdk-1.6* ]
2.11.4-r2NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.6-r1NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.7-r1NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
2.11.8NonExistentDepsdepset depends: nonexistent dep: [ =virtual/jdk-1.7* ]
spidermonkey
52.4.0_pre20171003-r1DroppedKeywordsamd64-fbsd
tuprolog
DuplicateFilesduplicate identical files in FILESDIR: 'files/build-3.0.1.xml', 'files/build-3.1.0.xml'
dev-libs
Ice
3.5.1NonExistentDepsdepset depends: nonexistent dep: [ dev-lang/ruby:1.9 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-lang/ruby:1.9 ]
OpenNI
1.5.7.10MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
9999MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
beecrypt
ExecutableFileunnecessary executable bit: 'files/beecrypt-4.2.1-c++11-allow-throw-in-destructors.patch'
boost
1.66.0DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
collada-dom
ExecutableFileunnecessary executable bit: 'files/take_snapshot.sh'
cyberjack
3.99.5_p03-r1MissingSlotDep'>=x11-libs/fox-1.6' matches more than one slot: [ 1.6, 1.7 ]
efl
1.17.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [!sdl] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [sdl] requires [opengl] while [wayland] requires [!opengl]
RequiredUseDefaultsfailed REQUIRED_USE: contains [sound]
1.18.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [!sdl] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [sdl] requires [opengl] while [wayland] requires [!opengl]
RequiredUseDefaultsfailed REQUIRED_USE: contains [sound]
1.20.7DroppedKeywordsalpha, ia64
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [!sdl] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [sdl] requires [opengl] while [wayland] requires [!opengl]
RequiredUseDefaultsfailed REQUIRED_USE: contains [sound]
folks
0.11.4NonExistentDepsdepset depends: nonexistent dep: [ >=gnome-extra/zeitgeist-0.9.14 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=gnome-extra/zeitgeist-0.9.14 ]
RequiredUseDefaultsfailed REQUIRED_USE: contains [eds]
hyperscan
4.6.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_ssse3]
4.7.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_ssse3]
keybinder
0.3.1-r200MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
0.3.1-r201MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
keystone
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_ARM] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Mips] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] )
libclc
0.2.0_pre20160921MissingSlotDep'>=sys-devel/clang-3.9' matches more than one slot: [ 0, 4, 5, 6, 7 ]
MissingSlotDep'>=sys-devel/llvm-3.9' matches more than one slot: [ 0, 4, 5, 6, 7 ]
0.2.0_pre20170118MissingSlotDep'>=sys-devel/clang-4' matches more than one slot: [ 4, 5, 6, 7 ]
MissingSlotDep'>=sys-devel/llvm-4' matches more than one slot: [ 4, 5, 6, 7 ]
libdbusmenu
16.04.0DroppedKeywordshppa
libgcrypt
1.5.6-r101VulnerablePackagevulnerable via glsa(201606-04) ( ver-rev < 1.6.3-r4 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-04) ( ver < 1.7.3 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
libhome
0.10.2-r1MissingSlotDep'>=sys-libs/db-4' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
libmacaroons
0.2.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
0.3.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
libpcre2
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
librelp
1.2.12VulnerablePackagevulnerable via glsa(201804-21) ( ver < 1.2.15 ), keywords: amd64, arm, arm64, hppa, sparc, x86
1.2.13VulnerablePackagevulnerable via glsa(201804-21) ( ver < 1.2.15 ), keywords: amd64, arm, arm64, hppa, sparc, x86
1.2.14VulnerablePackagevulnerable via glsa(201804-21) ( ver < 1.2.15 ), keywords: amd64, arm, arm64, hppa, sparc, x86
libressl
2.7.2DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
libsecp256k1
0.0.0_pre20161213GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [java] enforces [ecdh] which may cause preceding [ecdh] enforcing [experimental] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [experimental]
maloc
1.5-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
mongo-c-driver
1.9.3DroppedKeywordsppc
mpfr
2.4.2_p3-r1VulnerablePackagevulnerable via glsa(201512-06) ( ver < 3.1.3_p4 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
newt
0.52.15MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
0.52.18MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
opensc
0.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
0.17.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
openssl
0.9.8z_p8VulnerablePackagevulnerable via glsa(201603-15) ( ver-rev < 1.0.2g-r2 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-16) ( ver < 1.0.2j ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201702-07) ( ver < 1.0.2k ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201712-03) ( ver < 1.0.2n ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
0.9.8z_p8-r1VulnerablePackagevulnerable via glsa(201603-15) ( ver-rev < 1.0.2g-r2 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-16) ( ver < 1.0.2j ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201702-07) ( ver < 1.0.2k ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201712-03) ( ver < 1.0.2n ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
ossp-uuid
DirectorySizeViolationfiles directory exceeds 32k in size; 32.4 KiB total
1.6.2-r4NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/php:5.4, dev-lang/php:5.5 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ dev-lang/php:5.4, dev-lang/php:5.5 ]
poco
1.4.6_p4MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
protobuf
DirectorySizeViolationfiles directory exceeds 32k in size; 45.7 KiB total
rasqal
0.9.32MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/mpfr' matches more than one slot: [ 0, 1 ]
redland
1.0.15NonExistentDepsdepset depends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
1.0.16NonExistentDepsdepset depends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
1.0.17MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
1.0.17-r1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
weston
1.11.0RequiredUseDefaultsfailed REQUIRED_USE: contains [dbus]
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: contains [dbus]
xapian-bindings
1.2.24NonExistentDepsdepset depends: nonexistent dep: [ dev-lang/php:5.5 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-lang/php:5.5 ]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.2.25RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.5DroppedKeywordshppa
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
dev-lisp
asdf
3.3.1DroppedKeywordsalpha, ia64, ppc64
clisp
2.49-r9MissingSlotDep'<sys-libs/readline-7.0' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=dev-db/postgresql-8.0' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'>=sys-libs/readline-5.0' matches more than one slot: [ 0, 5 ]
MissingSlotDep'>=x11-libs/gtk+-2.10' matches more than one slot: [ 2, 3 ]
2.49.90DroppedKeywordsalpha
cmucl
DuplicateFilesduplicate identical files in FILESDIR: 'files/20e-customize-lisp-implementation-version.patch', 'files/21a-customize-lisp-implementation-version.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/20e-execstack-fixes.patch', 'files/21a-execstack-fixes.patch'
ecls
13.5.1-r1MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
sbcl
DirectorySizeViolationfiles directory exceeds 32k in size; 51.3 KiB total
uiop
3.3.1DroppedKeywordsalpha, ia64, ppc64
dev-lua
LuaBitOp
1.0.1-r1MissingSlotDep'=dev-lang/lua-5.1*' matches more than one slot: [ 0, 5.1 ]
1.0.2MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
lanes
3.10.0MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
luadbi
0.5-r5MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
luaevent
0.4.3MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
luafilesystem
1.5.0MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
1.6.2MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
1.6.3MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
dev-ml
cairo-ocaml
1.2.0NonExistentDepsdepset depends: nonexistent dep: [ x11-libs/libsvg-cairo ]
NonExistentDepsdepset rdepends: nonexistent dep: [ x11-libs/libsvg-cairo ]
camldbm
1.0NonExistentDepsdepset depends: nonexistent dep: [ <sys-libs/gdbm-1.9.1-r2 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-libs/gdbm-1.9.1-r2 ]
cryptokit
1.12DroppedKeywordsx86
extlib
1.7.2DroppedKeywordsarm
js_of_ocaml
3.0.0DroppedKeywordsamd64
llvm-ocaml
4.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_RISCV] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
5.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
6.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
dev-perl
Bio-Graphics
2.400.0NonExistentDepsdepset depends: nonexistent dep: [ >=dev-perl/Bio-Coordinate-1.7.1 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-perl/Bio-Coordinate-1.7.1 ]
CGI
4.360.0DroppedKeywordsm68k
CGI-Fast
2.120.0DroppedKeywordsm68k, s390, sh
Class-Load
0.240.0DroppedKeywordsm68k, s390, sh, x86-fbsd
Convert-UUlib
1.500.0-r1DroppedKeywordsm68k, s390, sh
Crypt-DH
0.70.0-r2MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
CursesWidgets
1.997.0-r1MissingSlotDep'>=sys-libs/ncurses-5' matches more than one slot: [ 0, 5 ]
1.997.0-r2MissingSlotDep'>=sys-libs/ncurses-5' matches more than one slot: [ 0, 5 ]
DBD-mysql
4.32.0-r2VulnerablePackagevulnerable via glsa(201701-51) ( ver < 4.41.0 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
4.37.0VulnerablePackagevulnerable via glsa(201701-51) ( ver < 4.41.0 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
DateTime
1.440.0DroppedKeywordsalpha, hppa, m68k, s390, sh, sparc, x86-fbsd
DateTime-Format-Strptime
1.740.0DroppedKeywordsalpha, arm, arm64, hppa, ia64, ppc, ppc64, sparc
DateTime-Locale
1.160.0DroppedKeywordsalpha, hppa, s390, sh, sparc, x86-fbsd
DateTime-TimeZone
2.130.0DroppedKeywordsalpha, hppa, m68k, s390, sh, x86-fbsd
Expect
1.350.0DroppedKeywordsalpha, arm64
Exporter-Tiny
1.0.0DroppedKeywordssparc-solaris
File-BaseDir
0.70.0DroppedKeywordshppa, m68k, s390, sh, x86-fbsd
File-Slurper
0.10.0DroppedKeywordsm68k, s390, sh
File-Which
1.220.0DroppedKeywordss390, sh, x86-fbsd
Fuse
0.16.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
GnuPG-Interface
DirectorySizeViolationfiles directory exceeds 32k in size; 61.9 KiB total
Image-Info
1.410.0DroppedKeywordssparc
JSON
2.940.0DroppedKeywordsx86-fbsd
LWP-Protocol-https
6.70.0DroppedKeywordsx86-fbsd
Lingua-EN-Inflect
1.902.0DroppedKeywordssparc
List-AllUtils
0.140.0DroppedKeywordsx86-fbsd
Log-Dispatch
2.670.0DroppedKeywordsalpha, ia64, ppc, ppc64, sparc
Mail-IMAPClient
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.38-makefilepl.patch', 'files/3.39-makefilepl.patch'
Math-GMP
2.60.0-r1MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
Mojolicious
7.570.0DroppedKeywordsarm
Moose
2.200.700DroppedKeywordssparc
Net-DNS
1.130.0DroppedKeywordsalpha, amd64-linux, m68k, ppc-aix, ppc-macos, s390, sh, sparc-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
Package-DeprecationManager
0.170.0DroppedKeywordsm68k
Params-Classify
0.15.0DroppedKeywordsalpha, arm, hppa, ia64, sparc
Specio
0.420.0DroppedKeywordsalpha, x86-fbsd
Test-CleanNamespaces
0.220.0DroppedKeywordshppa
Test-Warnings
0.26.0DroppedKeywordsm68k, s390, sh
Test-YAML
1.60.0DroppedKeywordsm68k
Tie-Cycle
1.225.0DroppedKeywordsarm, arm64
Tk
804.33.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
804.34.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
Tk-JPEG-Lite
2.14.30-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
2.15.0DroppedKeywordsia64, ppc, sparc
URI
1.730.0DroppedKeywordsamd64-fbsd, arm-linux, m68k, s390, sh, sparc-solaris, sparc64-solaris, x64-cygwin, x64-solaris
X11-Protocol
0.560.0-r2DroppedKeywordsmips
XML-Simple
2.250.0DroppedKeywordsarm-linux, s390, sh, x64-solaris, x86-linux
XML-XPath
1.420.0DroppedKeywordsalpha, hppa, ia64, ppc, ppc64, sparc
YAML-Tiny
1.730.0DroppedKeywordsalpha, hppa, ia64, ppc64, sparc
libwww-perl
6.270.0DroppedKeywordsarm-linux, m68k, s390, sh, x86-fbsd
dev-python
PyFoam
0.5.4-r2MissingSlotDep'sci-libs/openfoam' matches more than one slot: [ 2.2, 2.3, 2.4 ]
PyQt4
4.12.1NonExistentDepsdepset depends: nonexistent dep: [ >=dev-qt/qtwebkit-4.8.5:4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-qt/qtwebkit-4.8.5:4 ]
PyQt5
5.10.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webkit] enforces [widgets] which may cause preceding [webengine && widgets] enforcing [webchannel] to evaluate to true
5.7.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webkit] enforces [widgets] which may cause preceding [webengine && widgets] enforcing [webchannel] to evaluate to true
5.9.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webkit] enforces [widgets] which may cause preceding [webengine && widgets] enforcing [webchannel] to evaluate to true
astroid
1.6.0DroppedKeywordssparc
backports-functools-lru-cache
1.5DroppedKeywordshppa
cherrypy
13.1.0DroppedKeywordsamd64-linux, x64-macos, x86-linux, x86-macos
django
1.4.22VulnerablePackagevulnerable via glsa(201406-26) ( ver < 1.6.5 && ver not = 1.5.8 && ver not = 1.4.13 && ver not = 1.5.10 && ver not = 1.4.15 ), keywords:
VulnerablePackagevulnerable via glsa(201412-22) ( ver < 1.6.7 && ver not = 1.5.10 && ver not = 1.4.15 ), keywords:
VulnerablePackagevulnerable via glsa(201510-06) ( ver < 1.8.3 && ver not = 1.7.9 && ver not = 1.4.21 ), keywords:
1.5.12VulnerablePackagevulnerable via glsa(201406-26) ( ver < 1.6.5 && ver not = 1.5.8 && ver not = 1.4.13 && ver not = 1.5.10 && ver not = 1.4.15 ), keywords:
VulnerablePackagevulnerable via glsa(201412-22) ( ver < 1.6.7 && ver not = 1.5.10 && ver not = 1.4.15 ), keywords:
VulnerablePackagevulnerable via glsa(201510-06) ( ver < 1.8.3 && ver not = 1.7.9 && ver not = 1.4.21 ), keywords:
1.6.11VulnerablePackagevulnerable via glsa(201510-06) ( ver < 1.8.3 && ver not = 1.7.9 && ver not = 1.4.21 ), keywords:
1.7.11VulnerablePackagevulnerable via glsa(201510-06) ( ver < 1.8.3 && ver not = 1.7.9 && ver not = 1.4.21 ), keywords:
drpython
3.11.4MissingSlotDep'>=dev-python/wxpython-2.6' matches more than one slot: [ 2.8, 3.0 ]
foolscap
0.11.0DroppedKeywordssparc
fuse-python
0.2.1-r1MissingSlotDep'>=sys-fs/fuse-2.0' matches more than one slot: [ 0, 3 ]
fusepy
2.0.4-r1MissingSlotDep'>=sys-fs/fuse-2.9.7' matches more than one slot: [ 0, 3 ]
gevent
1.2.2DroppedKeywordssparc
html5lib
1.0.1DroppedKeywordsamd64-linux, s390, sh, x86-fbsd, x86-linux
ipython
6.1.0DroppedKeywordsmips, ppc, ppc-macos, ppc64, x64-macos, x86-macos
m2crypto
0.27.0-r1DroppedKeywordsalpha, amd64-fbsd, ppc-macos, s390, sh, x86-fbsd
matplotlib
DuplicateFilesduplicate identical files in FILESDIR: 'files/matplotlib-2.1.2-doc-make.patch', 'files/matplotlib-2.2.0-doc-make.patch', 'files/matplotlib-2.2.2-doc-make.patch'
1.4.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
2.1.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
2.1.0-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
2.1.2-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
2.2.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
2.2.2DroppedKeywordsamd64-linux, arm, ppc-macos, x64-macos, x86-linux, x86-macos
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
nbsphinx
0.2.14DroppedKeywordsarm64
oct2py
4.0.6DroppedKeywordsarm, ppc, ppc64
paramiko
2.4.1DroppedKeywordsalpha
pbr
4.0.2DroppedKeywordsm68k, s390, sh, sparc
pep8
1.7.0DroppedKeywordssparc
pillow
4.3.0DroppedKeywordsalpha, arm, hppa, ia64, ppc, ppc-macos, ppc64, sparc, x64-macos, x86-fbsd, x86-macos, x86-solaris
pycuda
2017.1DroppedKeywordsx86
pyds
0.7.3-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
pyface
6.0.0DroppedKeywordsamd64, amd64-linux, ppc, ppc64, x86, x86-linux
pygame
1.9.3DroppedKeywordsx86-fbsd
pygresql
4.1.1-r2NonExistentDepsdepset depends: nonexistent deps: [ dev-db/postgresql:9.1, dev-db/postgresql:9.0 ]
NonExistentDepsdepset rdepends: nonexistent deps: [ dev-db/postgresql:9.1, dev-db/postgresql:9.0 ]
pylint
1.8.2DroppedKeywordsppc64
pynacl
1.2.1DroppedKeywordsarm64, sparc
pyopenssl
17.5.0DroppedKeywordsppc-macos, s390, sh, sparc-solaris, x64-cygwin, x64-macos, x64-solaris, x86-fbsd, x86-macos
pypy-bin
5.10.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
5.9.0-r2RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
pypy3-bin
5.10.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
5.10.1RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
5.9.0-r3RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
pyro
4.56DroppedKeywordsamd64-linux, x86-linux
pysaml2
4.0.2-r3VulnerablePackagevulnerable via glsa(201801-11) ( ( ver-rev < 4.0.2-r3 || ver < 4.5.0 ) ), keywords: amd64, arm64, x86
pyside
1.2.2-r2NonExistentDepsdepset depends: nonexistent dep: [ >=dev-qt/qtwebkit-4.8.5:4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-qt/qtwebkit-4.8.5:4 ]
pytest-cov
2.5.1-r1DroppedKeywordsalpha, amd64-linux, arm64, hppa, x86-linux
python-etcd
0.4.5DroppedKeywordsamd64-linux, arm-linux, x86, x86-linux
pythondialog
3.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_pypy3] || contains [python_targets_python3_4] )
rednose
0.4.3DroppedKeywordsppc64
root_numpy
4.7.3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_6] )
rootpy
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_6] )
scrapy
1.4.0NonExistentDepsdepset depends: nonexistent dep: [ >=dev-python/parsel-1.1.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-python/parsel-1.1.0 ]
setuptools
38.5.1DroppedKeywordsamd64-linux, arm-linux, m68k, m68k-mint, ppc-aix, ppc-macos, s390, sh, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
sure
1.2.24DroppedKeywordsarm64
twisted
ExecutableFileunnecessary executable bit: 'files/trial'
17.9.0DroppedKeywordsalpha, hppa
twisted-conch
15.2.1DroppedKeywordsalpha
twisted-core
15.2.1DroppedKeywordsamd64-fbsd, mips
twisted-lore
15.2.1DroppedKeywordsalpha
twisted-mail
15.2.1DroppedKeywordsalpha
twisted-names
15.2.1DroppedKeywordsalpha
twisted-news
15.2.1DroppedKeywordsalpha
twisted-runner
15.2.1DroppedKeywordsalpha
twisted-web
15.2.1DroppedKeywordsalpha, amd64-fbsd
twisted-words
15.2.1DroppedKeywordsalpha
ujson
DirectorySizeViolationfiles directory exceeds 32k in size; 32.4 KiB total
vertex
0.3.0-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
wxpython
2.8.12.1-r2MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
3.0.2.0DroppedKeywordsamd64-fbsd
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
dev-qt
assistant
4.8.7NonExistentDepsdepset depends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
5.11.0_beta4DroppedKeywordsalpha, ia64, ppc
designer
4.8.7NonExistentDepsdepset depends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
5.11.0_beta4DroppedKeywordsalpha, ia64
linguist
5.11.0_beta4DroppedKeywordsalpha, ia64, ppc
pixeltool
5.11.0_beta4DroppedKeywordsalpha, ia64, ppc
qdbusviewer
5.11.0_beta4DroppedKeywordsalpha, ia64, ppc
qdoc
5.11.0_beta4DroppedKeywordsarm, hppa, ppc, ppc64
qt-creator
4.6.0_rc1DroppedKeywordsamd64, arm, x86
qt-meta
4.8.6NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-qt/qtwebkit-4.8.6:4 ]
qtcore
DirectorySizeViolationfiles directory exceeds 32k in size; 35.6 KiB total
5.11.0_beta4DroppedKeywordsalpha, ia64
qtdbus
5.11.0_beta4DroppedKeywordsalpha, ia64
qtdeclarative
4.8.7NonExistentDepsdepset depends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
5.11.0_beta4DroppedKeywordsalpha, ia64
qtdemo
4.8.7NonExistentDepsdepset depends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~dev-qt/qtwebkit-4.8.7 ]
qtgui
5.11.0_beta4DroppedKeywordsalpha, ia64
qthelp
5.11.0_beta4DroppedKeywordsalpha, ia64
qtmultimedia
5.11.0_beta4DroppedKeywordsia64
qtopengl
5.11.0_beta4DroppedKeywordsalpha, ia64
qtscript
5.11.0_beta4DroppedKeywordsalpha, ia64
qtsql
5.11.0_beta4DroppedKeywordsalpha, ia64
qtsvg
5.11.0_beta4DroppedKeywordsalpha, ia64
qttest
5.11.0_beta4DroppedKeywordsalpha, ia64
qttranslations
5.11.0_beta4DroppedKeywordsalpha, ia64
qtvirtualkeyboard
5.11.0_beta4WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
5.7.1WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
5.9.4WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
5.9.5WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
qtxmlpatterns
5.11.0_beta4DroppedKeywordsalpha, ia64
dev-ros
rosbag_migration_rule
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
roslaunch
ExecutableFileunnecessary executable bit: 'files/roscore.initd'
ExecutableFileunnecessary executable bit: 'files/roslaunch.initd'
dev-ruby
abstract
1.0.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
actioncable
5.1.6DroppedKeywordsarm
actionmailer
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
actionpack
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
actionview
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
activejob
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
activemodel
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
activerecord
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
activesupport
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
addressable
2.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.5.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
ae
1.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
afm
0.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ansi
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
arel
6.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
8.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
9.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
ascii85
1.0.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
asciidoctor
1.5.5-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
1.5.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
1.5.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.5.6.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
asciimath
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
atomic
1.1.100RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.99RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
backports
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
bacon
1.2.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bcat
0.6.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.6.2-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
bcrypt-ruby
3.1.11-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
blankslate
3.1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bluecloth
2.2.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
brass
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
builder
3.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
3.2.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bundler
1.13.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.14.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.15.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.16.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
capistrano
3.10.2DroppedKeywordsamd64-linux, ppc, ppc-macos, ppc64, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
capybara
2.14.4-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.16.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.18.0DroppedKeywordsarm
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
certificate_authority
0.1.6-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
childlabor
0.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
childprocess
0.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
coderay
1.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coffee-rails
4.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
coffee-script
2.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coffee-script-source
1.12.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
concurrent-ruby
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
connection_pool
2.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
contracts
0.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
crack
0.4.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
crass
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4DroppedKeywordsarm, arm64
dalli
2.7.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
did_you_mean
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
1.1.2RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
1.2.0RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby25]
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby25]
diff-lcs
1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
domain_name
0.5.20170404RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.5.20180417RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
erubi
1.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
erubis
2.7.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
execjs
2.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
fast_xs
0.8.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
ffi
1.9.18RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.21RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.22RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.23RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
gherkin
4.1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.0DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
globalid
0.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
0.4.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
haml
4.0.7-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.2DroppedKeywordsarm64
hashdiff
0.3.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.3.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.3.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
hashery
2.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hashie
3.5.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.5.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
heredoc_unindent
1.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hiera
3.4.3DroppedKeywordssparc
hoe
3.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hoe-seattlerb
1.3.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hpricot
0.8.6-r5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
http
0.9.8-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
0.9.8-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.2.0DroppedKeywordsarm64
http-cookie
1.0.3DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
http-form_data
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
http_parser_rb
0.6.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
httpclient
2.8.3DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
i18n
0.6.11-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.7.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
introspection
0.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
itextomml
1.5.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
jquery-rails
4.3.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.3.3DroppedKeywordsx64-macos
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
json
1.8.6-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
kpeg
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
kramdown
1.14.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
launchy
2.4.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
lemon
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
liquid
4.0.0DroppedKeywordsx86, x86-fbsd
listen
1.3.1-r4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.5-r1DroppedKeywordsalpha, amd64-linux, x64-macos
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
locale
2.1.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
2.1.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
loofah
2.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
mail
2.6.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
maruku
0.7.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
maxitest
2.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
metaclass
0.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
metasploit-concern
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
metasploit-credential
2.0.8RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
metasploit-model
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
metasploit_data_models
2.0.14RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
method_source
0.8.2-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mime-types
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1DroppedKeywordsamd64-linux, ppc-macos, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
mime-types-data
3.2016.0521RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mini_mime
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest
4.7.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.10.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.10.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.11.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.11.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.3.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.8.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
minitest-bonus-assertions
3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest-hooks
1.4.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest-pretty_diff
0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mocha
0.14.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.5.0DroppedKeywordsamd64-linux, ppc-macos, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
multi_json
1.12.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.12.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.13.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.13.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
multi_test
0.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
mustache
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
mysql2
0.3.21RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.4.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
nanotest
0.9.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
net-ssh
4.2.0DroppedKeywordsamd64-linux, arm, ppc-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
net-ssh-gateway
2.0.0DroppedKeywordsamd64-linux, ppc-macos, sparc-solaris, x64-solaris, x86-linux, x86-macos, x86-solaris
net-telnet
0.1.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
nokogiri
1.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
nokogiri-diff
0.2.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
open4
1.3.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
patron
0.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.11.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.12.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.12.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
pdf-core
0.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
pdf-inspector
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
pdf-reader
1.4.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pg
0.18.4-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
0.21.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pkg-config
1.2.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.2.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
power_assert
0.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
0.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
prawn
2.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
prawn-table
0.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
pry
0.11.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
public_suffix
2.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
qed
2.9.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
racc
1.4.14RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack
1.6.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.4DroppedKeywordsx86-fbsd
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack-cache
1.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rack-protection
1.5.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.1DroppedKeywordsarm64
rack-test
0.6.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rails
5.1.6DroppedKeywordsarm
rails-deprecated_sanitizer
1.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
1.0.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rails-dom-testing
1.0.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
1.0.8-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rails-html-sanitizer
1.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
railties
4.2.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rake
10.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
11.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
12.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
12.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
12.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
12.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
12.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rake-compiler
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rb-inotify
0.9.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rdiscount
2.2.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rdoc
4.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
5.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
6.0.1DroppedKeywordsamd64-linux, x86-linux
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
recog
2.1.6-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
redcarpet
3.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
redcloth
4.3.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rexical
1.0.5-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ritex
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rouge
1.11.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.2.0DroppedKeywordsarm64, ppc
rr
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rrdtool-bindings
1.7.0DroppedKeywordssparc
rspec
2.99.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.0DroppedKeywordsamd64-linux, ppc-macos, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-core
2.99.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.1DroppedKeywordssparc, x86-fbsd
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-expectations
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.0DroppedKeywordssparc, x86-fbsd
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-its
1.2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-mocks
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.0DroppedKeywordssparc, x86-fbsd
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-support
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.7.1DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby-atk
3.1.3DroppedKeywordsamd64, ppc, x86
ruby-gdkpixbuf2
3.1.3DroppedKeywordsamd64, ppc, x86
ruby-gettext
3.2.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
3.2.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.2.9DroppedKeywordssparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby-glib2
3.1.3DroppedKeywordsamd64, ppc, ppc64, x86
ruby-gtk2
3.1.3DroppedKeywordsamd64, ppc, x86
ruby-pango
3.1.3DroppedKeywordsamd64, ppc, x86
ruby-progressbar
1.9.0DroppedKeywordsx86-fbsd
ruby-rc4
0.1.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby_dep
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby_smb
0.0.12RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
0.0.23RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rubygems
2.7.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubytest
0.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubytest-cli
0.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubyzip
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
safe_yaml
1.0.4-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
sass
3.4.24RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.4.25RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.4.25-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.5.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.5.5DroppedKeywordsppc, x86
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
sass-listen
4.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
sass-rails
5.0.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
selenium-webdriver
3.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.11.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.9.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
session
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
shoulda
2.11.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.5.0-r3DroppedKeywordsalpha, amd64-linux, ia64, ppc-macos, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
shoulda-context
1.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
shoulda-matchers
2.8.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.2DroppedKeywordsarm64
sinatra
1.4.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
slim
3.0.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
slop
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.6.2DroppedKeywordsarm, arm64, ia64
sourcemap
0.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sprockets
3.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
sprockets-rails
3.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
sqlite3
1.3.13RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
stringex
2.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
2.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.8.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
syntax
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tdiff
0.3.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
temple
0.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
test-unit
3.1.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
3.2.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.2.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.2.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.2.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
test-unit-rr
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
test_declarative
0.0.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
text
1.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thor
0.19.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.20.0DroppedKeywordsalpha
NonsolvableDepsInDevnonsolvable depset(depends) keyword(~arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-ruby/webmock[ruby_targets_ruby24] ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(~arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-ruby/webmock[ruby_targets_ruby24] ]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thread_order
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thread_safe
0.3.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tidy-ext
0.1.14-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tilt
2.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
timecop
0.9.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
trollop
2.1.2DroppedKeywordsamd64-linux, arm, x86-linux
ttfunk
1.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tzinfo
1.2.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.2.5DroppedKeywordsx86-fbsd, x86-linux
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
uglifier
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.1.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
4.1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.1.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.1.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
unf
0.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
unf_ext
0.0.7.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.0.7.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
unindent
1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
webmock
1.24.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
3.3.0DroppedKeywordsarm64
xmlrpc
0.2.1RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
0.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
xpath
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
yajl-ruby
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
yard
0.9.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
zentest
4.11.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
dev-scheme
kawa
1.14-r1MissingSlotDep'>=virtual/jdk-1.6' matches more than one slot: [ 1.8, 9 ]
dev-tcltk
ck
8.0-r4MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
tcllib
1.16DroppedKeywordsppc64, s390
tclpython
4.1-r4RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
tkdnd
2.6MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
tkzinc
3.3.6MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
dev-tex
culmus-latex
0.7NonExistentDepsdepset depends: nonexistent dep: [ <media-fonts/culmus-0.110 ]
latexdiff
1.2.1DroppedKeywordsia64
luatex
0.70.1-r2MissingSlotDep'>=media-libs/libpng-1.4' matches more than one slot: [ 0, 1.5 ]
dev-util
alleyoop
0.9.8MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, git ]
android-ndk
10eNonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/ncurses:0/5 ]
11cNonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/ncurses:0/5 ]
14bDroppedKeywordsx86
android-sdk-update-manager
22.0.1-r1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.0.4NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.0.5NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.0.5-r1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.2.1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.3NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.6NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
22.6.1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
23NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
23-r1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
24.4.1NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/swt:3.6 ]
android-tools
ExecutableFileunnecessary executable bit: 'files/make-tarballs.sh'
aruba
0.6.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] )
biew
6.1.0-r3RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_mmx]
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse]
bluej
3.1.1MissingSlotDep'>=virtual/jdk-1.5.0' matches more than one slot: [ 1.8, 9 ]
boost-build
1.66.0DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
buildbot
1.1.0DroppedKeywordsalpha, amd64-linux, arm, hppa, ia64, ppc, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos
bustle
0.5.4DroppedKeywordsalpha, ia64, ppc, ppc64, sparc
ccache
3.3.4-r1DroppedKeywordsamd64-linux, arm64, m68k, m68k-mint, ppc-macos, s390, sh, sparc-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
conan
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
cucumber
2.4.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.0DroppedKeywordsalpha, ppc64, sparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
cucumber-core
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.0-r1DroppedKeywordsalpha, ppc64, sparc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
cucumber-expressions
4.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.13RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.14RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.0.15RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.0.17RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.0.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
cucumber-tag_expressions
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
cucumber-wire
0.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
debugedit
ExecutableFileunnecessary executable bit: 'files/update.sh'
drone
DuplicateFilesduplicate identical files in FILESDIR: 'files/drone-server.confd', 'files/drone.confd'
electron
1.6.16WhitespaceFoundebuild has leading whitespace on line: 325
gnome-builder
3.24.2WhitespaceFoundebuild has leading whitespace on lines: 75, 76, 78
3.24.2-r1WhitespaceFoundebuild has leading whitespace on lines: 75, 76, 78
idea-ultimate
2017.3.2.173.4127.17_preDroppedKeywordsamd64, x86
mingw-runtime
4.0.3.1DroppedKeywordsamd64, x86
nvidia-cuda-sdk
9.1.85DroppedKeywordsx86, x86-linux
perf
3.12MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, git ]
3.13.1-r1MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, git ]
3.15.5MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, git ]
ragel
7.0.0.10-r1DroppedKeywordsalpha, amd64-fbsd, amd64-linux, hppa, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
rr
5.1.0DroppedKeywordsx86
setconf
0.6.6RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
sgb
20030623NonExistentDepsdepset depends: nonexistent dep: [ >=dev-util/cweb-3.00 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-util/cweb-3.00 ]
source-highlight
3.1.8DroppedKeywordssparc
statifier
1.7.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
w32api
4.0.3.1DroppedKeywordsamd64, x86
xdelta
1.1.4-r1VulnerablePackagevulnerable via glsa(201701-40) ( ver < 3.0.10 ), keywords: alpha, amd64, hppa, ia64, ppc, ppc64, sparc, x86
3.1.0DroppedKeywordsx86-fbsd
dev-vcs
cvs
1.12.12-r11VulnerablePackagevulnerable via glsa(201709-17) ( ver-rev < 1.12.12-r12 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
darcs
2.12.5DroppedKeywordsalpha, amd64-linux, ia64, ppc, ppc-macos, ppc64, sparc, x86-fbsd, x86-linux, x86-macos, x86-solaris
git
DirectorySizeViolationfiles directory exceeds 32k in size; 38.6 KiB total
2.16.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
2.16.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
2.17.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
subversion
1.10.0DroppedKeywordsalpha, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, m68k-mint, mips, ppc-aix, ppc-macos, s390, sh, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
games-action
descent1-data
1.4aMissingUrifile setup_descent_2.1.0.8.exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
descent2-data
1.2MissingUrifile setup_descent2_2.1.0.10.exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
descent3-demo
1.4.0a-r1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [alsa] contains [pulseaudio] )
hotline-miami
1.0.9a_p20140221-r1MissingChksum"HotlineMiami_linux_1392944501.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
intrusion2
1.024MissingChksum"intrusion2-1370288626-bin" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
openclonk
7.0MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
MissingSlotDep'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]
shadowgrounds-bin
0_beta12-r1MissingChksum"ShadowgroundsBeta12.run" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
shadowgrounds-survivor-bin
0_beta11-r1MissingChksum"SurvivorBeta11.run" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
trine2
1.16-r1MissingChksum"trine2_linux_installer.run" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
games-arcade
emilia-pinball
0.3.1-r1NonExistentDepsdepset depends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
games-board
gnome-mines
3.24.0DroppedKeywordsarm, arm64
games-emulation
advancescan
SizeViolation"files/advancescan-1.16-gcc6.patch" exceeds 20k in size; 23.9 KiB total
daphne
1.0MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
dolphin
5.0MissingSlotDep'sys-devel/llvm' matches more than one slot: [ 0, 4, 5, 6, 7 ]
9999MissingSlotDep'sys-devel/llvm' matches more than one slot: [ 0, 4, 5, 6, 7 ]
openmsx
0.9.1MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
pcsxr
1.9.94-r2RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [alsa] contains [openal] contains [oss] contains [pulseaudio] contains [sdl] )
ppsspp
1.4.2RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [qt5] contains [sdl] )
1.4.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [qt5] contains [sdl] )
1.5.4RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [qt5] contains [sdl] )
1.5.4-r1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [qt5] contains [sdl] )
games-engines
openmw
0.43.0-r1NonExistentDepsdepset depends: nonexistent dep: [ <dev-games/openscenegraph-3.5.5 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-games/openscenegraph-3.5.5 ]
games-fps
duke3d-data
1.0-r3MissingUrifile gog_duke_nukem_3d_atomic_edition_2.0.0.9.sh is unfetchable- no URI available, and RESTRICT=fetch isn't set
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [cdinstall] contains [gog] )
quake4-bin
1.4.2-r1NonExistentDepsdepset rdepends: nonexistent dep: [ >=x11-drivers/ati-drivers-8.8.25-r1 ]
quake4-demo
1.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ >=x11-drivers/ati-drivers-8.8.25-r1 ]
games-kids
crayon-physics
55-r1MissingChksum"crayon_physics_deluxe-linux-release55.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
games-misc
dont-starve
2MissingChksum"dontstarve_x32_july21.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"dontstarve_x64_july21.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
games-mud
trebuchet
1.075-r1WhitespaceFoundebuild has leading whitespace on line: 26
games-puzzle
larry
1-r1MissingChksum"LarryReloadedLinux.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
tiny-and-big
1.4.1MissingChksum"tinyandbig_grandpasleftovers-retail-linux-1.4.1_1370968537.tar.bz2" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
games-rpg
arx-fatalis-data
1.21-r2MissingUrifile setup_arx_fatalis.exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [cdinstall] contains [gog] )
1.21-r3MissingUrifile setup_arx_fatalis_2.0.0.7.exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [cdinstall] contains [gog] )
arx-libertatis
1.1.2-r1MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
avadon
1.0.4MissingChksum"avadon-black-fortress_1.0.4_all.run" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
bastion
20120620-r1MissingChksum"Bastion-HIB-2012-06-20.sh" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
dear-esther
20130608MissingChksum"dearesther-linux-06082013-bin" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
dungeon-defenders
20130305MissingChksum"dundef-linux-03052013.mojo.run" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
penumbra-collection
1.1MissingChksum"PenumbraCollection-1.1.sh" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
runescape-launcher
2.2.4-r2BadInsIntoDirebuild uses insinto /usr/share/applications on line 58
wasteland2
1.9.0.13MissingChksum"gog_wasteland_2_1.9.0.13.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
games-sports
vdrift
20120722MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
games-strategy
colobot-data
0.1.11GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [music_ogg] enforces [music] which may cause preceding [music && music_flac_convert] enforcing [!music_ogg] to evaluate to true
freeciv
2.5.10MissingSlotDep'>=dev-lang/lua-5.2' matches more than one slot: [ 5.2, 5.3 ]
2.5.11MissingSlotDep'>=dev-lang/lua-5.2' matches more than one slot: [ 5.2, 5.3 ]
2.6.0_beta2DroppedKeywordsamd64, ppc64, x86
liquidwar6
0.4.3681-r1NonExistentDepsdepset depends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-devel/libtool-2.4.3-r2:2 ]
megaglest
3.11.1-r1MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
games-util
wit
2.40aMissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
gnome-base
gnome
3.24.2DroppedKeywordsarm, ia64
gnome-core-apps
3.24.2DroppedKeywordsarm
gnome-light
3.24.2DroppedKeywordsalpha, arm
gnome-session
3.24.2-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 108
gnome-shell
3.24.3DroppedKeywordsalpha, arm
gvfs
1.32.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [systemd] enforces [udisks] which may cause preceding [udisks] enforcing [udev] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [udisks]
1.32.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [systemd] enforces [udisks] which may cause preceding [udisks] enforcing [udev] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [udisks]
nautilus
3.24.2.1DroppedKeywordsarm
gnome-extra
cinnamon-desktop
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
cinnamon-screensaver
3.2.13-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
3.2.2RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
3.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
gnome-tweak-tool
3.24.1DroppedKeywordsalpha, arm, ppc, ppc64
nm-applet
1.8.6DroppedKeywordssparc
synapse
0.2.99.2NonExistentDepsdepset depends: nonexistent deps: [ >=gnome-extra/zeitgeist-0.9.14, dev-libs/libzeitgeist ]
NonExistentDepsdepset rdepends: nonexistent deps: [ >=gnome-extra/zeitgeist-0.9.14, dev-libs/libzeitgeist ]
gnustep-apps
sogo
3.2.10BadInsIntoDirebuild uses insinto /etc/cron.d on line 85
3.2.9BadInsIntoDirebuild uses insinto /etc/cron.d on line 85
gnustep-base
gnustep-make
2.6.8MissingSlotDep'sys-devel/clang' matches more than one slot: [ 0, 4, 5, 6, 7 ]
2.7.0MissingSlotDep'sys-devel/clang' matches more than one slot: [ 0, 4, 5, 6, 7 ]
java-virtuals
jdk-with-com-sun
20111111-r3NonExistentDepsdepset rdepends: nonexistent deps: [ dev-java/apple-jdk-bin:1.6, dev-java/icedtea-bin:7, dev-java/ibm-jdk-bin:1.6, dev-java/oracle-jdk-bin:1.7, dev-java/icedtea-bin:6, dev-java/icedtea:7, dev-java/icedtea:6 ]
jmx
1.0-r4NonExistentDepsdepset rdepends: nonexistent deps: [ virtual/jre:1.7, virtual/jre:1.6, virtual/jre:1.5 ]
servlet-api
2.5-r2NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/glassfish-servlet-api:2.5 ]
3.1-r1DroppedKeywordsarm
mail-client
balsa
2.5.3-r1DroppedKeywordsalpha
cone
0.92MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
evolution
3.24.6DroppedKeywordsarm, x86-fbsd
mailx
8.1.2.20050715-r6VulnerablePackagevulnerable via glsa(201804-06) ( ver < 8.1.2.20160123 ), keywords: alpha, amd64, amd64-linux, arm, arm-linux, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-linux, x86-macos
mutt
1.9.4-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kerberos && !pop && !smtp && !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true
1.9.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kerberos && !pop && !smtp && !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true
pinepgp
0.18.0-r1NonExistentDepsdepset depends: nonexistent dep: [ mail-client/pine ]
NonExistentDepsdepset rdepends: nonexistent dep: [ mail-client/pine ]
roundcube
1.2.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
1.3.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
1.3.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
thunderbird
45.8.0VulnerablePackagevulnerable via glsa(201803-14) ( ver < 52.6.0 ), keywords: alpha, amd64, amd64-linux, arm, ppc, ppc64, x86, x86-fbsd, x86-linux
52.5.2VulnerablePackagevulnerable via glsa(201803-14) ( ver < 52.6.0 ), keywords: alpha, amd64, amd64-linux, arm, ppc, ppc64, x86, x86-fbsd, x86-linux
mail-filter
imapfilter
2.5.4MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
2.5.6MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
maildrop
2.8.3RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
2.8.5RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
2.9.0RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
opendmarc
1.3.2-r1DroppedKeywordsppc, ppc64
opensmtpd-extras
5.9.2.201609141255DroppedKeywordsamd64, x86
qmail-scanner
DuplicateFilesduplicate identical files in FILESDIR: 'files/qmail-scanner-2.05.logrotate', 'files/qmail-scanner-2.06.logrotate', 'files/qmail-scanner-2.08.logrotate'
sigh
ExecutableFileunnecessary executable bit: 'files/sigh.initd'
spamassassin
DirectorySizeViolationfiles directory exceeds 32k in size; 54.3 KiB total
3.4.1-r8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [berkdb] || contains [mysql] || contains [postgres] || contains [sqlite] )
spamdyke
4.3.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
mail-mta
exim
DirectorySizeViolationfiles directory exceeds 32k in size; 34.8 KiB total
4.89-r5GLEP73ConflictREQUIRED_USE can request conflicting states: [dane] requires [!gnutls] while [pkcs11] requires [gnutls]
VulnerablePackagevulnerable via glsa(201803-01) ( ver < 4.90.1 ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86, x86-fbsd, x86-solaris
4.89.1GLEP73ConflictREQUIRED_USE can request conflicting states: [dane] requires [!gnutls] while [pkcs11] requires [gnutls]
VulnerablePackagevulnerable via glsa(201803-01) ( ver < 4.90.1 ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86, x86-fbsd, x86-solaris
4.90GLEP73ConflictREQUIRED_USE can request conflicting states: [dane] requires [!gnutls] while [pkcs11] requires [gnutls]
VulnerablePackagevulnerable via glsa(201803-01) ( ver < 4.90.1 ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, sparc, x86, x86-fbsd, x86-solaris
4.90.1GLEP73ConflictREQUIRED_USE can request conflicting states: [dane] requires [!gnutls] while [pkcs11] requires [gnutls]
netqmail
1.06-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.06-r2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.06-r5DroppedKeywordsia64, m68k, s390, sh, sparc
postfix
2.10.9VulnerablePackagevulnerable via glsa(201709-20) ( ver < 3.1.6 ), keyword: s390
3.4_pre20180404DroppedKeywordss390
qpsmtpd
0.95DroppedKeywordsamd64, x86
sendmail
8.14.9MissingSlotDep'>=sys-libs/db-3.2' matches more than one slot: [ 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
8.14.9-r1MissingSlotDep'>=sys-libs/db-3.2' matches more than one slot: [ 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
mate-base
mate-session-manager
DirectorySizeViolationfiles directory exceeds 32k in size; 36.3 KiB total
media-fonts
wqy-microhei
0.2.0_beta-r1DroppedKeywordsarm
media-gfx
aewan
1.0.01-r1MissingSlotDep'>=sys-libs/ncurses-5.0' matches more than one slot: [ 0, 5 ]
blender
2.72b-r4RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
2.79GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [osl] enforces [cycles] which may cause preceding [cycles] enforcing [openimageio] to evaluate to true
2.79-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [osl] enforces [cycles] which may cause preceding [cycles] enforcing [openimageio] to evaluate to true
darktable
2.2.5RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
2.4.1RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
2.4.2RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
duhdraw
2.8.13-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
enblend
4.1.3-r1MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
exact-image
0.8.1-r3MissingSlotDep'>=media-libs/libpng-1.2.43' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-lang/php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2 ]
MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.2, 2.3, 2.4, 2.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
fbgrab
1.0-r2MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
fontforge
20170731-r3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && python_single_target_python3_5] enforcing [python_targets_python3_5] to evaluate to true
fotoxx
15.05MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
freepv
0.3.0-r4MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
geeqie
1.3-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [map] enforces [gpu-accel] which may cause preceding [gpu-accel] enforcing [gtk3] to evaluate to true
1.4-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [map] enforces [gpu-accel] which may cause preceding [gpu-accel] enforcing [gtk3] to evaluate to true
gimp
2.9.8-r1DroppedKeywordsamd64-linux, arm-linux, mips, ppc-macos, sparc, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
gnofract4d
3.14-r1MissingSlotDep'>=media-libs/libpng-1.4' matches more than one slot: [ 0, 1.5 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
imagemagick
6.9.9.31GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
6.9.9.40GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
7.0.7.19GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
7.0.7.28GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
ipe
7.1.3MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
jhead
3.00-r2DroppedKeywordsalpha, amd64-linux, hppa, ia64, ppc, ppc-macos, ppc64, sparc, x86-linux, x86-macos
k3d
0.8.0.5MissingSlotDep'>=dev-lang/python-2.3' matches more than one slot: [ 2.7, 3.4, 3.5, 3.6 ]
lximage-qt
0.5.0DroppedKeywordsarm
mandelbulber
2.12-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 70
nomacs
3.6.1RequiredUseDefaultsfailed REQUIRED_USE: contains [opencv]
3.6.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [opencv]
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: contains [opencv]
nvidia-cg-toolkit
3.1.0013-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
3.1.0013-r5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
povray
3.7.0.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
replicatorg
40-r2DroppedKeywordsamd64, x86
splashutils
1.5.4.4-r8NonExistentDepsdepset depends: nonexistent dep: [ sys-libs/queue ]
NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/queue ]
xli
1.17.0-r5MissingSlotDep'>=media-libs/libpng-1.0.5' matches more than one slot: [ 0, 1.2, 1.5 ]
xpaint
2.9.10.2MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
media-libs
allegro
5.0.11DroppedKeywordsarm64, mips
clutter
1.26.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )
fontconfig
2.13.0-r4DroppedKeywordsm68k-mint, ppc-aix, ppc-macos, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86-fbsd, x86-macos, x86-solaris, x86-winnt
freeglut
3.0.0DroppedKeywordsamd64-fbsd, x86-fbsd
freeimage
DirectorySizeViolationfiles directory exceeds 32k in size; 45.7 KiB total
gexiv2
0.10.5-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5] enforcing [python_targets_python2_7] to evaluate to true
0.10.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5] enforcing [python_targets_python2_7] to evaluate to true
0.10.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5] enforcing [python_targets_python2_7] to evaluate to true
gst-plugins-bad
0.10.23-r4VulnerablePackagevulnerable via glsa(201705-10) ( ver < 1.10.3 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, ppc, ppc64, sparc, x86, x86-fbsd, x86-linux
1.12.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [egl && !gles2] enforces [opengl] which may cause preceding [opengl] enforcing [X] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [X]
1.12.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [egl && !gles2] enforces [opengl] which may cause preceding [opengl] enforcing [X] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [X]
gst-plugins-base
0.10.36-r2VulnerablePackagevulnerable via glsa(201705-10) ( ver < 1.10.3 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
gst-plugins-good
0.10.31-r2VulnerablePackagevulnerable via glsa(201705-10) ( ver < 1.10.3 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc64, sh, sparc, x86, x86-fbsd
gst-plugins-ugly
0.10.19-r1VulnerablePackagevulnerable via glsa(201705-10) ( ver < 1.10.3 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc64, sh, sparc, x86, x86-fbsd
libaom
0_pre20180421GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
libcaca
0.99_beta18-r2NonExistentDepsdepset depends: nonexistent dep: [ =dev-lang/ruby-1.8* ]
NonExistentDepsdepset rdepends: nonexistent dep: [ =dev-lang/ruby-1.8* ]
libcanberra
0.30-r5RequiredUseDefaultsfailed REQUIRED_USE: contains [alsa]
libepoxy
1.5.0DroppedKeywordsamd64-fbsd
libharu
DirectorySizeViolationfiles directory exceeds 32k in size; 33.2 KiB total
libjpeg-turbo
1.5.90DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x64-cygwin, x64-macos, x86, x86-fbsd, x86-linux, x86-macos
libmediaart
1.9.4RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )
libmetalink
0.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
libmpdclient
2.13DroppedKeywordshppa, sparc
libpano13
2.9.19MissingSlotDep'>=virtual/jdk-1.3' matches more than one slot: [ 1.8, 9 ]
libpng
1.5.28VulnerablePackagevulnerable via glsa(201408-06) ( ver < 1.6.10 && ver not < 1.3 && ver not = 1.5.18 && ver not = 1.5.19 && ver not = 1.5.20 && ver not = 1.5.21 && ver not = 1.5.22 && ver not = 1.5.23 && ver not = 1.5.24 && ver not = 1.5.25 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris, x86-winnt
libquicktime
DirectorySizeViolationfiles directory exceeds 32k in size; 32.7 KiB total
libquvi
0.4.1MissingSlotDep'>=media-libs/libquvi-scripts-0.4.0' matches more than one slot: [ 0, 0.4 ]
0.9.4-r1DroppedKeywordsalpha, ia64, mips
libquvi-scripts
0.9.20131130-r1DroppedKeywordsalpha, ia64
libsdl2
2.0.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [video] to evaluate to true
2.0.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [video] to evaluate to true
2.0.8-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [video] to evaluate to true
libvpx
1.5.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.6.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.6.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.7.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
libwebp
1.0.0_rc2DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k-mint, mips, ppc, ppc64, s390, sparc, x64-macos, x86, x86-fbsd, x86-linux
lv2
1.10.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
1.12.0RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
mediastreamer
DirectorySizeViolationfiles directory exceeds 32k in size; 33.7 KiB total
2.8.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [v4l] enforces [video] which may cause preceding [video && !X] enforcing [sdl] to evaluate to true
2.9.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [v4l] enforces [video] which may cause preceding [video && !sdl && !X] enforcing [opengl] to evaluate to true
MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
MissingSlotDep'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]
mesa
17.1.10GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
17.2.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
17.3.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
17.3.9GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
18.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
18.0.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
18.1.0_rc1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
netpbm
ExecutableFileunnecessary executable bit: 'files/make-tarball.sh'
openctm
1.0.3MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
opencv
DirectorySizeViolationfiles directory exceeds 32k in size; 44.5 KiB total
3.3.0-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
3.3.0-r4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
3.3.0-r5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
openimageio
DirectorySizeViolationfiles directory exceeds 32k in size; 62.1 KiB total
openjpeg
1.5.2VulnerablePackagevulnerable via glsa(201710-26) ( ver < 2.3.0 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
1.5.2-r1VulnerablePackagevulnerable via glsa(201710-26) ( ver < 2.3.0 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
phonon
4.10.0DroppedKeywordsalpha, amd64-linux, ia64, ppc-macos, sparc, x64-macos, x86-fbsd, x86-linux, x86-macos
4.9.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [qt4] || contains [qt5] )
phonon-gstreamer
4.9.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [qt4] || contains [qt5] )
4.9.0-r2DroppedKeywordsalpha, x64-macos, x86-fbsd
phonon-qt7
0_pre20110424NonExistentDepsdepset depends: nonexistent dep: [ media-libs/opengl-apple ]
quvi
0.9.5DroppedKeywordsppc
sampleicc
1.6.6MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
1.6.8MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
sg
1.5NonExistentDepsdepset depends: nonexistent dep: [ media-libs/opengl-apple ]
NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
slv2
0.6.6-r2NonExistentDepsdepset depends: nonexistent dep: [ media-libs/lv2core ]
NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/lv2core ]
spandsp
0.0.6MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
0.0.6_pre21MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
stk
DuplicateFilesduplicate identical files in FILESDIR: 'files/stk-4.5.0/010_all_removeForcedFlags.patch', 'files/stk-4.5.1/010_all_removeForcedFlags.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/stk-4.5.0/020_all_noExamplesOrDemo.patch', 'files/stk-4.5.1/020_all_noExamplesOrDemo.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/stk-4.5.0/050_all_cxxflags.patch', 'files/stk-4.5.1/050_all_cxxflags.patch'
tiff
DirectorySizeViolationfiles directory exceeds 32k in size; 41.2 KiB total
3.9.7-r1VulnerablePackagevulnerable via glsa(201701-16) ( ver < 4.0.7 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201709-27) ( ver < 4.0.8 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
urt
3.1b-r1MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
vigra
1.11.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.11.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
media-plugins
audacious-plugins
3.9-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [ampache] enforces [qt5] which may cause preceding [qt5] enforcing [!libnotify] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [gtk3] requires [!qt5] while [ampache] requires [qt5]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] || contains [sdl] )
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [gtk] contains [gtk3] contains [qt5] )
RequiredUseDefaultsfailed REQUIRED_USE: not contains [libnotify]
gst-plugins-dts
1.12.4DroppedKeywordsarm
gst-plugins-dv
1.12.4DroppedKeywordsarm
gst-plugins-ladspa
1.12.4DroppedKeywordsalpha, ppc, ppc64
gst-plugins-libvisual
1.12.4DroppedKeywordsarm
gst-plugins-meta
1.12.4DroppedKeywordsamd64-linux, sh, x64-macos, x86-fbsd, x86-linux, x86-solaris
gst-plugins-mplex
1.12.4DroppedKeywordsarm
gst-plugins-shout2
1.12.4DroppedKeywordssh
gst-plugins-wavpack
1.12.4DroppedKeywordsarm
hexter
1.0.3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
vdr-image
DuplicateFilesduplicate identical files in FILESDIR: 'files/vdr-image-0.3.1-gentoo.diff', 'files/vdr-image-0.4.0-gentoo.diff'
media-sound
apulse
ExecutableFileunnecessary executable bit: 'files/apulse'
audacious
3.9RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [gtk] contains [gtk3] contains [qt5] )
aylet
0.5MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
cantata
2.2.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [musicbrainz && !cdda] enforces [cdio] which may cause preceding [cdio] enforcing [udisks] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cddb] || contains [musicbrainz] )
2.2.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [musicbrainz && !cdda] enforces [cdio] which may cause preceding [cdio] enforcing [udisks] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cddb] || contains [musicbrainz] )
cdcd
0.6.6-r2MissingSlotDep'>=sys-libs/readline-4.2' matches more than one slot: [ 0, 4, 5 ]
cmusfm
0.2.5MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
darkice
1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aac] || contains [aacplus] || contains [mp3] || contains [twolame] || contains [vorbis] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aac] || contains [aacplus] || contains [mp3] || contains [opus] || contains [twolame] || contains [vorbis] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
ecasound
2.6.0-r1MissingSlotDep'dev-lang/python' matches more than one slot: [ 2.7, 3.4, 3.5, 3.6 ]
MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.2, 2.3, 2.4, 2.5 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
2.9.1-r1MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.2, 2.3, 2.4, 2.5 ]
gramofile
1.6_p9MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
jack-audio-connection-kit
0.121.3-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
0.124.1-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
jack2
1.9.11_rc1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [classic] || contains [dbus] )
lash
0.5.4-r3MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
mikmod
3.2.6MissingSlotDep'>=sys-libs/ncurses-5.7-r7' matches more than one slot: [ 0, 5 ]
mixxx
DirectorySizeViolationfiles directory exceeds 32k in size; 34.2 KiB total
mp3info
0.8.5aMissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
mpd
0.20.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [audiofile] || contains [flac] || contains [lame] || contains [twolame] || contains [vorbis] )
0.20.12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [audiofile] || contains [flac] || contains [lame] || contains [twolame] || contains [vorbis] )
pithos
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
podcatcher
3.1.6NonExistentDepsdepset depends: nonexistent dep: [ dev-ruby/rubytorrent ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-ruby/rubytorrent ]
pulseaudio
11.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [native-headset] enforces [bluetooth] which may cause preceding [bluetooth] enforcing [dbus] to evaluate to true
qsynth
0.4.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
0.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
rip
1.07NonExistentDepsdepset rdepends: nonexistent dep: [ media-sound/gogo ]
sexypsf
0.4.8DroppedKeywordssparc
sooperlooper
DirectorySizeViolationfiles directory exceeds 32k in size; 62.7 KiB total
SizeViolation"files/sooperlooper-1.7.3-clash.patch" exceeds 20k in size; 51.6 KiB total
spotify
1.0.77-r1DroppedKeywordsx86
teamspeak-client-bin
3.0.19.4-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [pulseaudio] )
timidity++
2.14.0-r2MissingSlotDep'>=dev-lang/tk-8.5.13' matches more than one slot: [ 0, 8.5 ]
MissingSlotDep'>=media-libs/libpng-1.4.2' matches more than one slot: [ 0, 1.5 ]
MissingSlotDep'>=sys-libs/ncurses-5' matches more than one slot: [ 0, 5 ]
vitunes
2.3NonExistentDepsdepset rdepends: nonexistent dep: [ media-video/mplayer2 ]
wildmidi
0.3.8DroppedKeywordsalpha
xmms2
DirectorySizeViolationfiles directory exceeds 32k in size; 61.1 KiB total
0.8-r4RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
xnoise
9999NonExistentDepsdepset depends: nonexistent dep: [ >=sys-devel/autoconf-2.67:2.5 ]
xwax
1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [oss] )
1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [oss] )
zynaddsubfx
3.0.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [jack]
3.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [jack]
3.0.3RequiredUseDefaultsfailed REQUIRED_USE: contains [jack]
media-tv
kodi
ExecutableFileunnecessary executable bit: 'files/generate.sh'
plex-media-server
ExecutableFileunnecessary executable bit: 'files/init.d/plex-media-server'
tvbrowser
DirectorySizeViolationfiles directory exceeds 32k in size; 60.0 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.4.1.0-build.xml.patch', 'files/3.4.3-build.xml.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.4.1.0-remove-registrykey.patch', 'files/3.4.3-remove-registrykey.patch'
SizeViolation"files/tvbrowser-9999-build.xml" exceeds 20k in size; 36.4 KiB total
media-video
dcpomatic
2.10.2WhitespaceFoundebuild has leading whitespace on line: 85
2.10.5WhitespaceFoundebuild has leading whitespace on line: 85
2.11.7DroppedKeywordsamd64
WhitespaceFoundebuild has leading whitespace on line: 88
dirac
1.0.2-r1NonExistentDepsdepset depends: nonexistent dep: [ app-text/dvipdfm ]
ffmpeg
4.0DroppedKeywordsalpha, amd64-fbsd, arm, arm64, hppa, ia64, ppc, ppc64, x86
gnome-mplayer
1.0.8NonExistentDepsdepset rdepends: nonexistent dep: [ media-video/mplayer2 ]
1.0.9NonExistentDepsdepset rdepends: nonexistent dep: [ media-video/mplayer2 ]
kino
1.3.4-r1DroppedKeywordssparc
libav
9.17NonExistentDepsdepset depends: nonexistent dep: [ <dev-libs/libcdio-0.90 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-libs/libcdio-0.90 ]
VulnerablePackagevulnerable via glsa(201705-08) ( ver < 11.8 ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, sparc, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
matroxset
0.4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
mjpg-streamer
DuplicateFilesduplicate identical files in FILESDIR: 'files/0_pre20120421-make-var-instead-of-cmd.patch', 'files/0_pre20120621-make-var-instead-of-cmd.patch'
movit
1.2.0MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
mplayer
SizeViolation"files/mplayer-1.3-ffmpeg4.patch" exceeds 20k in size; 25.1 KiB total
1.3.0-r3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xvmc] enforces [xv] which may cause preceding [xv] enforcing [X] to evaluate to true
1.3.0-r5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xvmc] enforces [xv] which may cause preceding [xv] enforcing [X] to evaluate to true
mplayer-resume
2.0NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-lang/php-5.3 ]
mpv
0.25.0-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
0.27.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
0.28.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
nvidia-settings
340.58NonExistentDepsdepset depends: nonexistent dep: [ ~x11-drivers/nvidia-drivers-340.93 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~x11-drivers/nvidia-drivers-340.93 ]
355.11NonExistentDepsdepset depends: nonexistent dep: [ x11-drivers/nvidia-drivers:0/355 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ x11-drivers/nvidia-drivers:0/355 ]
358.16NonExistentDepsdepset depends: nonexistent dep: [ x11-drivers/nvidia-drivers:0/358 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ x11-drivers/nvidia-drivers:0/358 ]
ogmrip
1.0.1MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
parole
1.0.0NonExistentDepsdepset depends: nonexistent dep: [ <x11-libs/gtk+-3.22:3 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <x11-libs/gtk+-3.22:3 ]
1.0.1NonExistentDepsdepset depends: nonexistent dep: [ <x11-libs/gtk+-3.22:3 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <x11-libs/gtk+-3.22:3 ]
sswf
1.8.2-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
1.8.4-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
vdr
DirectorySizeViolationfiles directory exceeds 32k in size; 38.7 KiB total
net-analyzer
amap
5.4MissingSlotDep'>=dev-libs/openssl-0.9.6j' matches more than one slot: [ 0, 0.9.8 ]
argus-clients
3.0.8MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
bwbar
1.2.3MissingSlotDep'>=media-libs/libpng-1.2' matches more than one slot: [ 0, 1.2, 1.5 ]
bwmon
1.3-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
cbm
0.1-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
check_mk
1.2.4_p5-r1NonExistentDepsdepset depends: nonexistent dep: [ www-apache/mod_python ]
NonExistentDepsdepset rdepends: nonexistent dep: [ www-apache/mod_python ]
1.2.8_p16NonExistentDepsdepset rdepends: nonexistent dep: [ www-apache/mod_python ]
cnet
3.3.1MissingSlotDep'>=dev-lang/tk-8.5' matches more than one slot: [ 0, 8.5 ]
3.3.4MissingSlotDep'>=dev-lang/tk-8.5' matches more than one slot: [ 0, 8.5 ]
driftnet
0.1.6_p20090401MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
ettercap
0.8.2MissingSlotDep'>=sys-libs/ncurses-5.3' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
fail2ban
0.10.2GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [!python_single_target_pypy] while [!python_single_target_python2_7 && !python_single_target_python3_4 && !python_single_target_python3_5 && !python_single_target_python3_6] requires [python_single_target_pypy]
0.10.3.1GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [!python_single_target_pypy] while [!python_single_target_python2_7 && !python_single_target_python3_4 && !python_single_target_python3_5 && !python_single_target_python3_6] requires [python_single_target_pypy]
0.9.6GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [!python_single_target_pypy] while [!python_single_target_python2_7 && !python_single_target_python3_4 && !python_single_target_python3_5] requires [python_single_target_pypy]
goaccess
1.1.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [zlib] enforces [btree] which may cause preceding [btree] enforcing [tokyocabinet] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [btree]
1.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [zlib] enforces [btree] which may cause preceding [btree] enforcing [tokyocabinet] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [btree]
hydra
8.1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
icinga2
2.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] )
ipguard
1.04MissingSlotDep'net-libs/libnet' matches more than one slot: [ 1.0, 1.1 ]
jnettop
0.13.0-r1MissingSlotDep'=sys-libs/db-4*' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
metasploit
4.14.16RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
mk-livestatus
1.2.8_p16WhitespaceFoundebuild has leading whitespace on lines: 118, 119, 120, 121, 122
1.2.8_p26WhitespaceFoundebuild has leading whitespace on lines: 118, 119, 120, 121, 122
munin
2.0.33GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.0.33-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.0.34GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.1.9999MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
nagios-core
3.5.1VulnerablePackagevulnerable via glsa(201702-26) ( ver < 4.2.4 ), keywords: alpha, amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86
VulnerablePackagevulnerable via glsa(201710-20) ( ver < 4.3.3 ), keywords: alpha, amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86
4.3.1-r1VulnerablePackagevulnerable via glsa(201710-20) ( ver < 4.3.3 ), keywords: alpha, amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86
nagios-plugin-check_raid
4.0.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
4.0.0_p20151215NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
4.0.0_p20160215NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
4.0.1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
4.0.2NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
4.0.8NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/raidutils ]
nbwmon
0.5.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
neti
2.0-r1MissingSlotDep'>=virtual/jdk-1.2' matches more than one slot: [ 1.8, 9 ]
MissingSlotDep'>=virtual/jre-1.2' matches more than one slot: [ 1.8, 9 ]
netwag
5.39.0MissingSlotDep'>=dev-lang/tk-8' matches more than one slot: [ 0, 8.5 ]
netwatch
1.3.0.1-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
nstats
0.4-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
pinger
0.32eMissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
0.33MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
pktstat
1.8.5-r1MissingSlotDep'>=sys-libs/ncurses-5.3-r1' matches more than one slot: [ 0, 5 ]
pnp4nagios
0.6.24MissingSlotDep'>=dev-lang/php-5.3' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2 ]
scli
0.4.0-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
slurm
0.3.3-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
smokeping
2.6.9-r1NonExistentDepsdepset depends: nonexistent dep: [ <dev-perl/CGI-4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-perl/CGI-4 ]
2.7.0NonExistentDepsdepset depends: nonexistent dep: [ <dev-perl/CGI-4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-perl/CGI-4 ]
2.7.1-r1NonExistentDepsdepset depends: nonexistent dep: [ <dev-perl/CGI-4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-perl/CGI-4 ]
2.7.2NonExistentDepsdepset depends: nonexistent dep: [ <dev-perl/CGI-4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-perl/CGI-4 ]
sniffit
0.3.7-r4MissingSlotDep'>=sys-libs/ncurses-5.2' matches more than one slot: [ 0, 5 ]
tcptrack
1.4.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
tracebox
0.2MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
traceproto
1.1.2_beta1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
w3af
1.5DroppedKeywordsamd64, x86
wireshark
2.5.1DroppedKeywordsalpha, arm64, ppc, x86-fbsd
yersinia
0.7.3MissingSlotDep'>=sys-libs/ncurses-5.5' matches more than one slot: [ 0, 5 ]
zabbix
DirectorySizeViolationfiles directory exceeds 32k in size; 83.9 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/2.2/zabbix_agent.conf', 'files/3.0/zabbix_agent.conf'
DuplicateFilesduplicate identical files in FILESDIR: 'files/zabbix-agentd.tmpfiles', 'files/zabbix-proxy.tmpfiles', 'files/zabbix-server.tmpfiles'
ExecutableFileunnecessary executable bit: 'files/3.0/init.d/zabbix-jmx-proxy'
2.2.16GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
2.2.21GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.0.14GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.2.10GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.2.11GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.2.9GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.4.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
zmap
9999NonExistentDepsdepset depends: nonexistent dep: [ dev-db/mongo ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-db/mongo ]
zniper
1.0-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-dialup
rp-pppoe
3.11-r3MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
xc
4.3.2-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
4.3.2-r4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-dns
bind
9.11.2_p1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.12.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
ddclient
3.8.3DroppedKeywordsalpha, arm, hppa, ia64, ppc, ppc64
djbdns
DirectorySizeViolationfiles directory exceeds 32k in size; 48.0 KiB total
dnstop
20140915MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
getdns
ExecutableFileunnecessary executable bit: 'files/stubby.initd'
mydns
1.2.8.31-r1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )
nsd
ExecutableFileunnecessary executable bit: 'files/nsd.initd-r1'
net-firewall
arno-iptables-firewall
2.0.1eNonExistentDepsdepset rdepends: nonexistent dep: [ <sys-apps/coreutils-8.20 ]
conntrack-tools
1.4.4-r1DroppedKeywordsalpha
fwknop
2.6.9-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [udp-server] enforces [server] which may cause preceding [server && iptables] enforcing [!firewalld] to evaluate to true
iptables
ExecutableFileunnecessary executable bit: 'files/iptables.init'
nftables
ExecutableFileunnecessary executable bit: 'files/libexec/nftables.sh'
shorewall
DuplicateFilesduplicate identical files in FILESDIR: 'files/shorewall-lite.confd-r1', 'files/shorewall.confd-r1'
net-fs
cifs-utils
6.4NonExistentDepsdepset post_rdepends: nonexistent dep: [ =net-fs/samba-3.6* ]
curlftpfs
0.9.2-r3MissingSlotDep'>=sys-fs/fuse-2.2' matches more than one slot: [ 0, 3 ]
ncpfs
DirectorySizeViolationfiles directory exceeds 32k in size; 50.0 KiB total
2.2.6-r3MissingSlotDep'dev-lang/php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2 ]
MissingSlotDep'virtual/httpd-php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2 ]
openafs
1.6.22.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.6.22.2MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
s3fs
1.80GLEP73ConflictREQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]
MissingSlotDep'>=sys-fs/fuse-2.8.4' matches more than one slot: [ 0, 3 ]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )
1.83GLEP73ConflictREQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )
samba
DuplicateFilesduplicate identical files in FILESDIR: 'files/4.2/samba4.confd', 'files/4.4/samba4.confd'
DuplicateFilesduplicate identical files in FILESDIR: 'files/4.2/samba4.initd-r1', 'files/4.4/samba4.initd-r1'
4.5.16GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.6.14GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.6.15GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.7.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.7.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.8.0DroppedKeywordsalpha, arm, ia64, ppc, ppc64
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [ldap] to evaluate to true
smbnetfs
0.6.0-r1MissingSlotDep'>=sys-fs/fuse-2.3' matches more than one slot: [ 0, 3 ]
0.6.1MissingSlotDep'>=sys-fs/fuse-2.3' matches more than one slot: [ 0, 3 ]
smbtad
1.2.6NonExistentDepsdepset rdepends: nonexistent dep: [ <net-fs/samba-3.6 ]
sshfs
2.8MissingSlotDep'>=sys-fs/fuse-2.6.0_pre3' matches more than one slot: [ 0, 3 ]
wdfs
1.4.2-r1MissingSlotDep'>=sys-fs/fuse-2.5' matches more than one slot: [ 0, 3 ]
net-ftp
atftp
0.7-r3MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
frox
0.7.18-r5MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
gproftpd
8.3.2-r1MissingSlotDep'>=dev-libs/openssl-0.9.6f' matches more than one slot: [ 0, 0.9.8 ]
tnftp
20141104MissingSlotDep'>=sys-libs/ncurses-5.1' matches more than one slot: [ 0, 5 ]
20151004MissingSlotDep'>=sys-libs/ncurses-5.1' matches more than one slot: [ 0, 5 ]
net-im
climm
0.7.1NonExistentDepsdepset depends: nonexistent dep: [ <net-libs/libotr-4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <net-libs/libotr-4 ]
coturn
ExecutableFileunnecessary executable bit: 'files/turnserver.init'
ejabberd
DuplicateFilesduplicate identical files in FILESDIR: 'files/ejabberd-16.09-ejabberdctl.patch', 'files/ejabberd-17.01-ejabberdctl.patch', 'files/ejabberd-17.04-ejabberdctl.patch'
hangups
9999NonExistentDepsdepset depends: nonexistent dep: [ <dev-python/aiohttp-1.3.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-python/aiohttp-1.3.0 ]
mattermost-desktop-bin
4.0.0DroppedKeywordsx86
RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
pidgin
2.12.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [networkmanager] enforces [dbus] which may cause preceding [dbus] enforcing [python_targets_python2_7] to evaluate to true
2.13.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [networkmanager] enforces [dbus] which may cause preceding [dbus] enforcing [python_targets_python2_7] to evaluate to true
skypeforlinux
8.14.0.10RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
8.15.0.4RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
8.16.0.4RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
8.17.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
8.18.0.6RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
slack-bin
2.8.2DroppedKeywordsx86
3.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
3.0.5RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
3.1.0RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
vacuum
1.3.0_pre20180105GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [filetransfer] enforces [datastreamsmanager] which may cause preceding [datastreamsmanager] enforcing [dataforms] to evaluate to true
net-irc
epic5
1.1.10-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [ruby_targets_ruby23] enforces [ruby] which may cause preceding [ruby && ruby_targets_ruby22] enforcing [!ruby_targets_ruby23] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby]
hexchat
2.12.4-r1NonExistentDepsdepset depends: nonexistent dep: [ dev-util/monodevelop ]
inspircd
DuplicateFilesduplicate identical files in FILESDIR: 'files/inspircd-2.0.23-fix-path-builds.patch', 'files/inspircd-2.0.25-fix-path-builds.patch'
irker
2.16RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
iroffer-dinoex
3.29MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.2, 2.3, 2.4, 2.5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
ninja
1.5.9_pre14-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
quassel
0.12.4-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kde] enforces [dbus] which may cause preceding [dbus && !monolithic] enforcing [X] to evaluate to true
xaric
0.13.6MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-libs
gnutls
3.6.2DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
libeXosip
4.0.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
libesmtp
1.0.6-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
libgadu
1.11.4MissingSlotDep'>=dev-libs/openssl-0.9.6m' matches more than one slot: [ 0, 0.9.8 ]
VulnerablePackagevulnerable via glsa(201508-02) ( ver < 1.12.0 ), keywords: alpha, amd64, amd64-linux, arm, ia64, mips, ppc, ppc-macos, ppc64, sparc, x86, x86-fbsd, x86-linux
1.12.0MissingSlotDep'>=dev-libs/openssl-0.9.6m' matches more than one slot: [ 0, 0.9.8 ]
1.12.1MissingSlotDep'>=dev-libs/openssl-0.9.6m' matches more than one slot: [ 0, 0.9.8 ]
1.12.2DroppedKeywordsalpha
libircclient
DuplicateFilesduplicate identical files in FILESDIR: 'files/libircclient-1.6-include.patch', 'files/libircclient-1.8-include.patch'
libnsl
1.2.0DroppedKeywordsarm-linux
libosmo-dsp
0.3MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
9999MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
libproxy
0.4.13-r2NonExistentDepsdepset rdepends: nonexistent dep: [ kde-apps/kreadconfig:4 ]
libqmi
1.18.0DroppedKeywordsppc
libsrtp
1.4.4-r1VulnerablePackagevulnerable via glsa(201405-02) ( ver-rev < 1.4.4_p20121108-r1 ), keywords: alpha, amd64, hppa, ia64, ppc, ppc-macos, ppc64, x64-macos, x86, x86-fbsd, x86-macos
1.4.4-r2VulnerablePackagevulnerable via glsa(201405-02) ( ver-rev < 1.4.4_p20121108-r1 ), keywords: alpha, amd64, hppa, ia64, ppc, ppc-macos, ppc64, x64-macos, x86, x86-fbsd, x86-macos
1.4.4_p20121108VulnerablePackagevulnerable via glsa(201405-02) ( ver-rev < 1.4.4_p20121108-r1 ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc-macos, ppc64, x64-macos, x86, x86-fbsd, x86-macos
2.1.0DroppedKeywordsarm64
libupnp
1.8.3-r1DroppedKeywordsamd64-fbsd, amd64-linux, x86-fbsd
nfqueue-bindings
0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] )
0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] )
nodejs
0.12.18VulnerablePackagevulnerable via glsa(201612-43) ( ver < 4.6.1 && ver not = 0.12.17 ), keywords: amd64, arm, x64-macos, x86
openslp
DirectorySizeViolationfiles directory exceeds 32k in size; 38.4 KiB total
SizeViolation"files/openslp-2.0.0-namespace.patch" exceeds 20k in size; 28.8 KiB total
1.2.1-r3VulnerablePackagevulnerable via glsa(201707-05) ( ver-rev < 2.0.0-r4 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux
ortp
0.20.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'net-libs/libsrtp' matches more than one slot: [ 0, 2 ]
rpcsvc-proto
1.3.1-r1DroppedKeywordsamd64-linux, arm-linux, x86-linux
serf
1.3.8NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-libs/apr-util:1= ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-libs/apr-util:1= ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-libs/apr-util:1= ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-libs/apr-util:1= ]
webkit-gtk
2.18.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webgl && !opengl] enforces [gles2] which may cause preceding [gles2] enforcing [egl] to evaluate to true
xrootd
4.4.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
4.5.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
zeromq
4.2.5DroppedKeywordsppc-macos, sparc, x86-fbsd
net-mail
cyrus-imapd
3.0.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true
3.0.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true
dbmail
3.2.3-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
3.2.3-r2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
dovecot
2.3.1DroppedKeywordssh
fetchmail
6.3.26-r2MissingSlotDep'>=dev-libs/openssl-0.9.6' matches more than one slot: [ 0, 0.9.8 ]
6.3.26-r3MissingSlotDep'>=dev-libs/openssl-0.9.6' matches more than one slot: [ 0, 0.9.8 ]
gnubiff
2.2.15-r2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
mailman
3.1.1DroppedKeywordsamd64, ppc, x86
mailshears
0.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
notmuch
0.23.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4] enforcing [python_targets_python2_7] to evaluate to true
0.24.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.25GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.25.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.25.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.25.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.26.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
pfqueue
0.5.6MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
qmailadmin
1.2.16DroppedKeywordsia64
spamcup
1.09NonExistentDepsdepset depends: nonexistent dep: [ <dev-perl/libwww-perl-6 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-perl/libwww-perl-6 ]
up-imapproxy
1.2.7MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-misc
asterisk
11.25.1VulnerablePackagevulnerable via glsa(201710-29) ( ver < 11.25.3 ), keywords: amd64, x86
asterisk-g729
11.0.3.1.5MissingChksum"asthostid-x86_32" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"asthostid-x86_64" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"astregister-x86_32" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"astregister-x86_64" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"benchg729-x86_32" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"benchg729-x86_64" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-athlon_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-athlon_xp_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-barcelona_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-barcelona_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-c3_2_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-c3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-core2_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-core2_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-generic_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-generic_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-i686_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-k6_3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-nocona_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-nocona_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-opteron_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-opteron_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-opteron_sse3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-opteron_sse3_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-pentium3m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-pentium4m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-pentium_m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.5-prescott_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"collect-g729-stats.sh" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
11.0.3.1.6MissingChksum"codec_g729a-11.0_3.1.6-athlon_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-athlon_xp_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-barcelona_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-barcelona_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-c3_2_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-c3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-core2_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-core2_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-generic_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-generic_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-i686_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-k6_3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-nocona_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-nocona_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-opteron_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-opteron_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-opteron_sse3_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-opteron_sse3_64.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-pentium3m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-pentium4m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-pentium_m_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
MissingChksum"codec_g729a-11.0_3.1.6-prescott_32.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
bfgminer
5.4.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [antminer] || contains [avalon] || contains [avalonmm] || contains [bfsb] || contains [bfx] || contains [bifury] || contains [bigpic] || contains [bitforce] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [gridseed] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [twinfury] || contains [x6500] || contains [zeusminer] || contains [ztex] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [antminer] || contains [avalon] || contains [avalonmm] || contains [bfx] || contains [bifury] || contains [bitforce] || contains [bfsb] || contains [bigpic] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [jingtian] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [rockminer] || contains [twinfury] || contains [x6500] || contains [ztex] )
5.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alchemist] || contains [avalon] || contains [avalonmm] || contains [bitmain] || contains [bfsb] || contains [bfx] || contains [bifury] || contains [bigpic] || contains [bitforce] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [gridseed] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [twinfury] || contains [x6500] || contains [zeusminer] || contains [ztex] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [avalon] || contains [avalonmm] || contains [bitmain] || contains [bfx] || contains [bifury] || contains [bitforce] || contains [bfsb] || contains [bigpic] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [jingtian] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [rockminer] || contains [twinfury] || contains [x6500] || contains [ztex] )
cfengine
3.4.5MissingSlotDep'>=sys-libs/db-4' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
3.5.3MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
3.6.2DroppedKeywordsarm, ppc, ppc64
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
cgminer
4.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [avalon7] || contains [avalon-miner] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )
4.9.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )
cocaine-core
0.11.2.5NonExistentDepsdepset depends: nonexistent dep: [ <dev-libs/msgpack-0.6 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-libs/msgpack-0.6 ]
0.11.3.2NonExistentDepsdepset depends: nonexistent dep: [ <dev-libs/msgpack-0.6 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-libs/msgpack-0.6 ]
connman
1.34RequiredUseDefaultsfailed REQUIRED_USE: ( contains [iptables] || contains [nftables] )
1.35-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [iptables] || contains [nftables] )
curl
7.57.0VulnerablePackagevulnerable via glsa(201804-04) ( ver < 7.59.0 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
7.57.0-r1VulnerablePackagevulnerable via glsa(201804-04) ( ver < 7.59.0 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
7.58.0VulnerablePackagevulnerable via glsa(201804-04) ( ver < 7.59.0 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
dhcp
DirectorySizeViolationfiles directory exceeds 32k in size; 44.1 KiB total
dropbox
45.3.88NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/ncurses:0/5 ]
48.3.56NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/ncurses:0/5 ]
gns3-gui
1.5.3.1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
gns3-server
1.5.3.1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
hotot
0.9.8.15_p20150812-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [chrome] || contains [qt5] )
iputils
DuplicateFilesduplicate identical files in FILESDIR: 'files/iputils-20121221-tftpd-syslog.patch', 'files/iputils-99999999-tftpd-syslog.patch'
kafka-bin
0.10.2.1-r2NonExistentDepsdepset depends: nonexistent dep: [ virtual/jre:1.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
0.11.0.2-r1NonExistentDepsdepset depends: nonexistent dep: [ virtual/jre:1.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
1.0.0-r1NonExistentDepsdepset depends: nonexistent dep: [ virtual/jre:1.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
1.0.1NonExistentDepsdepset depends: nonexistent dep: [ virtual/jre:1.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
1.1.0NonExistentDepsdepset depends: nonexistent dep: [ virtual/jre:1.7 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ virtual/jre:1.7 ]
lcr
9999MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
megatools
1.9.97MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.9.98MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
nemesis
DuplicateFilesduplicate identical files in FILESDIR: 'files/1.4-libnet-1.0.patch', 'files/nemesis-1.4-libnet-1.0.patch'
netkit-talk
0.17-r5MissingSlotDep'>=sys-libs/ncurses-5.2' matches more than one slot: [ 0, 5 ]
ntp
DuplicateFilesduplicate identical files in FILESDIR: 'files/ntpdate.service.conf', 'files/sntp.service.conf'
ExecutableFileunnecessary executable bit: 'files/man-pages/genmans.sh'
openssh
DirectorySizeViolationfiles directory exceeds 32k in size; 42.5 KiB total
7.7_p1-r1WhitespaceFoundebuild has trailing whitespace on line: 181
7.7_p1-r2WhitespaceFoundebuild has trailing whitespace on line: 188
pulseaudio-dlna
0.5.2BadInsIntoDirebuild uses insinto /usr/share/applications on line 53
0.5.2-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 54
9999BadInsIntoDirebuild uses insinto /usr/share/applications on line 64
rdesktop
1.8.3MissingSlotDep'>=dev-libs/openssl-0.9.6b' matches more than one slot: [ 0, 0.9.8 ]
shigofumi
0.3MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
9999MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
shmux
1.0.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
socat
2.0.0_beta9DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
spice-gtk
9999DroppedKeywordsalpha, amd64, arm, ia64, ppc, ppc64, x86
sslh
ExecutableFileunnecessary executable bit: 'files/sslh.init.d-3'
stargazer
DirectorySizeViolationfiles directory exceeds 32k in size; 63.9 KiB total
2.408MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
stone
2.3e-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
streamlink
0.11.0DroppedKeywordsarm
urlview
0.9MissingSlotDep'>=sys-libs/ncurses-5.2' matches more than one slot: [ 0, 5 ]
yangcli-pro
16.10_p8MissingChksum"yangcli-pro-16.10-8.deb8.amd64.deb" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
zssh
1.5c-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-nds
gss-proxy
ExecutableFileunnecessary executable bit: 'files/gssproxy'
jxplorer
3.3.1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
3.3.1.1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
ldapvi
1.7_p20101214MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
nsscache
0.30NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/nss-db ]
0.30-r2NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/nss-db ]
0.31NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/nss-db ]
0.32NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/nss-db ]
openldap
DirectorySizeViolationfiles directory exceeds 32k in size; 32.5 KiB total
2.4.44RequiredUseDefaultsfailed REQUIRED_USE: contains [sasl]
2.4.44-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [sasl]
2.4.45RequiredUseDefaultsfailed REQUIRED_USE: contains [sasl]
phpldapadmin
1.2.3NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-lang/php-5.3 ]
1.2.3-r1NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-lang/php-5.3 ]
net-news
snownews
1.5.12-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
net-nntp
nzbget
14.1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
sabnzbd
ExecutableFileunnecessary executable bit: 'files/sabnzbd.initd'
slrn
DuplicateFilesduplicate identical files in FILESDIR: 'files/slrn-1.0.2-make.patch', 'files/slrn-1.0.3-make.patch'
1.0.2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
net-p2p
bitcoin-qt
0.15.1BadInsIntoDirebuild uses insinto /usr/share/applications on line 220
0.16.0-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 157
eiskaltdcpp
2.2.10RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [json] contains [xmlrpc] )
go-ipfs-bin
SizeViolation"files/ipfs-completion.bash" exceeds 20k in size; 20.4 KiB total
multibit
0.5.18MissingSlotDep'>=virtual/jre-1.6' matches more than one slot: [ 1.8, 9 ]
tribler
6.3.3-r1MissingSlotDep'dev-python/wxpython' matches more than one slot: [ 2.8, 3.0 ]
vuze
4.8.1.2-r1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 9 ]
net-print
cups
2.3_beta4DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
foomatic-db-engine
4.0.11NonExistentDepsdepset rdepends: nonexistent dep: [ net-print/foomatic-filters ]
4.0.12NonExistentDepsdepset rdepends: nonexistent dep: [ net-print/foomatic-filters ]
gutenprint
5.3.0_pre1DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
lprng
3.8.35-r3NonExistentDepsdepset depends: nonexistent dep: [ net-print/foomatic-filters ]
NonExistentDepsdepset rdepends: nonexistent dep: [ net-print/foomatic-filters ]
pnm2ppa
1.13-r1NonExistentDepsdepset depends: nonexistent dep: [ net-print/foomatic-filters ]
NonExistentDepsdepset rdepends: nonexistent dep: [ net-print/foomatic-filters ]
net-proxy
c-icap
0.2.6MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
c-icap-modules
0.2.4MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
haproxy
1.8.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
net-voip
linphone
3.5.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
3.6.1MissingSlotDep'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
yate
DuplicateFilesduplicate identical files in FILESDIR: 'files/yate-6.0.0-dont-mess-with-cflags.patch', 'files/yate-9999-dont-mess-with-cflags.patch'
net-vpn
badvpn
1.999.126MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.127MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.128MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.129MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
freelan
ExecutableFileunnecessary executable bit: 'files/openrc/freelan.initd'
i2p
0.9.31NonExistentDepsdepset rdepends: nonexistent deps: [ dev-java/icedtea:7, dev-java/icedtea-bin:7 ]
openvpn
2.4.4GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!plugins] while [inotify] requires [plugins]
2.4.5GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!plugins] while [inotify] requires [plugins]
net-wireless
bluez
ExecutableFileunnecessary executable bit: 'files/bluetooth-init.d-r4'
gnuradio
3.6.5.1-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wavelet] enforces [analog] which may cause preceding [analog] enforcing [filter] to evaluate to true
3.7.11-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wavelet] enforces [analog] which may cause preceding [analog] enforcing [filter] to evaluate to true
gqrx
2.10RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pulseaudio] contains [portaudio] contains [gr-audio] )
gr-osmosdr
0.1.4_p20170612DroppedKeywordsarm
hostapd
DirectorySizeViolationfiles directory exceeds 32k in size; 36.7 KiB total
2.6-r3WhitespaceFoundebuild has trailing whitespace on line: 37
iw
3.17MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.0MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.3MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.7MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.9MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
lorcon-old
9999MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
neard
0.15-r1MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
uhd
3.11.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!b200 && !e300 && !mpmd && !n230 && !usrp1 && !usrp2 && !x300] enforces [b100] which may cause preceding [b100] enforcing [usb] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [b100] || contains [b200] || contains [e300] || contains [mpmd] || contains [n230] || contains [usrp1] || contains [usrp2] || contains [x300] )
wavemon
0.7.6MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
wepattack
0.1.3-r3MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
wpa_supplicant
DirectorySizeViolationfiles directory exceeds 32k in size; 43.5 KiB total
2.6-r3GLEP73ConflictREQUIRED_USE can request conflicting states: [fasteap] requires [!ssl] while [smartcard] requires [ssl]
ros-meta
mavros
9999DroppedKeywordsamd64, arm
sci-astronomy
casacore
DirectorySizeViolationfiles directory exceeds 32k in size; 32.1 KiB total
ds9-bin
7.4DroppedKeywordsx86, x86-linux
stellarium
0.16.0-r1DroppedKeywordsppc
sci-biology
clustalw
2.1-r1DroppedKeywordsalpha, ppc, ppc64
consed
DirectorySizeViolationfiles directory exceeds 32k in size; 42.4 KiB total
glimmer
DuplicateFilesduplicate identical files in FILESDIR: 'files/glimmer-3.02-jobserver-fix.patch', 'files/glimmer-3.02b-jobserver-fix.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/glimmer-3.02-ldflags.patch', 'files/glimmer-3.02b-ldflags.patch'
psipred
3.2.1NonExistentDepsdepset rdepends: nonexistent dep: [ sci-biology/ncbi-tools++ ]
3.3NonExistentDepsdepset rdepends: nonexistent dep: [ sci-biology/ncbi-tools++ ]
3.4NonExistentDepsdepset rdepends: nonexistent dep: [ sci-biology/ncbi-tools++ ]
3.5NonExistentDepsdepset rdepends: nonexistent dep: [ sci-biology/ncbi-tools++ ]
raxml
7.2.6RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
seqan
1.4.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
2.2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
2.4.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
sci-chemistry
molequeue
0.8.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [server] which may cause preceding [server] enforcing [client] to evaluate to true
0.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [server] which may cause preceding [server] enforcing [client] to evaluate to true
xds-bin
20170930NonExistentDepsdepset rdepends: nonexistent dep: [ sci-visualization/xds-viewer ]
sci-electronics
klayout
0.25-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
netgen
DuplicateFilesduplicate identical files in FILESDIR: 'files/netgen-1.3.10-tcl-bin-name.patch', 'files/netgen-1.4.40-tcl-bin-name.patch'
quartus-prime-lite
15.1.0.185-r1DroppedKeywordsamd64, x86
sci-geosciences
gpsd
DuplicateFilesduplicate identical files in FILESDIR: 'files/gpsd-3.17-do_not_rm_library.patch', 'files/gpsd-9999-do_not_rm_library.patch'
3.17-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [python]
gpxsee
5.1BadInsIntoDirebuild uses insinto /usr/share/applications on line 54
sci-libs
cctbx
DirectorySizeViolationfiles directory exceeds 32k in size; 41.2 KiB total
ceres-solver
1.11.0GLEP73ConflictREQUIRED_USE can request conflicting states: [sparse] requires [lapack] while [abi_x86_32] requires [!lapack]
1.12.0GLEP73ConflictREQUIRED_USE can request conflicting states: [sparse] requires [lapack] while [abi_x86_32] requires [!lapack]
coinhsl
2014.01.10MissingChksum"coinhsl-2014.01.10.tar.gz" missing required chksums: blake2b; has chksums: sha256, sha512, size, whirlpool
dcmtk
DirectorySizeViolationfiles directory exceeds 32k in size; 48.7 KiB total
hdf5
1.8.18GLEP73ConflictREQUIRED_USE can request conflicting states: [threads] requires [!fortran] while [fortran2003] requires [fortran]
io_lib
1.14.7DroppedKeywordsalpha, ia64
libsigrokdecode
0.3.0RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
0.4.0RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
mathgl
2.3.4-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pdf] enforces [png] which may cause preceding [png] enforcing [zlib] to evaluate to true
2.4.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pdf] enforces [png] which may cause preceding [png] enforcing [zlib] to evaluate to true
metis
5.1.0-r3DroppedKeywordsalpha
mpir
3.0.0DroppedKeywordsalpha, arm
ogdi
DirectorySizeViolationfiles directory exceeds 32k in size; 36.8 KiB total
3.1.5-r1NonExistentDepsdepset depends: nonexistent dep: [ <sci-libs/proj-4.8.0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sci-libs/proj-4.8.0 ]
opencascade
6.9.1-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 158
openfoam
2.3.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~sci-visualization/paraview-4.1.0 ]
2.3.1-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~sci-visualization/paraview-4.1.0 ]
pastix
5.2.3DroppedKeywordsarm
shogun
5.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && python_single_target_python3_5] enforcing [python_targets_python3_5] to evaluate to true
silo
4.10.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [qt5]
spr
3.3.2MissingSlotDep'sci-physics/root' matches more than one slot: [ 0, 6.12 ]
vtk
6.1.0-r4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
7.1.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0-r1DroppedKeywordsarm
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
sci-mathematics
flint
2.5.2DroppedKeywordsppc
gretl
1.9.90GLEP73ConflictREQUIRED_USE can request conflicting states: [emacs] requires [gtk] while [!curl] requires [!gtk]
isabelle
2016.1MissingSlotDep'>=virtual/jdk-1.8' matches more than one slot: [ 1.8, 9 ]
nusmv
2.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [minisat] || contains [zchaff] )
singular
4.0.3DroppedKeywordsamd64-linux, ppc-macos, x64-macos
sci-misc
cdfplayer
11.2.0BadInsIntoDirebuild uses insinto /usr/share/applications on line 68
11.3.0BadInsIntoDirebuild uses insinto /usr/share/applications on line 75
netlogo-bin
ExecutableFileunnecessary executable bit: 'files/behaviorsearch-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/hubnetclient-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/netlogo-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/netlogo3d-6.0.2.sh'
repsnapper
2.3.2a_p3MissingSlotDep'dev-cpp/libxmlpp' matches more than one slot: [ 2.6, 3.0 ]
vitables
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_6] )
sci-physics
root
5.34.36NonExistentDepsdepset depends: nonexistent dep: [ dev-qt/qtwebkit:4= ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-qt/qtwebkit:4= ]
sci-visualization
opendx
DirectorySizeViolationfiles directory exceeds 32k in size; 33.7 KiB total
sys-apps
apparmor
ExecutableFileunnecessary executable bit: 'files/apparmor_load.sh'
ExecutableFileunnecessary executable bit: 'files/apparmor_unload.sh'
busybox
1.28.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [static]
1.28.1RequiredUseDefaultsfailed REQUIRED_USE: not contains [static]
1.28.3RequiredUseDefaultsfailed REQUIRED_USE: not contains [static]
coreutils
8.29DroppedKeywordsamd64-fbsd, x86-fbsd
daisydog
ExecutableFileunnecessary executable bit: 'files/daisydog.init.d'
duc
1.4.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [gui]
1.4.3RequiredUseDefaultsfailed REQUIRED_USE: contains [gui]
firejail
DuplicateFilesduplicate identical files in FILESDIR: 'files/0.9.48-contrib-fix.patch', 'files/0.9.50-contrib-fix.patch', 'files/0.9.52-contrib-fix.patch'
less
ExecutableFileunnecessary executable bit: 'files/lesspipe.sh'
likwid
DuplicateFilesduplicate identical files in FILESDIR: 'files/likwid-4.1.1-Makefile.patch', 'files/likwid-4.1.2-Makefile.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/likwid-4.1.1-config.mk.patch', 'files/likwid-4.1.2-config.mk.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/likwid-4.1.1-fix-gnustack.patch', 'files/likwid-4.1.2-fix-gnustack.patch'
man
1.6gNonExistentDepsdepset rdepends: nonexistent dep: [ app-doc/heirloom-doctools ]
1.6g-r1NonExistentDepsdepset rdepends: nonexistent dep: [ app-doc/heirloom-doctools ]
mcstrans
ExecutableFileunnecessary executable bit: 'files/mcstransd.init'
mlocate
0.26-r2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 44
nca
0.9.0-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
portage
2.3.31DroppedKeywordsm68k, s390, sh, x86-fbsd
prefix-chain-utils
0.2-r7BadInsIntoDirebuild uses insinto /etc/env.d on line 58
progress
0.13MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
restorecond
ExecutableFileunnecessary executable bit: 'files/restorecond.init'
s390-tools
1.23.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.36.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.36.1-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
superiotool
ExecutableFileunnecessary executable bit: 'files/make-tarball.sh'
tomoyo-tools
2.5.0_p20130214MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
usermode-utilities
20070815-r3MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
sys-auth
fingerprint-gui
1.07-r1WhitespaceFoundebuild has leading whitespace on line: 89
1.09WhitespaceFoundebuild has leading whitespace on line: 110
libfprint
0.6.0-r2DroppedKeywordsarm
nss_ldap
DirectorySizeViolationfiles directory exceeds 32k in size; 51.3 KiB total
otpcalc
0.97-r8BadInsIntoDirebuild uses insinto /usr/share/applications on line 46
pam_mount
2.15MissingSlotDep'>=dev-libs/openssl-0.9.8' matches more than one slot: [ 0, 0.9.8 ]
pam_ssh_agent_auth
0.10.2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
0.9.4MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
pambase
20101024-r2NonExistentDepsdepset rdepends: nonexistent dep: [ sys-netbsd/netbsd-pam-modules ]
20120417-r3NonExistentDepsdepset rdepends: nonexistent dep: [ sys-netbsd/netbsd-pam-modules ]
20140313NonExistentDepsdepset rdepends: nonexistent dep: [ sys-netbsd/netbsd-pam-modules ]
20150213NonExistentDepsdepset rdepends: nonexistent dep: [ sys-netbsd/netbsd-pam-modules ]
20150213-r1DroppedKeywordsamd64-fbsd
NonExistentDepsdepset rdepends: nonexistent dep: [ sys-netbsd/netbsd-pam-modules ]
polkit
0.113NonExistentDepsdepset post_rdepends: nonexistent deps: [ sys-auth/polkit-kde-agent, lxde-base/lxpolkit ]
sys-block
blktrace
1.0.3NonExistentDepsdepset depends: nonexistent dep: [ app-text/dvipdfm ]
1.1.0NonExistentDepsdepset depends: nonexistent dep: [ app-text/dvipdfm ]
1.1.0-r1NonExistentDepsdepset depends: nonexistent dep: [ app-text/dvipdfm ]
1.2.0NonExistentDepsdepset depends: nonexistent dep: [ app-text/dvipdfm ]
iscsitarget
0.4.17VulnerablePackagevulnerable via glsa(201201-06) ( ver < 1.4.19 ), keywords: amd64, ppc, x86
noflushd
2.7.5PortageInternals'prepalldocs' used on line 23
open-iscsi
DirectorySizeViolationfiles directory exceeds 32k in size; 33.5 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/iscsid-conf.d', 'files/open-iscsi-2.0.872-conf.d'
thin-provisioning-tools
0.4.1NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:1.9, dev-lang/ruby:1.8, dev-lang/ruby:2.0, dev-lang/ruby:2.1, dev-lang/ruby:2.6, dev-lang/ruby:2.7, dev-lang/ruby:2.8, dev-lang/ruby:2.9 ]
0.6.3NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.0, dev-lang/ruby:2.1, dev-lang/ruby:2.6, dev-lang/ruby:2.7, dev-lang/ruby:2.8, dev-lang/ruby:2.9 ]
0.7.0NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.1, dev-lang/ruby:2.8, dev-lang/ruby:2.9, dev-lang/ruby:2.6, dev-lang/ruby:2.7 ]
0.7.2NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.1, dev-lang/ruby:2.8, dev-lang/ruby:2.9, dev-lang/ruby:2.6, dev-lang/ruby:2.7 ]
0.7.4NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.1, dev-lang/ruby:2.8, dev-lang/ruby:2.9, dev-lang/ruby:2.6, dev-lang/ruby:2.7 ]
0.7.5NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.1, dev-lang/ruby:2.8, dev-lang/ruby:2.9, dev-lang/ruby:2.6, dev-lang/ruby:2.7 ]
9999NonExistentDepsdepset depends: nonexistent deps: [ dev-lang/ruby:2.1, dev-lang/ruby:2.8, dev-lang/ruby:2.9, dev-lang/ruby:2.6, dev-lang/ruby:2.7 ]
sys-boot
arcload
0.50-r1MissingUrifile https//www.linux-mips.org/pub/linux/mips/people/skylark/arcload-0.5.tar.bz2 is unfetchable- no URI available, and RESTRICT=fetch isn't set
grub
2.02MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
2.02-r1DroppedKeywordsx86-fbsd
MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
9999MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
quik
2.1.6PortageInternals'prepman' used on line 42
sys-cluster
ceph
DirectorySizeViolationfiles directory exceeds 32k in size; 69.8 KiB total
12.2.4-r2DroppedKeywordsarm, ppc, ppc64
cinder
11.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
csync2
2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
gearmand
0.34-r1NonExistentDepsdepset depends: nonexistent dep: [ <sys-libs/e2fsprogs-libs-1.41.8 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <sys-libs/e2fsprogs-libs-1.41.8 ]
heat
10.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
9.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
maui
3.3.1-r2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pbs] contains [slurm] )
3.3.1-r3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pbs] contains [slurm] )
moosefs
1.6.26-r1MissingSlotDep'>=sys-fs/fuse-2.6' matches more than one slot: [ 0, 3 ]
1.6.27MissingSlotDep'>=sys-fs/fuse-2.6' matches more than one slot: [ 0, 3 ]
mvapich2
1.6NonExistentDepsdepset depends: nonexistent dep: [ sys-fabric/openib-userspace ]
NonExistentDepsdepset rdepends: nonexistent dep: [ sys-fabric/openib-userspace ]
neutron
11.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
12.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
nova
16.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
16.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
17.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
17.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
rgmanager
2.03.09VulnerablePackagevulnerable via glsa(201110-18) ( ver-rev < 2.03.09-r1 ), keywords: amd64, x86
slurm
DuplicateFilesduplicate identical files in FILESDIR: 'files/slurm-17.02.10-disable-sview.patch', 'files/slurm-17.11.5-disable-sview.patch'
swift
2.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 87
2.17.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 87
2017.2.9999WhitespaceFoundebuild has leading whitespace on line: 88
2018.1.9999WhitespaceFoundebuild has leading whitespace on line: 93
torque
DirectorySizeViolationfiles directory exceeds 32k in size; 33.2 KiB total
sys-devel
automake
DirectorySizeViolationfiles directory exceeds 32k in size; 49.2 KiB total
1.10.3-r3VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.4_p6-r2VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.5-r2VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.6.3-r2VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.7.9-r3VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.8.5-r5VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.9.6-r5VulnerablePackagevulnerable via glsa(201310-15) ( ver < 1.11.6 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
binutils
2.25.1-r1VulnerablePackagevulnerable via glsa(201709-02) ( ver < 2.28.1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201801-01) ( ver-rev < 2.29.1-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.26.1VulnerablePackagevulnerable via glsa(201709-02) ( ver < 2.28.1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201801-01) ( ver-rev < 2.29.1-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.27-r1VulnerablePackagevulnerable via glsa(201709-02) ( ver < 2.28.1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201801-01) ( ver-rev < 2.29.1-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.28.1VulnerablePackagevulnerable via glsa(201801-01) ( ver-rev < 2.29.1-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.30BadInsIntoDirebuild uses insinto /etc/env.d on line 323
2.30-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 326
9999BadInsIntoDirebuild uses insinto /etc/env.d on line 323
binutils-apple
3.2BadInsIntoDirebuild uses insinto /etc/env.d on line 224
4.3-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 326
5.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 373
6.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 374
6.3-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 367
7.0BadInsIntoDirebuild uses insinto /etc/env.d on line 355
7.0-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 358
7.1BadInsIntoDirebuild uses insinto /etc/env.d on line 355
7.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 358
7.2BadInsIntoDirebuild uses insinto /etc/env.d on line 355
7.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 359
7.3BadInsIntoDirebuild uses insinto /etc/env.d on line 375
7.3.1BadInsIntoDirebuild uses insinto /etc/env.d on line 382
8.1BadInsIntoDirebuild uses insinto /etc/env.d on line 323
8.2.1BadInsIntoDirebuild uses insinto /etc/env.d on line 323
8.2.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 355
binutils-config
ExecutableFileunnecessary executable bit: 'files/binutils-config-5'
binutils-hppa64
2.30BadInsIntoDirebuild uses insinto /etc/env.d on line 326
clang
3.9.1-r100UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
4.0.1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
5.0.1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
6.0.0-r1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
6.0.9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
clang-runtime
9999DroppedKeywordsamd64, amd64-fbsd, x86
distcc
DirectorySizeViolationfiles directory exceeds 32k in size; 54.4 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.0/conf', 'files/3.2/conf'
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.1/init', 'files/3.2/init'
gcc
DirectorySizeViolationfiles directory exceeds 32k in size; 36.4 KiB total
3.3.6-r1MissingSlotDep'>=sys-devel/binutils-2.14.90.0.6-r1' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, git ]
7.3.0-r2DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
gcc-apple
4.2.1_p5666-r2MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.2.0_p10' matches more than one slot: [ 0, 1 ]
MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
gdb
7.9.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
gdb-apple
1461MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
1752MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
768-r1MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
966MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
kgcc64
4.4.5MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.3.2' matches more than one slot: [ 0, 1 ]
4.4.6MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.3.2' matches more than one slot: [ 0, 1 ]
4.5.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.5.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.6.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.7.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.7.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.8.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.8.5MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.9.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
5.4.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
6.3.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
6.4.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
7.2.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
7.3.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
libtool
2.4.6-r3MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
2.4.6-r4MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
2.4.6-r5MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
9999MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
llvmgold
7DroppedKeywordsamd64, arm, x86
native-cctools
4BadInsIntoDirebuild uses insinto /etc/env.d on line 102
sparse
0.5.1MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7 ]
0.5.2_rc1MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7 ]
9999MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7 ]
sys-fabric
ibutils
1.5.7-r3MissingSlotDep'>=dev-lang/tk-8.4' matches more than one slot: [ 0, 8.5 ]
sys-firmware
iwl1000-ucode
128.50.3.1DroppedKeywordsamd64, x86
seabios
DuplicateFilesduplicate identical files in FILESDIR: 'files/seabios/README', 'files/seavgabios/README'
1.10.2GLEP73ConflictREQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 && !x86] requires [binary]
1.11.0GLEP73ConflictREQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 && !x86] requires [binary]
vgabios
0.7a-r1DroppedKeywordsamd64-fbsd
sys-freebsd
freebsd-lib
11.1-r1WhitespaceFoundebuild has leading whitespace on lines: 477, 478, 479, 480, 481, 505, 506, 507, 510, 512, 514
9.1-r11MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
WhitespaceFoundebuild has leading whitespace on lines: 414, 415, 416, 417, 418, 442, 443, 444, 447, 449, 451
freebsd-sbin
11.1BadInsIntoDirebuild uses insinto /etc/cron.d on line 86
9.1BadInsIntoDirebuild uses insinto /etc/cron.d on line 78
freebsd-ubin
9.1-r2MissingSlotDep'>=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
9.1-r3MissingSlotDep'>=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
sys-fs
archivemount
0.8.7MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
clamfs
1.0.1-r2MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
cloudfuse
1.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
cryptsetup
1.7.5GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
2.0.1GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
2.0.2DroppedKeywordsalpha, arm, hppa, ia64, ppc, ppc64
GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
ecryptfs-utils
108-r1MissingSlotDep'>=dev-libs/openssl-0.9.7' matches more than one slot: [ 0, 0.9.8 ]
encfs
1.7.5MissingSlotDep'>=sys-fs/fuse-2.7.0' matches more than one slot: [ 0, 3 ]
1.8.1MissingSlotDep'>=sys-fs/fuse-2.5' matches more than one slot: [ 0, 3 ]
1.9.4DroppedKeywordsarm
fuse4bsd
0.3.9_pre1NonExistentDepsdepset depends: nonexistent dep: [ app-text/deplate ]
go-mtpfs
9999MissingSlotDep'virtual/libusb' matches more than one slot: [ 0, 1 ]
iprutils
2.4.7MissingSlotDep'>=sys-libs/ncurses-5.4-r5' matches more than one slot: [ 0, 5 ]
jmtpfs
0.5MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
ldapfuse
1.0-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
lessfs
1.7.0MissingSlotDep'>=sys-fs/fuse-2.8.0' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
lvm2
DirectorySizeViolationfiles directory exceeds 32k in size; 60.9 KiB total
2.02.116GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [udev] while [static] requires [!udev]
2.02.173DroppedKeywordshppa
lxcfs
DuplicateFilesduplicate identical files in FILESDIR: 'files/lxcfs-2.0.4-fusermount-path.patch', 'files/lxcfs-2.0.6-fusermount-path.patch', 'files/lxcfs-3.0.0-fusermount-path.patch'
2.0.4MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
2.0.6MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
mac-fdisk
DirectorySizeViolationfiles directory exceeds 32k in size; 34.6 KiB total
mdadm
4.1_rc1DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
mp3fs
0.91MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
mtpfs
1.1-r3MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
multipath-tools
0.7.6DroppedKeywordsalpha, ia64
ntfs3g
2016.2.22-r2MissingSlotDep'>=sys-fs/fuse-2.8.0' matches more than one slot: [ 0, 3 ]
2017.3.23MissingSlotDep'>=sys-fs/fuse-2.8.0' matches more than one slot: [ 0, 3 ]
quota
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/applySystemQuotas.pl'
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/edquota_editor'
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/setSystemQuotas.pl'
rarfs
0.1.1-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
simple-mtpfs
0.1MissingSlotDep'>=sys-fs/fuse-2.8' matches more than one slot: [ 0, 3 ]
squashfs-tools
3.2_p2VulnerablePackagevulnerable via glsa(201612-40) ( ver < 4.3 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201701-73) ( ver-rev < 4.3-r1 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
3.4VulnerablePackagevulnerable via glsa(201612-40) ( ver < 4.3 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201701-73) ( ver-rev < 4.3-r1 ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
unionfs-fuse
1.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
2.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
9999MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
sys-kernel
dracut
044-r1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/systemd-sysv-utils ]
044-r3NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/systemd-sysv-utils ]
045-r2NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/systemd-sysv-utils ]
kergen
0.1.3RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
sys-libs
db
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.2-jni-check-prefix-first.patch', 'files/db-4.3-jni-check-prefix-first.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.2-listen-to-java-options.patch', 'files/db-4.3-listen-to-java-options.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.4-libtool.patch', 'files/db-4.5-libtool.patch', 'files/db-4.6-libtool.patch'
6.2.32-r1DroppedKeywordsamd64-fbsd
glibc
DirectorySizeViolationfiles directory exceeds 32k in size; 77.7 KiB total
2.18-r1VulnerablePackagevulnerable via glsa(201503-04) ( ver-rev < 2.19-r1 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201602-02) ( ver-rev < 2.21-r2 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.19-r1VulnerablePackagevulnerable via glsa(201602-02) ( ver-rev < 2.21-r2 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.19-r2PortageInternals'prepallstrip' used on line 1288
VulnerablePackagevulnerable via glsa(201602-02) ( ver-rev < 2.21-r2 ), keywords:
VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords:
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords:
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords:
2.20-r2VulnerablePackagevulnerable via glsa(201602-02) ( ver-rev < 2.21-r2 ), keywords: alpha, amd64, arm, arm64, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords: alpha, amd64, arm, arm64, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords: alpha, amd64, arm, arm64, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.21-r2VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.22-r4VulnerablePackagevulnerable via glsa(201702-11) ( ver-rev < 2.23-r3 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201706-19) ( ver-rev < 2.23-r4 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.23-r4VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.24-r4VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.25-r10VulnerablePackagevulnerable via glsa(201804-02) ( ver-rev < 2.25-r11 ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.27-r1DroppedKeywordsalpha, amd64, arm, hppa, ia64, ppc, ppc64, x86
PortageInternals'prepallstrip' used on line 1323
9999PortageInternals'prepallstrip' used on line 1315
libcxx
ExecutableFileunnecessary executable bit: 'files/prepare_snapshot.sh'
3.7.1WhitespaceFoundebuild has leading whitespace on line: 114
3.9.1WhitespaceFoundebuild has leading whitespace on line: 170
4.0.1WhitespaceFoundebuild has leading whitespace on line: 161
5.0.1WhitespaceFoundebuild has leading whitespace on line: 161
6.0.0WhitespaceFoundebuild has leading whitespace on line: 167
6.0.9999WhitespaceFoundebuild has leading whitespace on line: 179
9999WhitespaceFoundebuild has leading whitespace on line: 178
libcxxrt
ExecutableFileunnecessary executable bit: 'files/prepare_snapshot.sh'
libstatgrab
0.91MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
ncurses
5.9-r101VulnerablePackagevulnerable via glsa(201804-13) ( ver < 6.1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
timezone-data
2018dDroppedKeywordsamd64-fbsd
sys-power
apcupsd
3.14.13NonExistentDepsdepset depends: nonexistent dep: [ <=sys-apps/sysvinit-2.88-r4 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <=sys-apps/sysvinit-2.88-r4 ]
nut
2.7.4-r1MissingSlotDep'dev-libs/libltdl' matches more than one slot: [ 0, 1.3, 1.5 ]
nvram-wakeup
1.0PortageInternals'prepalldocs' used on line 53
phc-intel
DirectorySizeViolationfiles directory exceeds 32k in size; 64.7 KiB total
SizeViolation"files/phc-intel-0.3.2-rev12-trailing-space-misc.patch" exceeds 20k in size; 33.2 KiB total
sys-process
anacron
ExecutableFileunnecessary executable bit: 'files/anacron.rc6'
cronbase
ExecutableFileunnecessary executable bit: 'files/run-crons-0.3.7'
cronie
1.5.0-r1BadInsIntoDirebuild uses insinto /etc/conf.d on line 51
BadInsIntoDirebuild uses insinto /etc/cron.hourly on line 74
1.5.1BadInsIntoDirebuild uses insinto /etc/cron.hourly on line 79
1.5.1-r1BadInsIntoDirebuild uses insinto /etc/cron.d on line 65
BadInsIntoDirebuild uses insinto /etc/cron.d on line 86
BadInsIntoDirebuild uses insinto /etc/cron.hourly on line 82
dcron
ExecutableFileunnecessary executable bit: 'files/dcron.init'
4.5-r1BadInsIntoDirebuild uses insinto /etc/cron.d on line 37
fcron
3.3.0_beta-r1DroppedKeywordsamd64, arm, hppa, ia64, ppc, ppc64, x86
htop
3.0.0_beta4DroppedKeywordsalpha, amd64, amd64-fbsd, arm, hppa, ia64, ppc, ppc64, x86
runit
DuplicateFilesduplicate identical files in FILESDIR: 'files/run.getty', 'files/run.getty-2.1.2'
2.1.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 60
2.1.2BadInsIntoDirebuild uses insinto /etc/env.d on line 70
2.1.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 74
systemd-cron
1.5.3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_pypy3] contains [python_single_target_python3_4] )
tiptop
2.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
2.3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
2.3.1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
unixtop
3.8_beta1-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
virtual
blas
1.0NonExistentDepsdepset rdepends: nonexistent dep: [ sci-libs/blas-goto ]
cdrtools
0NonExistentDepsdepset rdepends: nonexistent dep: [ app-cdr/cdrkit ]
glu
9.0NonExistentDepsdepset rdepends: nonexistent deps: [ media-libs/opengl-apple, <media-libs/mesa-9 ]
9.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
9.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
jdk
9DroppedKeywordsamd64-linux, arm, arm64, ppc-macos, ppc64, x64-solaris, x86, x86-linux, x86-macos
jpeg
62DroppedKeywordsx64-cygwin
jre
9DroppedKeywordsamd64-linux, arm, arm64, ppc-macos, ppc64, x64-solaris, x86, x86-linux, x86-macos
libelf
3DroppedKeywordssparc-solaris, sparc64-solaris, x64-solaris, x86-solaris
libudev
215-r1NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ >=sys-fs/eudev-1.3:0/0, >=sys-fs/udev-208-r1:0/0 ]
232NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ >=sys-fs/udev-232:0/0, >=sys-fs/eudev-1.3:0/0 ]
linux-sources
3NonExistentDepsdepset rdepends: nonexistent deps: [ sys-kernel/tuxonice-sources, sys-kernel/openvz-sources ]
mda
0NonExistentDepsdepset rdepends: nonexistent dep: [ mail-mta/citadel ]
mta
0NonExistentDepsdepset rdepends: nonexistent deps: [ mail-mta/citadel, <mail-mta/msmtp-1.4.19-r1, <mail-mta/ssmtp-2.64-r2 ]
1NonExistentDepsdepset rdepends: nonexistent dep: [ mail-mta/citadel ]
notification-daemon
0NonExistentDepsdepset rdepends: nonexistent deps: [ x11-misc/qtnotifydaemon, kde-misc/colibri ]
opengl
7.0NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
7.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
7.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
pager
0NonExistentDepsdepset rdepends: nonexistent dep: [ sys-apps/more ]
perl-Archive-Tar
2.240.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Archive-Tar-2.240.0 ]
2.40.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Archive-Tar-2.40.100_rc ]
perl-Attribute-Handlers
0.990.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Attribute-Handlers-0.990.0 ]
perl-AutoLoader
5.740.0-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/AutoLoader-5.740.0 ]
perl-B-Debug
1.230.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/B-Debug-1.230.0 ]
1.240.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/B-Debug-1.240.0 ]
perl-CPAN
2.110.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-2.110.100_rc ]
2.180.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-2.180.0 ]
perl-CPAN-Meta
2.150.10NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-2.150.10 ]
2.150.5-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-2.150.5 ]
perl-CPAN-Meta-Requirements
2.140.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-Requirements-2.140.0 ]
perl-CPAN-Meta-YAML
0.18.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-YAML-0.18.0 ]
perl-Carp
1.400.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Carp-1.400.0 ]
1.420.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Carp-1.420.0 ]
perl-Compress-Raw-Bzip2
2.69.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Bzip2-2.69.0 ]
2.74.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Bzip2-2.74.0 ]
perl-Compress-Raw-Zlib
2.69.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Zlib-2.69.0 ]
2.74.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Zlib-2.74.0 ]
perl-DB_File
1.835.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/DB_File-1.835.0 ]
1.840.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/DB_File-1.840.0 ]
perl-Data-Dumper
2.160.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Data-Dumper-2.160.0 ]
2.167.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Data-Dumper-2.167.0 ]
perl-Devel-PPPort
3.320.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Devel-PPPort-3.320.0 ]
3.350.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Devel-PPPort-3.350.0 ]
perl-Digest
1.170.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-1.170.100_rc ]
perl-Digest-MD5
2.540.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-MD5-2.540.0 ]
2.550.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-MD5-2.550.0 ]
perl-Digest-SHA
5.950.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-SHA-5.950.100_rc ]
5.960.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-SHA-5.960.0 ]
perl-Dumpvalue
1.180.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Dumpvalue-1.180.0 ]
perl-Encode
2.800.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Encode-2.800.100_rc ]
2.880.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Encode-2.880.0 ]
perl-Exporter
5.720.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Exporter-5.720.0 ]
perl-ExtUtils-CBuilder
0.280.225-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-CBuilder-0.280.225 ]
perl-ExtUtils-Install
2.40.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-Install-2.40.0 ]
perl-ExtUtils-MakeMaker
7.100.200_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-MakeMaker-7.100.200_rc ]
perl-ExtUtils-ParseXS
3.310.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-ParseXS-3.310.0 ]
3.340.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-ParseXS-3.340.0 ]
perl-File-Spec
3.630.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Spec-3.630.100_rc ]
3.670.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Spec-3.670.0 ]
perl-Filter-Simple
0.920.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Filter-Simple-0.920.0 ]
0.930.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Filter-Simple-0.930.0 ]
perl-Getopt-Long
2.480.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Getopt-Long-2.480.0 ]
2.490.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Getopt-Long-2.490.0 ]
perl-HTTP-Tiny
0.56.1_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/HTTP-Tiny-0.56.1_rc ]
0.70.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/HTTP-Tiny-0.70.0 ]
perl-I18N-LangTags
0.400.0-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/I18N-LangTags-0.400.0 ]
0.420.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/I18N-LangTags-0.420.0 ]
perl-IO
1.360.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-1.360.100_rc ]
1.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-1.380.0 ]
perl-IO-Compress
2.69.1_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Compress-2.69.1_rc ]
2.74.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Compress-2.74.0 ]
perl-IO-Socket-IP
0.370.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Socket-IP-0.370.0 ]
0.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Socket-IP-0.380.0 ]
perl-IPC-Cmd
0.920.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IPC-Cmd-0.920.100_rc ]
0.960.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IPC-Cmd-0.960.0 ]
perl-JSON-PP
2.273.0.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/JSON-PP-2.273.0.100_rc ]
2.274.0.200_rcNonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/JSON-PP-2.274.0.200_rc ]
perl-Locale-Maketext
1.260.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-1.260.100_rc ]
1.280.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-1.280.0 ]
perl-Locale-Maketext-Simple
0.210.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-Simple-0.210.100_rc ]
perl-MIME-Base64
3.150.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/MIME-Base64-3.150.0 ]
perl-Math-BigInt-FastCalc
0.400.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-FastCalc-0.400.0 ]
0.500.500NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-FastCalc-0.500.500 ]
perl-Math-BigRat
0.260.802-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigRat-0.260.802 ]
0.261.100NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigRat-0.261.100 ]
perl-Math-Complex
1.590.100NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-Complex-1.590.100 ]
perl-Memoize
1.30.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Memoize-1.30.100_rc ]
perl-Module-CoreList
5.201.709.220-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-CoreList-5.201.709.220 ]
perl-Module-Load
0.320.0-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-0.320.0 ]
perl-Module-Load-Conditional
0.640.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-Conditional-0.640.0 ]
0.680.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-Conditional-0.680.0 ]
perl-Module-Metadata
1.0.31-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Metadata-1.0.31 ]
1.0.33NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Metadata-1.0.33 ]
perl-Net-Ping
2.430.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Net-Ping-2.430.100_rc ]
2.550.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Net-Ping-2.550.0 ]
perl-Parse-CPAN-Meta
1.441.700.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Parse-CPAN-Meta-1.441.700.100_rc ]
2.150.10NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Parse-CPAN-Meta-2.150.10 ]
perl-Perl-OSType
1.10.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Perl-OSType-1.10.0 ]
1.9.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Perl-OSType-1.9.0 ]
perl-Pod-Escapes
1.70.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Escapes-1.70.0 ]
perl-Pod-Parser
1.630.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Parser-1.630.0 ]
perl-Pod-Simple
3.320.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Simple-3.320.0 ]
3.350.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Simple-3.350.0 ]
perl-Safe
2.390.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Safe-2.390.0 ]
2.400.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Safe-2.400.0 ]
perl-Scalar-List-Utils
1.420.200_rc-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Scalar-List-Utils-1.420.200_rc ]
1.460.200_rcNonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Scalar-List-Utils-1.460.200_rc ]
perl-Socket
2.20.30_rc-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Socket-2.20.30_rc ]
perl-Storable
2.560.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Storable-2.560.100_rc ]
2.620.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Storable-2.620.0 ]
perl-Sys-Syslog
0.330.100_rc-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Sys-Syslog-0.330.100_rc ]
0.350.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Sys-Syslog-0.350.0 ]
perl-Term-ANSIColor
4.40.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ANSIColor-4.40.0 ]
4.60.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ANSIColor-4.60.0 ]
perl-Term-ReadLine
1.150.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ReadLine-1.150.0 ]
1.160.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ReadLine-1.160.0 ]
perl-Test
1.280.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-1.280.100_rc ]
1.300.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-1.300.0 ]
perl-Test-Harness
3.360.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Harness-3.360.100_rc ]
3.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Harness-3.380.0 ]
perl-Test-Simple
1.302.73NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Simple-1.302.73 ]
perl-Text-Balanced
2.30.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Text-Balanced-2.30.0 ]
perl-Text-ParseWords
3.300.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Text-ParseWords-3.300.0 ]
perl-Thread-Queue
3.120.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Queue-3.120.0 ]
3.90.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Queue-3.90.0 ]
perl-Thread-Semaphore
2.130.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Semaphore-2.130.0 ]
perl-Tie-RefHash
1.390.0-r8NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Tie-RefHash-1.390.0 ]
perl-Time-HiRes
1.973.300-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-HiRes-1.973.300 ]
1.974.100-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-HiRes-1.974.100 ]
perl-Time-Local
1.250.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-Local-1.250.0 ]
perl-Time-Piece
1.310.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-Piece-1.310.0 ]
perl-XSLoader
0.220.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/XSLoader-0.220.0 ]
0.270.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/XSLoader-0.270.0 ]
perl-autodie
2.290.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/autodie-2.290.0 ]
perl-bignum
0.420.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/bignum-0.420.100_rc ]
0.470.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/bignum-0.470.0 ]
perl-if
0.60.600-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/if-0.60.600 ]
perl-libnet
3.100.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/libnet-3.100.0 ]
3.80.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/libnet-3.80.100_rc ]
perl-parent
0.234.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/parent-0.234.0 ]
0.236.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/parent-0.236.0 ]
perl-podlators
4.70.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/podlators-4.70.0 ]
4.90.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/podlators-4.90.0 ]
perl-threads
2.150.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-2.150.0 ]
2.70.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-2.70.0 ]
perl-threads-shared
1.510.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-shared-1.510.0 ]
1.560.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-shared-1.560.0 ]
perl-version
0.991.600-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/version-0.991.600 ]
0.991.700NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/version-0.991.700 ]
pmake
1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-devel/bsdmake ]
ruby-ffi
4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
ruby-ssl
10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubygems
11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_rbx] )
12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_rbx] )
13RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_rbx] )
14RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] || contains [ruby_targets_rbx] )
rust
1.15.1NonExistentDepsdepset rdepends: nonexistent dep: [ =dev-lang/rust-1.15.1* ]
udev
215NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ >=sys-fs/udev-208-r1, >=sys-fs/eudev-1.3 ]
217NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ >=sys-fs/udev-217, >=sys-fs/eudev-2.1.1 ]
www-apache
mod_ldap_userdir
1.1.19MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
mod_security
2.9.1-r1DroppedKeywordsppc, sparc
modsecurity-crs
3.0.2DroppedKeywordsppc, sparc
www-apps
b2evolution
4.1.7MissingSlotDep'virtual/httpd-php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2 ]
bugzilla
4.4.12-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
5.0.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
cgit
0.12MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-lang/luajit' matches more than one slot: [ 1, 2 ]
1.1MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-lang/luajit' matches more than one slot: [ 1, 2 ]
guacamole
0.9.0MissingSlotDep'dev-java/maven-bin' matches more than one slot: [ 1.1, 2.0, 2.2, 3.0, 3.1, 3.2, 3.3 ]
0.9.2MissingSlotDep'dev-java/maven-bin' matches more than one slot: [ 1.1, 2.0, 2.2, 3.0, 3.1, 3.2, 3.3 ]
0.9.3MissingSlotDep'dev-java/maven-bin' matches more than one slot: [ 1.1, 2.0, 2.2, 3.0, 3.1, 3.2, 3.3 ]
0.9.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ldap] || contains [mysql] || contains [noauth] || contains [postgres] )
icingaweb2
2.5.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )
liquid_feedback_core
2.2.6MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 9.2, 9.3, 9.4, 9.5, 9.6 ]
moodle
3.1.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.2.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.3.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.4.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
phpmp
0.11.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ <dev-lang/php-5.3 ]
phprojekt
6.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] )
www-client
firefox
52.4.0VulnerablePackagevulnerable via glsa(201802-03) ( ver < 52.6.0 ), keywords: alpha, amd64, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86, x86-linux
58.0.1DroppedKeywordsalpha, arm, ia64, ppc, ppc64
jd
2.8.5_p120826MissingSlotDep'>=dev-libs/openssl-0.9' matches more than one slot: [ 0, 0.9.8 ]
midori
0.5.11-r2NonExistentDepsdepset depends: nonexistent dep: [ >=dev-libs/libzeitgeist-0.3.14 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ >=dev-libs/libzeitgeist-0.3.14 ]
netrik
1.16.1-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
netsurf
3.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [fbcon] || contains [gtk] || contains [gtk2] || contains [gtk3] )
opera
52.0.2871.64DroppedKeywordsamd64-fbsd, x86
uget
1.10.4MissingSlotDep'dev-libs/libgcrypt' matches more than one slot: [ 0, 11 ]
www-plugins
gnash
0.8.10_p20160329-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!fbcon && !gtk && !sdl] enforces [dump] which may cause preceding [dump] enforcing [ffmpeg] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [dump] || contains [fbcon] || contains [gtk] || contains [sdl] )
www-servers
apache
2.2.34VulnerablePackagevulnerable via glsa(201610-02) ( ver < 2.4.23 && ver not = 2.2.31 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-36) ( ver < 2.4.25 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201710-32) ( ver-rev < 2.4.27-r1 ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
puma
3.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.11.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.11.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.11.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby22] || contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tomcat
DirectorySizeViolationfiles directory exceeds 32k in size; 69.7 KiB total
9.0.7DroppedKeywordsppc64
tornado
4.4.2-r1NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-python/twisted-web[-python_single_target_python2_7(-),python_targets_python2_7(-)], dev-python/twisted-names[-python_single_target_python2_7(-),python_targets_python2_7(-)], >=dev-python/twisted-16.0.0[-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_targets_python2_7(-),python_targets_python3_4(-),python_targets_python3_5(-),python_targets_python3_6(-)] ]
NonsolvableDepsInDevnonsolvable depset(depends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-python/twisted-web[-python_single_target_python2_7(-),python_targets_python2_7(-)], dev-python/twisted-names[-python_single_target_python2_7(-),python_targets_python2_7(-)], >=dev-python/twisted-16.0.0[-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_targets_python2_7(-),python_targets_python3_4(-),python_targets_python3_5(-),python_targets_python3_6(-)] ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0): solutions: [ dev-python/twisted-web[-python_single_target_python2_7(-),python_targets_python2_7(-)], dev-python/twisted-names[-python_single_target_python2_7(-),python_targets_python2_7(-)], >=dev-python/twisted-16.0.0[-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_targets_python2_7(-),python_targets_python3_4(-),python_targets_python3_5(-),python_targets_python3_6(-)] ]
NonsolvableDepsInDevnonsolvable depset(rdepends) keyword(arm64) dev profile (default/linux/arm64/17.0/desktop/systemd): solutions: [ dev-python/twisted-web[-python_single_target_python2_7(-),python_targets_python2_7(-)], dev-python/twisted-names[-python_single_target_python2_7(-),python_targets_python2_7(-)], >=dev-python/twisted-16.0.0[-python_single_target_python2_7(-),-python_single_target_python3_4(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),python_targets_python2_7(-),python_targets_python3_4(-),python_targets_python3_5(-),python_targets_python3_6(-)] ]
uwsgi
2.0.15-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python_gevent] enforces [python] which may cause preceding [python && !python_targets_python2_7 && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_pypy] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cgi] || contains [mono] || contains [perl] || contains [go] || contains [lua] || contains [php] || contains [pypy] || contains [python] || contains [python_asyncio] || contains [python_gevent] || contains [ruby] )
2.0.17GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python_gevent] enforces [python] which may cause preceding [python && !python_targets_python2_7 && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_pypy] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cgi] || contains [mono] || contains [perl] || contains [go] || contains [lua] || contains [php] || contains [pypy] || contains [python] || contains [python_asyncio] || contains [python_gevent] || contains [ruby] )
x11-apps
iceauth
1.0.8DroppedKeywordsarm64
x11-base
xorg-drivers
9999DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm-linux, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux
x11-drivers
nvidia-drivers
304.137GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
VulnerablePackagevulnerable via glsa(201402-02) ( ver < 331.20 && ver not = 319.76 && ver not = 304.116 && ver not = 304.119 && ver not = 304.121 ), keywords: amd64, amd64-fbsd, x86, x86-fbsd
375.82GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
378.13-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
381.22-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
384.130GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
387.34GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
390.42GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
390.48GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
396.18-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
x11-libs
agg
2.5-r2NonExistentDepsdepset depends: nonexistent dep: [ <x11-libs/libX11-1.3.99.901 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ <x11-libs/libX11-1.3.99.901 ]
cairo
1.14.8NonExistentDepsdepset depends: nonexistent dep: [ media-libs/opengl-apple ]
NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
fltk
DuplicateFilesduplicate identical files in FILESDIR: 'files/fltk-1.3.4-conf-tests.patch', 'files/fltk-1.3.9999-conf-tests.patch'
fox
1.7.54DroppedKeywordsx86-fbsd
MissingSlotDep'>=sys-devel/autoconf-2.67' matches more than one slot: [ 2.69, 9999 ]
goocanvas
2.0.4DroppedKeywordsamd64-linux, x86-linux
gtk+
3.22.29DroppedKeywordsx64-macos
libqxt
0.6.2-r2MissingSlotDep'>=sys-libs/db-4.6' matches more than one slot: [ 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
qscintilla
2.10.4DroppedKeywordsalpha, amd64-linux, ia64, sparc, x86-linux
qwt
6.1.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [qt4] || contains [qt5] )
wxGTK
DirectorySizeViolationfiles directory exceeds 32k in size; 33.7 KiB total
3.0.3-r300DroppedKeywordsamd64-fbsd, arm64
x11-misc
dunst
1.2.0DroppedKeywordsarm
e16menuedit2
0.0.3MissingSlotDep'>=x11-wm/enlightenment-0.16' matches more than one slot: [ 0, 0.17 ]
pathfinder
1.7.49MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
revelation
0.4.14-r2DroppedKeywordsppc
rss-glx
0.9.1MissingSlotDep'>=media-libs/glew-1.5.1' matches more than one slot: [ 0, 1.10, 1.6 ]
shutterbug
1.7.49MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
xbindkeys
1.8.6MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
xdg-utils
1.1.2-r1DroppedKeywordshppa, ppc64
xlockmore
5.50GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
5.54GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
5.55GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
xplanetFX
2.6.12BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
2.6.13BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
2.6.14BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
x11-terms
mlterm
3.8.5DroppedKeywordshppa
rxvt-unicode
9.21MissingSlotDep'>=sys-libs/ncurses-5.7-r6' matches more than one slot: [ 0, 5 ]
x11-themes
qtcurve
1.9.0_rc1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!qt4 && !qt5] enforces [gtk] which may cause preceding [gtk] enforcing [X] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [gtk] || contains [qt4] || contains [qt5] )
vdrgraphtft-avp
0.3.1NonExistentDepsdepset rdepends: nonexistent dep: [ media-plugins/vdr-graphtftng ]
vdrgraphtft-deepblue
0.3.1NonExistentDepsdepset rdepends: nonexistent dep: [ media-plugins/vdr-graphtftng ]
x11-wm
i3
4.15DroppedKeywordsarm
notion
3_p2015061300-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [xinerama]
xmonad
0.13DroppedKeywordsppc64
xmonad-contrib
0.13DroppedKeywordsppc64
xfce-base
xfce4-session
4.12.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
4.12.1-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
4.13.0-r1DroppedKeywordshppa
RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
xfdesktop
4.13.1DroppedKeywordshppa
xfce-extra
xfce4-sensors-plugin
1.2.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [hddtemp] || contains [lm_sensors] || contains [acpi] )
1.2.98RequiredUseDefaultsfailed REQUIRED_USE: ( contains [hddtemp] || contains [lm_sensors] || contains [acpi] )
Generated based on results from:2018-04-23 07:36:01 UTC