QA check results

Global-scope results
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/flaggie[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-admin/webapp-config[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'sys-apps/portage-mgorny[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/diffmask[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/gpyutils[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'sys-apps/portage[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/layman[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/gentoopm[python_targets_pypy3]' ]
UnknownProfilePackageUse'features/selinux/package.use.mask': unknown package USE flag: [ 'app-portage/gentoolkit[python_targets_pypy3]' ]
UnknownProfilePackages'package.mask': unknown packages: [ '>=sci-electronics/pcb-20000000', 'media-plugins/gst-plugins-ffmpeg' ]
UnknownProfilePackages'arch/amd64/no-multilib/package.mask': unknown packages: [ 'dev-util/adobe-air-runtime', 'games-util/steam-client-meta', 'games-util/steam-games-meta', 'games-util/steam-launcher', 'games-util/steam-meta' ]
UnknownProfilePackages'prefix/aix/package.unmask': unknown packages: [ '~sys-devel/gcc-4.8.4', '~sys-devel/make-4.0' ]
UnknownProfilePackages'prefix/darwin/macos/10.10/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.11/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.12/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.13/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.14/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.8/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'prefix/darwin/macos/10.9/package.mask': unknown package: [ 'media-libs/opengl-apple' ]
UnknownProfilePackages'releases/freebsd-11.1/package.mask': unknown packages: [ '<sys-freebsd/freebsd-pam-modules-11.1_alpha', '>sys-freebsd/freebsd-pam-modules-11.1.99', '<sys-freebsd/freebsd-rescue-11.1_alpha', '>sys-freebsd/freebsd-rescue-11.1.99', '<sys-freebsd/freebsd-pf-11.1_alpha', '>sys-freebsd/freebsd-pf-11.1.99', '<sys-freebsd/freebsd-mk-defs-11.1_alpha', '>sys-freebsd/freebsd-mk-defs-11.1.99', '>sys-freebsd/freebsd-lib-11.1.99', '>sys-freebsd/freebsd-libexec-11.1.99', '<sys-freebsd/freebsd-bin-11.1_alpha', '>sys-freebsd/freebsd-bin-11.1.99', '<sys-freebsd/freebsd-sbin-11.1_alpha', '>sys-freebsd/freebsd-sbin-11.1.99', '>sys-freebsd/freebsd-ubin-11.1.99', '<sys-freebsd/freebsd-usbin-11.1_alpha', '>sys-freebsd/freebsd-usbin-11.1.99', '<sys-freebsd/freebsd-share-11.1_alpha', '>sys-freebsd/freebsd-share-11.1.99', '>sys-freebsd/freebsd-cddl-11.1.99', '<sys-freebsd/boot0-11.1_alpha', '>sys-freebsd/boot0-11.1.99', '<sys-freebsd/freebsd-sources-11.1_alpha', '>sys-freebsd/freebsd-sources-11.1.99' ]
UnusedGlobalFlagsuse.desc unused flags: cpu_flags_arm_aes, cpu_flags_arm_crc32, cpu_flags_arm_edsp, cpu_flags_arm_sha1, cpu_flags_arm_sha2, cpu_flags_arm_v7, cpu_flags_arm_vfp-d32, cpu_flags_arm_vfpv4, postgres_targets_postgres12, python_single_target_jython2_7
UnusedLicensesCC-BY-SA-1.0
app-accessibility
freetts
Maintainer:accessibility@g.o, java@g.o
1.2.2MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 11, 9 ]
julius
Maintainer:accessibility@g.o
4.2.2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [alsa] contains [oss] contains [portaudio] contains [pulseaudio] )
app-admin
aerospike-amc-community
Maintainer:patrick@g.o
3.6.13-r2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 45
eclean-kernel
Maintainer:mgorny@g.o
1.99.4DroppedKeywordsx86-fbsd
mcelog
Maintainer:mattst88@g.o, bkohler@g.o
161BadInsIntoDirebuild uses insinto /etc/cron.daily on line 40
mms-agent
Maintainer:ultrabug@g.o
6.0.0.381_p1DroppedKeywordsx86
rsyslog
Maintainer:whissi@g.o
8.38.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [gnutls] || contains [openssl] )
8.39.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [gnutls] || contains [openssl] )
8.40.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [gnutls] || contains [openssl] )
salt
Maintainer:chutzpah@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/api-confd-1', 'files/master-confd-1'
DuplicateFilesduplicate identical files in FILESDIR: 'files/minion-confd-1', 'files/syndic-confd-1'
syslog-ng
Maintainer:hydrapolic@gmail.com, proxy-maint@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 49.5 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.13/syslog-ng.confd', 'files/3.7/syslog-ng.confd'
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.14/syslog-ng.confd', 'files/syslog-ng.confd'
3.18.1DroppedKeywordsmips, s390, sh, x86-fbsd
app-antivirus
clamav
Maintainer:antivirus@g.o
0.100.2WhitespaceFoundebuild has trailing whitespace on line: 65
0.101.0DroppedKeywordsalpha
WhitespaceFoundebuild has trailing whitespace on line: 65
skyldav
Maintainer:maintainer-needed
ExecutableFileunnecessary executable bit: 'files/skyldav.initd'
app-arch
cabextract
Maintainer:fonts@g.o
1.9-r2DroppedKeywordsalpha, amd64-fbsd
dpkg
Maintainer:deb-tools@g.o
1.19.2DroppedKeywordsarm
app-backup
amanda
Maintainer:robbat2@g.o, lists@xunil.at, proxy-maint@g.o, dustin@v.igoro.us
3.3.9BadInsIntoDirebuild uses insinto /etc/cron.daily on line 335
3.4.1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 342
3.4.2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.3BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.4BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.4.5BadInsIntoDirebuild uses insinto /etc/cron.daily on line 339
3.5-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 346
3.5.1-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 346
bacula
Maintainer:tomjbe@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 34.5 KiB total
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-sd.initd'
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-fd.initd'
ExecutableFileunnecessary executable bit: 'files/newscripts/bacula-dir.initd'
duplicity
Maintainer:radhermit@g.o, rich0@g.o
0.7.17DroppedKeywordsppc
flexbackup
Maintainer:graaff@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.1 KiB total
reoback
Maintainer:maintainer-needed
1.0_p3-r1BadInsIntoDirebuild uses insinto /etc/cron.daily on line 35
app-benchmarks
bootchart2
Maintainer:jlec@g.o
0.14.7-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [X] which may cause preceding [X && !python_targets_python3_4 && !python_targets_python3_5] enforcing [python_targets_python2_7] to evaluate to true
0.14.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [X] which may cause preceding [X && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
app-crypt
cardpeek
Maintainer:crypto@g.o
0.8.4DroppedKeywordsamd64
ekeyd
Maintainer:k_f@g.o
1.1.5-r1MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
libmd
Maintainer:deb-tools@g.o
1.0.1DroppedKeywordsarm
monkeysphere
Maintainer:k_f@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/monkeysphere-0.36_hd_od.patch', 'files/monkeysphere-0.37_hd_od.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/monkeysphere-0.36_default_shell.patch', 'files/monkeysphere-0.37_default_shell.patch'
0.38WhitespaceFoundebuild has leading whitespace on lines: 43, 44
ophcrack
Maintainer:ikelos@g.o
3.8.0DroppedKeywordsppc
veracrypt
Maintainer:gokturk@g.o
1.19MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
app-dicts
myspell-en
Maintainer:onigino@protonmail.com, proxy-maint@g.o
20181101RequiredUseDefaultsfailed REQUIRED_USE: ( contains [l10n_en] || contains [l10n_en-AU] || contains [l10n_en-CA] || contains [l10n_en-GB] || contains [l10n_en-US] || contains [l10n_en-ZA] )
myspell-mi
Maintainer:maintainer-needed
20060316-r1DroppedKeywordsmips
app-doc
kicad-doc
Maintainer:zoltan@sinustrom.info, proxy-maint@g.o
4.0.7RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_en] contains [l10n_fr] contains [l10n_it] contains [l10n_ja] contains [l10n_nl] contains [l10n_pl] )
4.0.7-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_ca] contains [l10n_de] contains [l10n_en] contains [l10n_es] contains [l10n_fr] contains [l10n_id] contains [l10n_it] contains [l10n_ja] contains [l10n_pl] )
5.0.0RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [l10n_ca] contains [l10n_de] contains [l10n_en] contains [l10n_es] contains [l10n_fr] contains [l10n_id] contains [l10n_it] contains [l10n_ja] contains [l10n_pl] )
app-editors
emacs
Maintainer:gnu-emacs@g.o
26.1-r3DroppedKeywordsm68k
gedit-plugins
Maintainer:gnome@g.o
3.28.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [terminal] enforces [python] which may cause preceding [python && python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true
jasspa-microemacs
Maintainer:emacs@g.o
20091011-r3BadInsIntoDirebuild uses insinto /usr/share/applications on line 87
app-emacs
f
Maintainer:gnu-emacs@g.o
0.20.0DroppedKeywordsarm
jde
Maintainer:gnu-emacs@g.o, java@g.o
2.4.1MissingSlotDep'>=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11, 9 ]
ruby-mode
Maintainer:gnu-emacs@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/50ruby-mode-gentoo-2.3.0.el', 'files/50ruby-mode-gentoo-2.4.1.el', 'files/50ruby-mode-gentoo-2.5.0.el'
app-emulation
ganeti
Maintainer:chutzpah@g.o, virtualization@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 40.1 KiB total
2.15.2-r5BadInsIntoDirebuild uses insinto /etc/cron.d on line 298
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.15.2-r6BadInsIntoDirebuild uses insinto /etc/cron.d on line 307
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.15.2-r7BadInsIntoDirebuild uses insinto /etc/cron.d on line 332
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.16.0_rc1BadInsIntoDirebuild uses insinto /etc/cron.d on line 313
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
2.17.0_beta1BadInsIntoDirebuild uses insinto /etc/cron.d on line 313
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [kvm] || contains [xen] || contains [lxc] )
libvirt
Maintainer:tamiko@g.o, virtualization@g.o
4.5.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [virt-network] enforces [libvirtd] which may cause preceding [libvirtd && !qemu && !uml && !virtualbox && !openvz && !xen] enforcing [lxc] to evaluate to true
4.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [virt-network] enforces [libvirtd] which may cause preceding [libvirtd && !qemu && !uml && !virtualbox && !openvz && !xen] enforcing [lxc] to evaluate to true
open-vm-tools
Maintainer:floppym@g.o
10.2.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [caf] enforces [vgauth] which may cause preceding [vgauth && xmlsec] enforcing [!xml-security-c] to evaluate to true
qemu
Maintainer:tamiko@g.o, virtualization@g.o
2.12.1GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!gtk] while [vte] requires [gtk]
3.1.0GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!gtk] while [vte] requires [gtk]
sen
Maintainer:nelo@wallus.de, polynomial-c@g.o, proxy-maint@g.o
0.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
simplevirt
Maintainer:rafaelmartins@g.o
ExecutableFileunnecessary executable bit: 'files/simplevirtd.initd'
vice
Maintainer:games@g.o
3.1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [gtk] contains [sdl] )
virtualbox
Maintainer:polynomial-c@g.o
5.2.22GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vboxwebsrv] enforces [java] which may cause preceding [java] enforcing [sdk] to evaluate to true
6.0.0_rc1DroppedKeywordsamd64, x86
virtualbox-additions
Maintainer:polynomial-c@g.o
6.0.0_rc1DroppedKeywordsamd64, x86
virtualbox-bin
Maintainer:maintainer-needed
6.0.0.127378_rc1DroppedKeywordsamd64, x86
NonExistentDepsdepset rdepends: nonexistent dep: [ ~app-emulation/virtualbox-modules-6.0.0 ]
virtualbox-extpack-oracle
Maintainer:polynomial-c@g.o
6.0.0.127378_rc1DroppedKeywordsamd64, x86
virtualbox-guest-additions
Maintainer:polynomial-c@g.o
6.0.0_rc1DroppedKeywordsamd64, x86
virtualbox-modules
Maintainer:polynomial-c@g.o
ExecutableFileunnecessary executable bit: 'files/create_vbox_modules_tarball.sh'
6.0.0_rc1DroppedKeywordsamd64, x86
xen
Maintainer:xen@g.o
4.10.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.10.2-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.11.0-r4RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
4.11.1RequiredUseDefaultsfailed REQUIRED_USE: contains [debug]
app-eselect
eselect-gnat
DirectorySizeViolationfiles directory exceeds 32k in size; 36.3 KiB total
app-forensics
afflib
Maintainer:maintainer-needed
3.7.4MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
3.7.8MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
app-i18n
atokx3
Maintainer:cjk@g.o
3.0.0-r12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
fcitx
Maintainer:arfrever.fta@gmail.com, cjk@g.o
4.2.9.6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pango] enforces [cairo] which may cause preceding [cairo] enforcing [X] to evaluate to true
mozc
Maintainer:arfrever.fta@gmail.com, cjk@g.o
2.23.2815.102RequiredUseDefaultsfailed REQUIRED_USE: ( contains [emacs] || contains [fcitx4] || contains [ibus] )
scim-anthy
Maintainer:cjk@g.o
SizeViolation"files/scim-anthy-1.2.7-gtk2_build.patch" exceeds 20k in size; 24.0 KiB total
app-laptop
hdapsd
Maintainer:junghans@g.o, mjo@g.o
20141203WhitespaceFoundebuild has leading whitespace on lines: 65, 69
app-leechcraft
lc-poshuku
Maintainer:0xd34df00d@gmail.com, proxy-maint@g.o
9999MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
app-misc
elasticsearch
Maintainer:hydrapolic@gmail.com, erkiferenc@gmail.com, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/elasticsearch-systemd-pre-exec'
g15composer
Maintainer:robbat2@g.o, polynomial-c@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/g15composer-3.1.initd', 'files/g15composer-3.2.initd'
DuplicateFilesduplicate identical files in FILESDIR: 'files/g15composer-3.1.confd', 'files/g15composer-3.2.confd'
g15daemon
Maintainer:robbat2@g.o, polynomial-c@g.o
1.9.5.3-r21DroppedKeywordsamd64, ppc, ppc64, x86
gramps
Maintainer:marecki@g.o
4.2.5RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
khard
Maintainer:andrey_utkin@g.o
0.12.2DroppedKeywordsarm, x86
lcdproc
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
0.5.9DroppedKeywordsppc64
RequiredUseDefaultsfailed REQUIRED_USE: contains [lcd_devices_glcd]
notary
Maintainer:maintainer-needed
0.6.1-r1WhitespaceFoundebuild has leading whitespace on lines: 27, 29, 31
pet
Maintainer:spiderx@spiderx.dp.ua, proxy-maint@g.o
0.3.2WhitespaceFoundebuild has trailing whitespace on line: 6
pip3line
3.5.4WhitespaceFoundebuild has trailing whitespace on lines: 26, 56
3.5.5WhitespaceFoundebuild has trailing whitespace on lines: 26, 56
9999WhitespaceFoundebuild has trailing whitespace on lines: 26, 56
rox-filer
Maintainer:ppurka@gmail.com, proxy-maint@g.o
2.11BadInsIntoDirebuild uses insinto /usr/share/applications on line 68
sphinx
Maintainer:graaff@g.o
2.2.11-r1DroppedKeywordsalpha, hppa, ia64, ppc, ppc64, s390, sparc
tracker
Maintainer:gnome@g.o
1.12.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [upnp-av] enforces [gstreamer] which may cause preceding [gstreamer] enforcing [!ffmpeg] to evaluate to true
app-mobilephone
kannel
Maintainer:maintainer-needed
DirectorySizeViolationfiles directory exceeds 32k in size; 48.8 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/kannel-smsbox.initd', 'files/kannel-wapbox.initd'
app-office
unoconv
Maintainer:graaff@g.o, office@g.o
0.7RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
app-pda
gtkpod
Maintainer:maintainer-needed
2.1.5RequiredUseDefaultsfailed REQUIRED_USE: contains [gstreamer]
app-portage
eclass-manpages
ExecutableFileunnecessary executable bit: 'files/eclass-to-manpage.sh'
99999999DroppedKeywordsalpha, amd64, arm, ia64, ppc, ppc64, x86
elogviewer
Maintainer:tools-portage@g.o
2.7-r2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
layman
Maintainer:layman@g.o
2.4.2-r1DroppedKeywordsamd64-fbsd
pfl
Maintainer:billie@g.o
3.0-r2DroppedKeywordsamd64-fbsd
app-shells
bash
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 67.1 KiB total
2.05b_p13VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.0_p22VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.1_p23VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
3.2_p57VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.0_p44VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.1_p17VulnerablePackagevulnerable via glsa(201409-09) ( ( ver < 4.2_p48 ) && ver not = 3.1_p18 && ver not = 3.2_p52 && ver not = 4.0_p39 && ver not = 4.1_p12 && not ( ver >= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201410-01) ( ( ver < 4.2_p52 ) && ver not = 3.1_p22 && ver not = 3.2_p56 && ver not = 4.0_p43 && ver not = 4.1_p16 && not ( ver >= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201210-05) ( ( ver < 4.2_p37 ) && not ( ver >= 4.2_p37 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201409-10) ( ( ver-rev < 4.2_p48-r1 ) && not ( ver = 3.1_p18 && ver-rev >= 3.1_p18-r1 ) && not ( ver = 3.2_p52 && ver-rev >= 3.2_p52-r1 ) && not ( ver = 4.0_p39 && ver-rev >= 4.0_p39-r1 ) && not ( ver = 4.1_p12 && ver-rev >= 4.1_p12-r1 ) && not ( ver-rev >= 4.2_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
4.2_p53VulnerablePackagevulnerable via glsa(201701-02) ( ( ver-rev < 4.3_p48-r1 ) && not ( ver-rev >= 4.3_p48-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-39) ( ( ver-rev < 4.3_p46-r1 ) && not ( ver-rev >= 4.3_p46-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
bash-completion
Maintainer:mgorny@g.o, shell-tools@g.o
2.7-r3MissingSlotDep'>=app-shells/bash-4.3_p30-r1' matches more than one slot: [ 0, 4.3 ]
2.8MissingSlotDep'>=app-shells/bash-4.3_p30-r1' matches more than one slot: [ 0, 4.3 ]
esh
Maintainer:maintainer-needed
0.8.5-r2MissingSlotDep'>=sys-libs/readline-4.1' matches more than one slot: [ 0, 4, 5 ]
ksh
Maintainer:floppym@g.o
93.20180331DroppedKeywordsamd64-linux, x86-linux
app-text
cook
Maintainer:maintainer-needed
1.0.2-r1WhitespaceFoundebuild has leading whitespace on lines: 36, 38
dblatex
Maintainer:zoltan@sinustrom.info, proxy-maint@g.o
0.3.10-r1DroppedKeywordsarm
docbook-sgml-utils
Maintainer:mgorny@g.o
0.6.14-r2MissingSlotDep'app-text/docbook-xml-dtd' matches more than one slot: [ 4.1.2, 4.2, 4.3, 4.4, 4.5 ]
dvisvgm
Maintainer:tex@g.o
2.6.1DroppedKeywordsarm
fbreader
Maintainer:grozin@g.o
SizeViolation"files/fbreader-0.99.4-combined.patch" exceeds 20k in size; 23.0 KiB total
ghostscript-gpl
Maintainer:printing@g.o
9.25VulnerablePackagevulnerable via glsa(201811-12) ( ( ver < 9.26 ) && not ( ver >= 9.26 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
9.25-r1VulnerablePackagevulnerable via glsa(201811-12) ( ( ver < 9.26 ) && not ( ver >= 9.26 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
hnb
Maintainer:maintainer-needed
1.9.18-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
jabref-bin
Maintainer:nicolasbock@g.o, java@g.o, sci@g.o
4.9999DroppedKeywordsamd64, x86
manpager
Maintainer:base-system@g.o
1BadInsIntoDirebuild uses insinto /etc/env.d on line 29
namazu
Maintainer:cjk@g.o
2.0.22_pre7DroppedKeywordsamd64, ppc, ppc64, x86
odt2txt
Maintainer:maintainer-needed
DuplicateFilesduplicate identical files in FILESDIR: 'files/odt2txt-0.4-darwin_iconv.patch', 'files/odt2txt-0.5-darwin_iconv.patch'
reed
Maintainer:maintainer-needed
5.4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
ronn
Maintainer:ruby@g.o
0.7.3-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
txt2tags
Maintainer:rafaelmartins@g.o
2.6-r1MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
wdiff
Maintainer:shell-tools@g.o
1.2.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
wklej
Maintainer:aidecoe@g.o
0.2.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [vim] enforces [python_single_target_python2_7] which may cause preceding [python_single_target_python2_7] enforcing [python_targets_python2_7] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_pypy] contains [python_single_target_pypy3] contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] contains [python_single_target_python3_6] )
zathura-pdf-mupdf
Maintainer:zlogene@g.o
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
app-vim
easytags
Maintainer:vim@g.o
3.11WhitespaceFoundebuild has leading whitespace on line: 27
vimoutliner
Maintainer:vim@g.o
0.4.0_p20180301DroppedKeywordsalpha, ia64, mips, ppc, sparc
youcompleteme
Maintainer:vim@g.o
20130910MissingSlotDep'>=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
99999999MissingSlotDep'>=sys-devel/clang-3.3' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
dev-cpp
antlr-cpp
Maintainer:java@g.o
4.7.1DroppedKeywordsarm, ppc
gtkmm
Maintainer:gnome@g.o
3.22.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )
3.24.0DroppedKeywordssparc-solaris
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )
libxmlpp
Maintainer:gnome@g.o
3.0.1DroppedKeywordsarm64
dev-db
4store
Maintainer:patrick@g.o
1.1.5-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
clickhouse
Maintainer:maintainer-needed
18.10.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [server] which may cause preceding [server] enforcing [cpu_flags_x86_sse4_2] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_2]
18.12.17GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [server] which may cause preceding [server] enforcing [cpu_flags_x86_sse4_2] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_2]
18.6.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [server] which may cause preceding [server] enforcing [cpu_flags_x86_sse4_2] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_2]
hyperdex
Maintainer:patrick@g.o
1.6.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.7.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.8.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.8.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
libodbc++
Maintainer:robbat2@g.o
0.2.5-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
libzdb
Maintainer:lordvan@g.o
3.1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
lmdb
Maintainer:eras@g.o, ldap-bugs@g.o
0.9.21-r1WhitespaceFoundebuild has leading whitespace on lines: 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38
0.9.22DroppedKeywordss390
mariadb
Maintainer:mysql-bugs@g.o
10.3.11DroppedKeywordsalpha, mips, ppc, ppc-macos, x86-fbsd
5.5.62VulnerablePackagevulnerable via glsa(201504-05) ( ( ver < 10.0.16 ) && not ( ver >= 10.0.16 ) && ver not = 5.5.49 ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ( ver < 10.0.28 ) && not ( ver >= 10.0.28 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ( ver-rev < 10.0.30-r1 ) && not ( ver-rev >= 10.0.30-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ( ver < 10.0.27 ) && not ( ver = 5.5.51 && ver > 5.5.51 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-18) ( ( ver < 10.0.29 ) && not ( ver >= 10.0.29 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
myodbc
Maintainer:mysql-bugs@g.o
5.3.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
mysql
Maintainer:mysql-bugs@g.o
5.5.61VulnerablePackagevulnerable via glsa(201504-05) ( ( ver < 5.6.22 ) && not ( ver >= 5.6.22 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ( ver < 5.6.34 ) && not ( ver >= 5.6.34 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-17) ( ( ver < 5.6.35 ) && not ( ver >= 5.6.35 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201507-19) ( ( ver < 5.6.24 ) && ver not = 5.5.43 && not ( ver >= 5.6.24 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201802-04) ( ( ver < 5.6.39 ) && not ( ver >= 5.6.39 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ( ver-rev < 5.6.36-r1 ) && not ( ver-rev >= 5.6.36-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ( ver < 5.6.31 ) && not ( ver >= 5.6.31 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
5.5.62VulnerablePackagevulnerable via glsa(201504-05) ( ( ver < 5.6.22 ) && not ( ver >= 5.6.22 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-01) ( ( ver < 5.6.34 ) && not ( ver >= 5.6.34 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201702-17) ( ( ver < 5.6.35 ) && not ( ver >= 5.6.35 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201507-19) ( ( ver < 5.6.24 ) && ver not = 5.5.43 && not ( ver >= 5.6.24 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201802-04) ( ( ver < 5.6.39 ) && not ( ver >= 5.6.39 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201711-04) ( ( ver-rev < 5.6.36-r1 ) && not ( ver-rev >= 5.6.36-r1 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201610-06) ( ( ver < 5.6.31 ) && not ( ver >= 5.6.31 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
5.7.24DroppedKeywordsppc-macos
mysql++
Maintainer:mysql-bugs@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 46.1 KiB total
opendbx
Maintainer:alicef@g.o
1.5.0-r1DroppedKeywordsamd64, x86
pg_top
Maintainer:pgsql-bugs@g.o
3.7.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
pgbouncer
Maintainer:pgsql-bugs@g.o
ExecutableFileunnecessary executable bit: 'files/pgbouncer.initd-r2'
pgmemcache
Maintainer:patrick@g.o
2.1.2MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
2.2.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
2.3.0MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
pgrouting
Maintainer:pgsql-bugs@g.o
2.5.2RequiredUseDefaultsfailed REQUIRED_USE: contains [doc]
postgresql
Maintainer:pgsql-bugs@g.o
9.3.25VulnerablePackagevulnerable via glsa(201507-20) ( ( ver < 9.4.3 ) && ver not = 9.0.21 && ver not = 9.1.17 && ver not = 9.2.12 && ver not = 9.3.8 && not ( ver >= 9.4.3 ) && ver not = 9.0.22 && ver not = 9.0.23 && ver not = 9.0.24 && ver not = 9.1.18 && ver not = 9.1.19 && ver not = 9.1.20 && ver not = 9.2.13 && ver not = 9.2.14 && ver not = 9.2.15 && ver not = 9.3.9 && ver not = 9.3.10 && ver not = 9.3.11 && ver not = 9.3.12 && ver not = 9.3.14 && ver not = 9.3.15 ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-solaris
sqlite
Maintainer:arfrever.fta@gmail.com, floppym@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 66.4 KiB total
dev-embedded
sdcc
Maintainer:embedded@g.o
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [avr] || contains [ds390] || contains [ds400] || contains [gbz80] || contains [hc08] || contains [mcs51] || contains [pic14] || contains [pic16] || contains [r2k] || contains [r3ka] || contains [s08] || contains [stm8] || contains [tlcs90] || contains [z180] || contains [z80] )
dev-games
mygui
Maintainer:games@g.o
3.2.2MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
RequiredUseDefaultsfailed REQUIRED_USE: not contains [opengl]
RequiredUseDefaultsfailed REQUIRED_USE: not contains [ogre]
ogre
Maintainer:games@g.o
1.9.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tbb] enforces [threads] which may cause preceding [threads && poco] enforcing [!tbb] to evaluate to true
2.1_pre20180901DroppedKeywordsamd64, arm, x86
dev-haskell
binary
Maintainer:haskell@g.o
0.8.3.0DroppedKeywordsia64, ppc, ppc64
c2hs
Maintainer:haskell@g.o
0.28.3DroppedKeywordsalpha, ia64, ppc, ppc64
cabal
Maintainer:haskell@g.o
2.0.0.2DroppedKeywordsalpha, amd64, ia64, ppc, ppc64, x86
cabal-install
Maintainer:haskell@g.o
1.24.0.2DroppedKeywordsalpha, ia64, ppc, ppc64
exceptions
Maintainer:haskell@g.o
0.8.3DroppedKeywordsalpha, ppc
fgl
Maintainer:haskell@g.o
5.5.3.0DroppedKeywordsalpha, ia64, ppc, ppc64
gnuidn
Maintainer:haskell@g.o
0.2.1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
0.2.2MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
haddock
Maintainer:haskell@g.o
2.17.2DroppedKeywordsalpha, ia64, ppc, ppc64
haskeline
Maintainer:haskell@g.o
0.7.2.3DroppedKeywordsalpha, ia64, ppc, ppc64
hslua
Maintainer:haskell@g.o
0.3.13MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
hsql-mysql
Maintainer:haskell@g.o
1.8.3DroppedKeywordsamd64, ppc, ppc64, x86
http
Maintainer:haskell@g.o
4000.3.5DroppedKeywordsalpha, ia64, ppc, ppc64
network
Maintainer:haskell@g.o
2.6.3.1-r1DroppedKeywordsalpha, ia64, ppc, ppc64
optparse-applicative
Maintainer:haskell@g.o
0.14.2.0DroppedKeywordsppc, ppc64
puremd5
Maintainer:haskell@g.o
2.1.3DroppedKeywordsalpha, ia64
quickcheck
Maintainer:haskell@g.o
2.9.2DroppedKeywordsalpha, ia64, ppc, ppc64
tar
Maintainer:haskell@g.o
0.5.1.0DroppedKeywordsalpha, ia64, ppc, ppc64
tasty
Maintainer:haskell@g.o
0.11.0.4DroppedKeywordsppc, ppc64
tasty-hunit
Maintainer:haskell@g.o
0.9.2DroppedKeywordsppc, ppc64
tasty-smallcheck
Maintainer:haskell@g.o
0.8.1DroppedKeywordsppc, ppc64
terminfo
Maintainer:haskell@g.o
0.4.0.0MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
transformers
Maintainer:haskell@g.o
0.5.2.0DroppedKeywordsia64, ppc, ppc64
uuagc
Maintainer:haskell@g.o
0.9.52.1DroppedKeywordsppc, ppc64
zlib
Maintainer:haskell@g.o
0.6.1.2DroppedKeywordsalpha, ia64, ppc, ppc64
dev-java
ant-core
Maintainer:java@g.o
1.9.2MissingSlotDep'>=virtual/jdk-1.5' matches more than one slot: [ 1.8, 11, 9 ]
antlr
Maintainer:java@g.o
4.5.3DroppedKeywordsarm64
asm
Maintainer:java@g.o
5.1DroppedKeywordsarm64, sparc-solaris, x86-solaris
bcmail
Maintainer:java@g.o
1.52-r3DroppedKeywordsarm64, ppc-macos, x86-macos
bcprov
Maintainer:java@g.o
1.54DroppedKeywordsarm64
commons-collections
Maintainer:java@g.o
4.1DroppedKeywordsamd64-linux, x64-macos, x86-linux, x86-macos
commons-dbcp
Maintainer:java@g.o
2.1MissingSlotDep'>=virtual/jdk-1.7' matches more than one slot: [ 1.8, 11, 9 ]
commons-lang
Maintainer:java@g.o
3.6DroppedKeywordsarm64
commons-pool
Maintainer:java@g.o
2.2DroppedKeywordsamd64-linux, ppc64, x86-linux, x86-solaris
commons-validator
Maintainer:java@g.o
1.4.0MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 11, 9 ]
1.4.1MissingSlotDep'>=virtual/jre-1.6' matches more than one slot: [ 1.8, 11, 9 ]
commons-vfs
Maintainer:java@g.o
2.0-r1DroppedKeywordsppc64
fontbox
Maintainer:java@g.o
1.8.11DroppedKeywordsx64-macos
hamcrest-core
Maintainer:java@g.o
1.3DroppedKeywordsamd64-linux, x64-solaris
httpcomponents-client
Maintainer:java@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 56.7 KiB total
icedtea-bin
Maintainer:gyakovlev@g.o, java@g.o
3.9.0-r1BadRestrictsunknown restricts: preserve-libs
icedtea-sound
Maintainer:gnu_andrew@member.fsf.org, java@g.o
1.0.1MissingSlotDep'>=virtual/jdk-1.6.0' matches more than one slot: [ 1.8, 11, 9 ]
icu4j
Maintainer:java@g.o
56.1DroppedKeywordsarm64
itext
5.5.4-r2DroppedKeywordsamd64-linux, ppc64, x86-linux
jansi
Maintainer:java@g.o
1.11-r1DroppedKeywordsarm64, ppc64
jaxen
Maintainer:java@g.o
1.1.6DroppedKeywordsamd64-linux, ppc-macos, sparc-solaris, x64-macos, x86-linux, x86-macos, x86-solaris
jcs
2.0NonExistentDepsdepset depends: nonexistent dep: [ dev-java/commons-dbcp:0 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/commons-dbcp:0 ]
jdom
Maintainer:java@g.o
2.0.6-r4DroppedKeywordsarm, arm64
jgoodies-forms
Maintainer:java@g.o
1.8.0DroppedKeywordsppc64
jline
Maintainer:java@g.o
2.12.1-r1DroppedKeywordsamd64-linux, ppc-macos, x86-linux, x86-macos
jmock
Maintainer:java@g.o
2.6.1DroppedKeywordsamd64-linux, arm, arm64, ppc-macos, ppc64, x64-macos, x86-linux, x86-macos
junit
Maintainer:java@g.o
4.12-r1DroppedKeywordssparc64-solaris
ldapsdk
Maintainer:java@g.o
4.1.7-r4MissingSlotDep'>=virtual/jre-1.4' matches more than one slot: [ 1.8, 11, 9 ]
mina-core
Maintainer:java@g.o
2.0.7-r1DroppedKeywordsppc64
netbeans-nb
DuplicateFilesduplicate identical files in FILESDIR: 'files/7.2/keychain-support.patch', 'files/8.0/keychain-support.patch'
openjdk-bin
Maintainer:gyakovlev@g.o, java@g.o
11.0.1_p13BadRestrictsunknown restricts: preserve-libs
11_p28BadRestrictsunknown restricts: preserve-libs
oracle-jdk-bin
Maintainer:maintainer-needed
1.8.0.181BadRestrictsunknown restricts: preserve-libs
1.8.0.192BadRestrictsunknown restricts: preserve-libs
9.0.4-r2BadRestrictsunknown restricts: preserve-libs
oracle-jre-bin
Maintainer:maintainer-needed
1.8.0.181BadRestrictsunknown restricts: preserve-libs
1.8.0.192BadRestrictsunknown restricts: preserve-libs
9.0.4-r1BadRestrictsunknown restricts: preserve-libs
pdf-renderer
Maintainer:java@g.o
1.0.5DroppedKeywordsppc64
qdox
Maintainer:java@g.o
1.12.1-r1DroppedKeywordsamd64-linux, x64-solaris, x86-linux
slf4j-ext
Maintainer:java@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/1.7.5-build.xml', 'files/1.7.7-build.xml'
stringtemplate
Maintainer:java@g.o
4.0.8DroppedKeywordsarm64
sun-httpserver-bin
Maintainer:java@g.o
2.0.1-r1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
sun-jai-bin
Maintainer:java@g.o
1.1.3-r1DroppedKeywordsppc64, x86
swt
Maintainer:java@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.1 KiB total
tomcat-servlet-api
Maintainer:java@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.1-build.xml', 'files/4.0-build.xml'
9.0.8DroppedKeywordsarm, arm64, ppc-macos, ppc64, sparc-solaris, x64-macos, x86-macos
typesafe-config
Maintainer:java@g.o
1.3.0-r2DroppedKeywordsppc64
xerces
Maintainer:java@g.o
2.11.0-r1DroppedKeywordsamd64-linux, ppc-aix, ppc-macos, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
dev-lang
ats
Maintainer:patrick@g.o
0.2.9MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
fpc
Maintainer:amynka@g.o
3.0.4DroppedKeywordsarm
ghc
Maintainer:haskell@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 94.6 KiB total
8.4.3DroppedKeywordsalpha, amd64, amd64-linux, ia64, ppc, ppc64, sparc, x86, x86-linux
gnat-gpl
Maintainer:ada@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 39.8 KiB total
julia
Maintainer:tamiko@g.o, patrick@g.o, sci@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/julia-0.7.0-fix_build_system.patch', 'files/julia-1.0.0-fix_build_system.patch'
orc
Maintainer:gstreamer@g.o
0.4.28-r1WhitespaceFoundebuild has trailing whitespace on line: 28
parrot
Maintainer:perl@g.o
7.1.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
7.11.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
7.5.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
8.1.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=dev-libs/gmp-4.1.4' matches more than one slot: [ 0, 3 ]
perl
Maintainer:perl@g.o
5.28.9999DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
php
Maintainer:php-bugs@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 79.5 KiB total
5.6.38RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
5.6.38-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
5.6.39RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.0.32RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.0.33RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.22RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.23RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.24RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.1.25RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.2.10RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.2.11RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.2.12RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.2.13RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
7.3.0RequiredUseDefaultsfailed REQUIRED_USE: contains [gd]
rust
Maintainer:rust@g.o
1.29.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 265
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.29.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 254
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.30.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 268
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.31.1BadInsIntoDirebuild uses insinto /etc/env.d on line 268
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
rust-bin
Maintainer:rust@g.o
1.29.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 150
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.29.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 129
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.30.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 119
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
1.31.1BadInsIntoDirebuild uses insinto /etc/env.d on line 119
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse2]
spidermonkey
Maintainer:mozilla@g.o
52.9.1_pre1DroppedKeywordsamd64-fbsd, x64-macos
tuprolog
Maintainer:prolog@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/build-3.0.1.xml', 'files/build-3.1.0.xml'
dev-libs
OpenNI
Maintainer:aballier@g.o
1.5.7.10MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
9999MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
boost
Maintainer:soap@g.o, office@g.o
1.67.0-r1DroppedKeywordsalpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86
collada-dom
Maintainer:aballier@g.o
ExecutableFileunnecessary executable bit: 'files/take_snapshot.sh'
efl
Maintainer:juippis@g.o
1.20.7-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [sdl] enforces [opengl] which may cause preceding [opengl] enforcing [X] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [sdl] requires [opengl] while [wayland] requires [!opengl]
RequiredUseDefaultsfailed REQUIRED_USE: contains [sound]
1.21.1-r1DroppedKeywordsalpha, ia64, ppc64
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [sdl] enforces [opengl] which may cause preceding [opengl] enforcing [X] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [sdl] requires [opengl] while [wayland] requires [!opengl]
RequiredUseDefaultsfailed REQUIRED_USE: contains [sound]
folks
Maintainer:gnome@g.o
0.11.4RequiredUseDefaultsfailed REQUIRED_USE: contains [eds]
0.11.4-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [eds]
gobject-introspection
Maintainer:gnome@g.o
1.50.0RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
hyperscan
Maintainer:c@roessner.co, proxy-maint@g.o
4.6.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_ssse3]
4.7.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_ssse3]
keybinder
Maintainer:mgorny@g.o
0.3.1-r201MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
keystone
Maintainer:nemunaire@nemunai.re, proxy-maint@g.o
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_ARM] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Mips] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] )
libgcrypt
Maintainer:k_f@g.o, crypto@g.o
1.5.6-r101VulnerablePackagevulnerable via glsa(201610-04) ( ( ver < 1.7.3 ) && not ( ver >= 1.7.3 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201606-04) ( ( ver-rev < 1.6.3-r4 ) && not ( ver-rev >= 1.6.3-r4 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
libhome
0.10.2-r1MissingSlotDep'>=sys-libs/db-4' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
libixion
Maintainer:office@g.o
0.14.1DroppedKeywordsamd64, arm, ppc, ppc64, x86
libmacaroons
Maintainer:patrick@g.o
0.2.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
0.3.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
libmaxminddb
Maintainer:netmon@g.o
1.3.2DroppedKeywordsalpha
libmspack
Maintainer:reavertm@g.o
0.9.1_alpha-r1DroppedKeywordsalpha
liborcus
Maintainer:office@g.o
0.14.1DroppedKeywordsamd64, arm, ppc, ppc64, x86
librelp
Maintainer:whissi@g.o, dev-zero@g.o
1.2.18GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [libressl] enforces [openssl] which may cause preceding [openssl] enforcing [ssl] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [ssl && gnutls] requires [!openssl] while [libressl] requires [openssl]
1.3.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [libressl] enforces [openssl] which may cause preceding [openssl] enforcing [ssl] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [ssl && gnutls] requires [!openssl] while [libressl] requires [openssl]
libsecp256k1
Maintainer:luke-jr+gentoobugs@utopios.org, proxy-maint@g.o
0.0.0_pre20161213GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [java] enforces [ecdh] which may cause preceding [ecdh] enforcing [experimental] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [experimental]
maloc
Maintainer:sci@g.o
1.5-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
mongo-c-driver
Maintainer:ultrabug@g.o
1.13.0DroppedKeywordsppc
mpfr
Maintainer:toolchain@g.o
2.4.2_p3-r1VulnerablePackagevulnerable via glsa(201512-06) ( ( ver < 3.1.3_p4 ) && not ( ver >= 3.1.3_p4 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
newt
Maintainer:bkohler@g.o
0.52.15MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
0.52.18MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
opensc
Maintainer:crypto@g.o
0.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
0.17.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
0.18.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
0.19.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [pcsc-lite] || contains [openct] || contains [ctapi] )
openssl
Maintainer:base-system@g.o
0.9.8z_p8-r1VulnerablePackagevulnerable via glsa(201702-07) ( ( ver < 1.0.2k ) && not ( ver >= 1.0.2k ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201612-16) ( ( ver < 1.0.2j ) && not ( ver >= 1.0.2j ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201712-03) ( ( ver < 1.0.2n ) && not ( ver >= 1.0.2n ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-03) ( ( ver-rev < 1.0.2o-r6 ) && not ( ver-rev >= 1.0.2o-r6 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-21) ( ( ver < 1.0.2o ) && not ( ver >= 1.0.2o ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201603-15) ( ( ver-rev < 1.0.2g-r2 ) && not ( ver-rev >= 1.0.2g-r2 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
ossp-uuid
Maintainer:dev-zero@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 32.0 KiB total
poco
Maintainer:maintainer-needed
1.4.6_p4MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
protobuf
Maintainer:arfrever.fta@gmail.com, floppym@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 35.2 KiB total
redland
Maintainer:sound@g.o
1.0.17-r1MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
serdisplib
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
2.01DroppedKeywordsppc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [lcd_devices_acoolsdcm] || contains [lcd_devices_ddusbt] || contains [lcd_devices_directgfx] || contains [lcd_devices_displaylink] || contains [lcd_devices_framebuffer] || contains [lcd_devices_glcd2usb] || contains [lcd_devices_goldelox] || contains [lcd_devices_i2c] || contains [lcd_devices_ks0108] || contains [lcd_devices_l4m] || contains [lcd_devices_lc7981] || contains [lcd_devices_lh155] || contains [lcd_devices_nokcol] || contains [lcd_devices_pcd8544] || contains [lcd_devices_remote] || contains [lcd_devices_rs232] || contains [lcd_devices_sed133x] || contains [lcd_devices_sed153x] || contains [lcd_devices_sed156x] || contains [lcd_devices_ssdoled] || contains [lcd_devices_stv8105] || contains [lcd_devices_t6963] )
weston
Maintainer:chewi@g.o
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: contains [dbus]
5.0.0RequiredUseDefaultsfailed REQUIRED_USE: contains [dbus]
xapian-bindings
Maintainer:blueness@g.o
1.2.24RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.2.25RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
1.4.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [java] || contains [lua] || contains [mono] || contains [perl] || contains [php] || contains [python] || contains [ruby] || contains [tcl] )
xerces-c
Maintainer:maintainer-needed
DirectorySizeViolationfiles directory exceeds 32k in size; 43.9 KiB total
SizeViolation"files/xerces-c-3.2.2-fix-XERCESC-2161.patch" exceeds 20k in size; 41.8 KiB total
dev-lisp
asdf
Maintainer:common-lisp@g.o
3.3.2-r1DroppedKeywordsppc64
clisp
Maintainer:common-lisp@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/clisp-2.49.90-after_glibc_cfree_bdb.patch', 'files/clisp-2.49.92-after_glibc_cfree_bdb.patch'
2.49-r9MissingSlotDep'>=dev-db/postgresql-8.0' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'<sys-libs/readline-7.0' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'>=sys-libs/readline-5.0' matches more than one slot: [ 0, 5 ]
MissingSlotDep'>=x11-libs/gtk+-2.10' matches more than one slot: [ 2, 3 ]
2.49.92DroppedKeywordsalpha
sbcl
Maintainer:common-lisp@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 51.3 KiB total
uiop
Maintainer:common-lisp@g.o
3.3.2DroppedKeywordsppc64
dev-lua
LuaBitOp
Maintainer:williamh@g.o
1.0.1-r1MissingSlotDep'=dev-lang/lua-5.1*' matches more than one slot: [ 0, 5.1 ]
1.0.2MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
lanes
Maintainer:williamh@g.o
3.10.0MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
luadbi
Maintainer:maintainer-needed
0.5-r5MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
luaevent
Maintainer:blueness@g.o, rafaelmartins@g.o
0.4.3MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
luafilesystem
Maintainer:rafaelmartins@g.o
1.5.0MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
1.6.2MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
1.6.3MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
dev-ml
cryptokit
Maintainer:ml@g.o
1.12DroppedKeywordsx86
extlib
Maintainer:ml@g.o
1.7.2DroppedKeywordsarm
js_of_ocaml
Maintainer:ml@g.o
3.0.0DroppedKeywordsamd64
llvm-ocaml
Maintainer:llvm@g.o
4.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_RISCV] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
5.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
6.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
7.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
7.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [llvm_targets_AArch64] || contains [llvm_targets_AMDGPU] || contains [llvm_targets_ARM] || contains [llvm_targets_BPF] || contains [llvm_targets_Hexagon] || contains [llvm_targets_Lanai] || contains [llvm_targets_Mips] || contains [llvm_targets_MSP430] || contains [llvm_targets_NVPTX] || contains [llvm_targets_PowerPC] || contains [llvm_targets_Sparc] || contains [llvm_targets_SystemZ] || contains [llvm_targets_X86] || contains [llvm_targets_XCore] )
9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
dev-perl
CGI
Maintainer:perl@g.o
4.400.0DroppedKeywordsm68k
CGI-Fast
Maintainer:perl@g.o
2.130.0DroppedKeywordsm68k, sh
Class-Load
Maintainer:perl@g.o
0.240.0DroppedKeywordsm68k, sh
Convert-UUlib
Maintainer:perl@g.o
1.500.0-r1DroppedKeywordsm68k, s390, sh
Crypt-DH
Maintainer:perl@g.o
0.70.0-r2MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
CursesWidgets
Maintainer:perl@g.o
1.997.0-r2MissingSlotDep'>=sys-libs/ncurses-5' matches more than one slot: [ 0, 5 ]
DBD-mysql
Maintainer:perl@g.o
4.32.0-r2VulnerablePackagevulnerable via glsa(201701-51) ( ( ver < 4.41.0 ) && not ( ver >= 4.41.0 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
4.37.0VulnerablePackagevulnerable via glsa(201701-51) ( ( ver < 4.41.0 ) && not ( ver >= 4.41.0 ) ), keywords: alpha, amd64, amd64-linux, arm, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
DateTime
Maintainer:perl@g.o
1.440.0DroppedKeywordshppa, m68k, sh, x86-fbsd
DateTime-Format-Strptime
Maintainer:perl@g.o
1.740.0DroppedKeywordshppa
DateTime-Locale
Maintainer:perl@g.o
1.160.0DroppedKeywordshppa, sh, x86-fbsd
DateTime-TimeZone
Maintainer:perl@g.o
2.130.0DroppedKeywordsm68k, sh, x86-fbsd
File-BaseDir
Maintainer:perl@g.o
0.70.0DroppedKeywordsm68k, sh, x86-fbsd
File-Slurper
Maintainer:monsieurp@g.o, perl@g.o
0.10.0DroppedKeywordsm68k, sh
File-Which
Maintainer:perl@g.o
1.220.0DroppedKeywordss390, sh, x86-fbsd
Fuse
Maintainer:perl@g.o
0.16.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
GnuPG-Interface
Maintainer:perl@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 61.9 KiB total
JSON
Maintainer:perl@g.o
2.940.0DroppedKeywordsx86-fbsd
LWP-Protocol-https
Maintainer:perl@g.o
6.70.0DroppedKeywordsx86-fbsd
List-AllUtils
Maintainer:perl@g.o
0.140.0DroppedKeywordsx86-fbsd
Mail-IMAPClient
Maintainer:perl@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.38-makefilepl.patch', 'files/3.39-makefilepl.patch'
Math-GMP
Maintainer:perl@g.o
2.60.0-r1MissingSlotDep'dev-libs/gmp' matches more than one slot: [ 0, 3 ]
Net-DNS
Maintainer:perl@g.o
1.130.0DroppedKeywordsm68k, sh, x86-fbsd
Net-LibIDN
Maintainer:perl@g.o
0.120.0-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
Package-DeprecationManager
Maintainer:perl@g.o
0.170.0DroppedKeywordsm68k
Specio
Maintainer:perl@g.o
0.420.0DroppedKeywordsx86-fbsd
Test-Warnings
Maintainer:perl@g.o
0.26.0DroppedKeywordsm68k, sh
Test-YAML
Maintainer:perl@g.o
1.60.0DroppedKeywordsm68k
Text-Template
Maintainer:perl@g.o
1.530.0DroppedKeywordsalpha, hppa, ppc, ppc-macos
Tk
Maintainer:perl@g.o
804.33.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
804.34.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
Tk-JPEG-Lite
Maintainer:perl@g.o
2.14.30-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
URI
Maintainer:perl@g.o
1.730.0DroppedKeywordsm68k, sh, x64-cygwin
XML-Simple
Maintainer:perl@g.o
2.250.0DroppedKeywordssh
libwww-perl
Maintainer:perl@g.o
6.270.0DroppedKeywordsm68k, sh, x86-fbsd
dev-php
pecl-http
Maintainer:php-bugs@g.o
2.6.0MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
2.6.0-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
2.6.0-r2MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
3.1.0MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
3.1.0-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
pecl-mcrypt
Maintainer:hydrapolic@gmail.com, proxy-maint@g.o
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: contains [php_targets_php7-2]
dev-python
PyQt5
Maintainer:qt@g.o
5.10.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webkit] enforces [widgets] which may cause preceding [webengine && widgets] enforcing [webchannel] to evaluate to true
5.11.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webkit] enforces [widgets] which may cause preceding [webengine && widgets] enforcing [webchannel] to evaluate to true
async_timeout
Maintainer:zmedico@g.o, python@g.o
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
atomicwrites
Maintainer:amynka@g.o
1.2.1DroppedKeywordsalpha
click
Maintainer:python@g.o
7.0DroppedKeywordsalpha, ppc
dbus-python
Maintainer:freedesktop-bugs@g.o, python@g.o
1.2.8DroppedKeywordsalpha
fastparquet
Maintainer:sci@g.o
0.1.5DroppedKeywordsx86
flexx
Maintainer:python@g.o
0.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
fuse-python
Maintainer:maintainer-needed
0.2.1-r1MissingSlotDep'>=sys-fs/fuse-2.0' matches more than one slot: [ 0, 3 ]
fusepy
Maintainer:python@g.o
2.0.4-r1MissingSlotDep'>=sys-fs/fuse-2.9.7' matches more than one slot: [ 0, 3 ]
future
Maintainer:python@g.o
0.16.0-r1DroppedKeywordsarm
ipython
Maintainer:python@g.o
6.1.0-r2DroppedKeywordsppc, ppc64
jira
Maintainer:calchan@g.o
1.0.14-r1GLEP73ConflictREQUIRED_USE can request conflicting states: [kerberos] requires [!python_targets_python2_7] while [!python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] requires [python_targets_python2_7]
keyring
Maintainer:prometheanfire@g.o, openstack@g.o, python@g.o
15.0.0DroppedKeywordsarm, x86
libzilla
Maintainer:monsieurp@g.o, python@g.o
1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
m2crypto
Maintainer:python@g.o
0.31.0DroppedKeywordsalpha, amd64-fbsd
matplotlib
Maintainer:sci@g.o, python@g.o
2.2.2-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [wxwidgets] which may cause preceding [wxwidgets] enforcing [python_targets_python2_7] to evaluate to true
more-itertools
Maintainer:python@g.o
4.3.0DroppedKeywordsalpha
mpmath
Maintainer:grozin@g.o, sci-mathematics@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/mpmath-1.0.0.patch', 'files/mpmath-1.1.0.patch'
multidict
Maintainer:zmedico@g.o, python@g.o
1.3.0_alpha1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
2.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
2.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
nbdime
Maintainer:sci@g.o
0.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
notebook
Maintainer:sci@g.o
5.7.0DroppedKeywordsx86
oct2py
Maintainer:sci-mathematics@g.o
4.0.6DroppedKeywordsarm, ppc, ppc64
pbr
Maintainer:prometheanfire@g.o, openstack@g.o
5.1.1DroppedKeywordsalpha, amd64-fbsd, arm, ia64, ppc, ppc64
pillow
Maintainer:python@g.o
5.3.0DroppedKeywordsalpha, ia64
psutil
Maintainer:python@g.o
5.4.7DroppedKeywordsalpha
pycuda
Maintainer:sci@g.o
2017.1DroppedKeywordsx86
pyds
Maintainer:python@g.o
0.7.3-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
pyface
6.0.0DroppedKeywordsamd64, ppc, ppc64, x86
pyfeyn
Maintainer:grozin@g.o, python@g.o
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
pyftpdlib
Maintainer:python@g.o
1.5.4DroppedKeywordsamd64-fbsd
pygobject
Maintainer:gnome@g.o, python@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 34.3 KiB total
pylint
Maintainer:python@g.o
1.8.4DroppedKeywordsppc64
pypy-bin
Maintainer:python@g.o
5.10.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
6.0.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
6.0.0-r100RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
pypy3-bin
Maintainer:python@g.o
5.10.1RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
6.0.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
6.0.0-r100RequiredUseDefaultsfailed REQUIRED_USE: not contains [jit]
pysendfile
Maintainer:openstack@g.o
2.0.1-r1DroppedKeywordsalpha
pytest-cov
Maintainer:python@g.o
2.5.1-r2DroppedKeywordsalpha
pytest-mock
Maintainer:zmedico@g.o, python@g.o
1.10.0DroppedKeywordsalpha
python-etcd
Maintainer:zmedico@g.o
0.4.5DroppedKeywordsx86
pythondialog
Maintainer:python@g.o
3.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_pypy3] || contains [python_targets_python3_4] )
rednose
Maintainer:maintainer-needed
0.4.3DroppedKeywordsppc64
scapy-python3
Maintainer:klausman@g.o
0.18-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
0.21RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
secretstorage
Maintainer:python@g.o
3.1.0DroppedKeywordsarm, x86
tempora
Maintainer:sbraz@g.o
1.14DroppedKeywordsarm, ia64, ppc
tox
Maintainer:python@g.o
3.6.0DroppedKeywordsalpha, amd64-fbsd, arm, ia64, ppc, ppc64
twisted
Maintainer:python@g.o
ExecutableFileunnecessary executable bit: 'files/trial'
18.7.0DroppedKeywordsalpha, ia64, ppc, ppc64, x86
twisted-conch
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-core
Maintainer:python@g.o
15.2.1DroppedKeywordsamd64-fbsd
twisted-lore
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-mail
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-names
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-news
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-runner
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
twisted-web
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha, amd64-fbsd
twisted-words
Maintainer:python@g.o
15.2.1DroppedKeywordsalpha
ujson
Maintainer:swegener@g.o, python@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 32.4 KiB total
vertex
Maintainer:python@g.o
0.3.0-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
wxpython
Maintainer:wxwidgets@g.o, python@g.o
3.0.2.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
dev-qt
qtvirtualkeyboard
Maintainer:qt@g.o
5.11.1WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
5.11.3WhitespaceFoundebuild has leading whitespace on lines: 32, 33, 34
dev-ros
roslaunch
Maintainer:ros@g.o
ExecutableFileunnecessary executable bit: 'files/roslaunch.initd'
ExecutableFileunnecessary executable bit: 'files/roscore.initd'
dev-ruby
abstract
Maintainer:ruby@g.o
1.0.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
actioncable
Maintainer:ruby@g.o
5.2.2DroppedKeywordsarm
actionmailer
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
actionpack
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
actionview
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
activejob
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
activemodel
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
activerecord
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
activesupport
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
addressable
Maintainer:ruby@g.o
2.5.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ae
Maintainer:ruby@g.o
1.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
afm
Maintainer:ruby@g.o
0.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ansi
Maintainer:ruby@g.o
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
arel
Maintainer:ruby@g.o
6.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
8.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
9.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ascii85
Maintainer:ruby@g.o
1.0.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
asciidoctor
Maintainer:ruby@g.o
1.5.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.5.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
asciimath
Maintainer:ruby@g.o
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
atomic
Maintainer:ruby@g.o
1.1.100RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.101RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.99RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
backports
Maintainer:ruby@g.o
3.11.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bacon
Maintainer:ruby@g.o
1.2.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bcat
Maintainer:ruby@g.o
0.6.2-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bcrypt-ruby
Maintainer:ruby@g.o
3.1.11-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.12RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
blankslate
Maintainer:ruby@g.o
3.1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bluecloth
Maintainer:ruby@g.o
2.2.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
brass
Maintainer:ruby@g.o
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
builder
Maintainer:ruby@g.o
3.2.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
bundler
Maintainer:ruby@g.o
1.16.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.16.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.16.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.17.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.17.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
capistrano
Maintainer:ruby@g.o
3.11.0DroppedKeywordsppc, ppc64, x86
capybara
Maintainer:ruby@g.o
2.18.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.12.0DroppedKeywordsarm
3.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
certificate_authority
Maintainer:ruby@g.o
0.1.6-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
childlabor
Maintainer:ruby@g.o
0.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
childprocess
Maintainer:ruby@g.o
0.9.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coderay
Maintainer:ruby@g.o
1.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coffee-rails
Maintainer:ruby@g.o
4.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coffee-script
Maintainer:ruby@g.o
2.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
coffee-script-source
Maintainer:ruby@g.o
1.12.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
concurrent-ruby
Maintainer:ruby@g.o
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
connection_pool
Maintainer:ruby@g.o
2.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
contracts
Maintainer:ruby@g.o
0.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
crack
Maintainer:ruby@g.o
0.4.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.4.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
crass
Maintainer:ruby@g.o
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
dalli
Maintainer:ruby@g.o
2.7.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.8-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.7.9DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
did_you_mean
Maintainer:ruby@g.o
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
1.1.2GLEP73ImmutabilityREQUIRED_USE violates immutability rules: [] requires [ruby_targets_ruby24] while the opposite value is enforced by use.force/mask (in profiles: [('arm', 'default/linux/arm/13.0/armv5te/desktop/plasma'), ('arm', 'hardened/linux/arm/armv7a'), ('arm', 'default/linux/arm/17.0/armv5te/desktop'), ('arm', 'default/linux/arm/17.0/armv4t/developer'), ('arm', 'default/linux/arm/13.0/armv6j/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv4t/desktop/plasma'), ('arm', 'default/linux/arm/17.0/desktop/plasma/systemd'), ('arm', 'default/linux/arm/13.0/armv5te/desktop'), ('arm', 'default/linux/arm/13.0/armv7a/developer'), ('arm', 'default/linux/arm/13.0/armv5te'), ('arm', 'default/linux/arm/13.0/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv6j/desktop'), ('arm', 'default/linux/arm/13.0/desktop/gnome/systemd'), ('arm', 'hardened/linux/arm/armv6j'), ('arm', 'default/linux/arm/13.0/developer'), ('arm', 'default/linux/arm/17.0/armv7a/desktop/gnome'), ('arm', 'default/linux/arm/13.0/desktop/plasma/systemd'), ('arm', 'default/linux/arm/13.0/armv7a/desktop/gnome'), ('arm', 'default/linux/arm/13.0/armv6j/developer'), ('arm', 'default/linux/arm/13.0/armv7a/desktop'), ('arm', 'default/linux/arm/17.0/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv7a'), ('arm', 'default/linux/arm/13.0'), ('arm', 'default/linux/arm/17.0/armv4t'), ('arm', 'default/linux/arm/17.0/armv6j/developer'), ('arm', 'default/linux/arm/17.0/armv5te/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv4t'), ('arm', 'default/linux/arm/13.0/armv4t/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv6j/desktop/plasma'), ('arm', 'default/linux/arm/17.0/armv5te/developer'), ('arm', 'default/linux/arm/17.0/armv6j/desktop/plasma'), ('arm', 'default/linux/arm/17.0/armv6j/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv6j/desktop'), ('arm', 'default/linux/arm/13.0/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv6j'), ('arm', 'default/linux/arm/13.0/armv4/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv4/desktop/plasma'), ('arm', 'default/linux/arm/17.0/armv5te'), ('arm', 'default/linux/arm/13.0/armv4'), ('arm', 'default/linux/arm/13.0/armv6j'), ('arm', 'default/linux/arm/17.0/desktop'), ('arm', 'default/linux/arm/13.0/desktop'), ('arm', 'default/linux/arm/13.0/armv4/desktop'), ('arm', 'default/linux/arm/17.0/armv7a'), ('arm', 'default/linux/arm/17.0/armv4'), ('arm', 'default/linux/arm/17.0/armv4t/desktop/gnome'), ('arm', 'default/linux/arm/13.0/armv7a/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv4/desktop/plasma'), ('arm', 'default/linux/arm/13.0/armv5te/developer'), ('arm', 'default/linux/arm/17.0'), ('arm', 'default/linux/arm/13.0/armv4t/desktop'), ('arm', 'default/linux/arm/13.0/armv4t/desktop/gnome'), ('arm', 'default/linux/arm/13.0/armv4t/developer'), ('arm', 'default/linux/arm/17.0/armv4/desktop'), ('arm', 'default/linux/arm/17.0/desktop/gnome/systemd'), ('arm', 'default/linux/arm/17.0/armv5te/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv7a/desktop'), ('arm', 'default/linux/arm/17.0/armv4/desktop/gnome'), ('arm', 'default/linux/arm/13.0/armv4/developer'), ('arm', 'default/linux/arm/17.0/armv7a/developer'), ('arm', 'default/linux/arm/17.0/armv4t/desktop'), ('arm', 'default/linux/arm/17.0/developer'), ('arm', 'default/linux/arm/13.0/armv5te/desktop/gnome'), ('arm', 'default/linux/arm/17.0/desktop/gnome'), ('arm', 'default/linux/arm/17.0/armv7a/desktop/plasma'), ('arm', 'default/linux/arm/17.0/armv4/developer')])
RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby25]
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby25]
diff-lcs
Maintainer:ruby@g.o
1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
domain_name
Maintainer:ruby@g.o
0.5.20170404RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.5.20180417RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
erubi
Maintainer:ruby@g.o
1.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
erubis
Maintainer:ruby@g.o
2.7.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
execjs
Maintainer:ruby@g.o
2.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
fast_xs
Maintainer:ruby@g.o
0.8.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ffi
Maintainer:ruby@g.o
1.9.18RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.21RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.22RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.9.23RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.9.25RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
gherkin
Maintainer:ruby@g.o
4.1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
globalid
Maintainer:ruby@g.o
0.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
haml
Maintainer:ruby@g.o
4.0.7-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.0.7-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.4DroppedKeywordsx86
hashdiff
Maintainer:ruby@g.o
0.3.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.3.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hashery
Maintainer:ruby@g.o
2.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hashie
Maintainer:ruby@g.o
3.5.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
heredoc_unindent
Maintainer:ruby@g.o
1.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hoe
Maintainer:ruby@g.o
3.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hoe-seattlerb
Maintainer:ruby@g.o
1.3.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
hpricot
Maintainer:ruby@g.o
0.8.6-r5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
http
Maintainer:ruby@g.o
0.9.8-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
http-cookie
Maintainer:ruby@g.o
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
http-form_data
Maintainer:ruby@g.o
1.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
http_parser_rb
Maintainer:ruby@g.o
0.6.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
httpclient
Maintainer:ruby@g.o
2.8.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
i18n
Maintainer:ruby@g.o
0.6.11-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.7.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.7.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.8.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.5-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.3.0DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
introspection
Maintainer:ruby@g.o
0.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
itextomml
Maintainer:ruby@g.o
1.5.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.5.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.5.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
jquery-rails
Maintainer:ruby@g.o
4.3.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.3.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
json
Maintainer:ruby@g.o
1.8.6-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
jwt
Maintainer:ruby@g.o
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
kpeg
Maintainer:ruby@g.o
1.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
kramdown
Maintainer:ruby@g.o
1.16.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.17.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
launchy
Maintainer:ruby@g.o
2.4.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
lemon
Maintainer:ruby@g.o
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
liquid
Maintainer:ruby@g.o
4.0.1DroppedKeywordsx86
listen
Maintainer:ruby@g.o
1.3.1-r4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.5-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.5-r2DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
locale
Maintainer:ruby@g.o
2.1.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
loofah
Maintainer:ruby@g.o
2.2.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mail
Maintainer:ruby@g.o
2.6.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
maruku
Maintainer:ruby@g.o
0.7.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
maxitest
Maintainer:ruby@g.o
2.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
metaclass
Maintainer:ruby@g.o
0.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
metasploit-concern
Maintainer:zerochaos@g.o
2.0.5RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
metasploit-credential
Maintainer:zerochaos@g.o
2.0.14RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
metasploit-model
Maintainer:zerochaos@g.o
2.0.4RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
metasploit-payloads
Maintainer:zerochaos@g.o
1.3.53RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
metasploit_data_models
Maintainer:zerochaos@g.o
2.0.16RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
metasploit_payloads-mettle
Maintainer:zerochaos@g.o
0.4.2RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
method_source
Maintainer:ruby@g.o
0.9.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.9.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mime-types
Maintainer:ruby@g.o
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mime-types-data
Maintainer:ruby@g.o
3.2016.0521RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2018.0812RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mini_mime
Maintainer:ruby@g.o
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest
Maintainer:ruby@g.o
4.7.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.10.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.11.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.3.3-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
minitest-bonus-assertions
Maintainer:ruby@g.o
3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest-hooks
Maintainer:ruby@g.o
1.4.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
minitest-pretty_diff
Maintainer:ruby@g.o
0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mocha
Maintainer:ruby@g.o
0.14.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
multi_json
Maintainer:ruby@g.o
1.12.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.12.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.13.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.13.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
multi_test
Maintainer:ruby@g.o
0.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mustache
Maintainer:ruby@g.o
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
mysql2
Maintainer:ruby@g.o
0.3.21RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.4.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.4.10-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [mariadb] contains [mysql] )
0.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.5.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.5.2-r1DroppedKeywordsppc
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [mariadb] contains [mysql] )
nanotest
Maintainer:ruby@g.o
0.9.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
net-telnet
Maintainer:ruby@g.o
0.1.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
nokogiri
Maintainer:ruby@g.o
1.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.8.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
nokogiri-diff
Maintainer:ruby@g.o
0.2.0-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
open4
Maintainer:ruby@g.o
1.3.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
patron
Maintainer:ruby@g.o
0.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.13.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.13.1-r1DroppedKeywordsppc64
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pdf-core
Maintainer:ruby@g.o
0.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pdf-inspector
Maintainer:ruby@g.o
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pdf-reader
Maintainer:ruby@g.o
1.4.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.4.1-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pg
Maintainer:ruby@g.o
0.21.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pkg-config
Maintainer:naota@g.o, ruby@g.o
1.2.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.2.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.3.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
power_assert
Maintainer:ruby@g.o
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
prawn
Maintainer:ruby@g.o
2.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
prawn-table
Maintainer:ruby@g.o
0.2.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
pry
Maintainer:ruby@g.o
0.12.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.12.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
public_suffix
Maintainer:ruby@g.o
3.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
qed
Maintainer:ruby@g.o
2.9.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
racc
Maintainer:ruby@g.o
1.4.14RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack
Maintainer:ruby@g.o
1.6.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack-cache
Maintainer:ruby@g.o
1.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.7.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack-protection
Maintainer:ruby@g.o
1.5.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rack-test
Maintainer:ruby@g.o
0.6.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.8.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rails
Maintainer:ruby@g.o
5.2.2DroppedKeywordsarm, ppc
rails-deprecated_sanitizer
Maintainer:ruby@g.o
1.0.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
rails-dom-testing
Maintainer:ruby@g.o
1.0.8-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rails-html-sanitizer
Maintainer:ruby@g.o
1.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
railties
Maintainer:ruby@g.o
4.2.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.1.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
5.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rake
Maintainer:ruby@g.o
10.5.0RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
12.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
12.3.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rake-compiler
Maintainer:ruby@g.o
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rb-inotify
Maintainer:ruby@g.o
0.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.9.10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.10-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rdiscount
Maintainer:ruby@g.o
2.2.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rdoc
Maintainer:ruby@g.o
4.3.0RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby23]
5.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
6.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
recog
Maintainer:zerochaos@g.o
2.1.31RequiredUseDefaultsfailed REQUIRED_USE: contains [ruby_targets_ruby24]
redcarpet
Maintainer:ruby@g.o
3.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
redcloth
Maintainer:ruby@g.o
4.3.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.3.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rexical
Maintainer:ruby@g.o
1.0.5-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ritex
Maintainer:ruby@g.o
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rouge
Maintainer:ruby@g.o
1.11.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.11.1-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rr
Maintainer:ruby@g.o
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec
Maintainer:ruby@g.o
2.99.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-core
Maintainer:ruby@g.o
2.99.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-expectations
Maintainer:ruby@g.o
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-its
Maintainer:ruby@g.o
1.2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-mocks
Maintainer:ruby@g.o
2.99.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.7.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rspec-support
Maintainer:ruby@g.o
3.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby-gettext
Maintainer:ruby@g.o
3.2.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby-rc4
Maintainer:ruby@g.o
0.1.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
ruby_dep
Maintainer:ruby@g.o
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubygems
Maintainer:ruby@g.o
2.7.6-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.7.7-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.7.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubytest
Maintainer:ruby@g.o
0.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubytest-cli
Maintainer:ruby@g.o
0.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubyzip
Maintainer:ruby@g.o
1.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
safe_yaml
Maintainer:ruby@g.o
1.0.4-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.0.4-r4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sass
Maintainer:ruby@g.o
3.4.24RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.4.25RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.4.25-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.5.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.5.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sass-listen
Maintainer:ruby@g.o
4.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sass-rails
Maintainer:ruby@g.o
5.0.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
selenium-webdriver
Maintainer:ruby@g.o
3.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.12.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.13.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.13.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.14.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.14.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
session
Maintainer:ruby@g.o
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
shoulda
Maintainer:ruby@g.o
2.11.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.5.0-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.6.0DroppedKeywordsalpha, ia64, x86
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
shoulda-context
Maintainer:ruby@g.o
1.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
shoulda-matchers
Maintainer:zerochaos@g.o, ruby@g.o
2.8.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sinatra
Maintainer:ruby@g.o
1.4.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
slim
Maintainer:ruby@g.o
3.0.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
4.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
slop
Maintainer:ruby@g.o
3.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.6.2DroppedKeywordsarm, ia64
sourcemap
Maintainer:ruby@g.o
0.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sprockets
Maintainer:ruby@g.o
3.7.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.7.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sprockets-rails
Maintainer:ruby@g.o
3.2.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
sqlite3
Maintainer:ruby@g.o
1.3.13RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
stringex
Maintainer:ruby@g.o
2.8.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
syntax
Maintainer:ruby@g.o
1.2.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tdiff
Maintainer:ruby@g.o
0.3.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.3.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
temple
Maintainer:ruby@g.o
0.8.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
test-unit
Maintainer:ruby@g.o
3.2.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
test-unit-rr
Maintainer:ruby@g.o
1.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
test_declarative
Maintainer:ruby@g.o
0.0.5-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
text
Maintainer:ruby@g.o
1.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thor
Maintainer:ruby@g.o
0.19.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.20.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.20.3DroppedKeywordsalpha
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thread_order
Maintainer:ruby@g.o
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
thread_safe
Maintainer:ruby@g.o
0.3.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tidy-ext
Maintainer:ruby@g.o
0.1.14-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tilt
Maintainer:ruby@g.o
2.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
2.0.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
2.0.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
timecop
Maintainer:ruby@g.o
0.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
timers
Maintainer:ruby@g.o
4.2.0WhitespaceFoundebuild has trailing whitespace on line: 30
trollop
Maintainer:ruby@g.o
2.1.3DroppedKeywordsarm
ttfunk
Maintainer:ruby@g.o
1.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tzinfo
Maintainer:ruby@g.o
1.2.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.2.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
uglifier
Maintainer:ruby@g.o
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
4.1.19RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
4.1.20RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
unf
Maintainer:ruby@g.o
0.1.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
unf_ext
Maintainer:ruby@g.o
0.0.7.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.0.7.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
unindent
Maintainer:ruby@g.o
1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
webmock
Maintainer:ruby@g.o
3.4.1NonExistentDepsdepset depends: nonexistent dep: [ dev-ruby/http:2.0 ]
xmlrpc
Maintainer:ruby@g.o
0.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
xpath
Maintainer:ruby@g.o
2.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
yajl-ruby
Maintainer:ruby@g.o
1.3.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.4.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
1.4.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
yard
Maintainer:ruby@g.o
0.9.11RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.9.14RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.9.15RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.9.16RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
zentest
Maintainer:ruby@g.o
4.11.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
dev-scheme
kawa
Maintainer:scheme@g.o
1.14-r1MissingSlotDep'>=virtual/jdk-1.6' matches more than one slot: [ 1.8, 11, 9 ]
dev-tcltk
tcllib
Maintainer:tcltk@g.o
1.19DroppedKeywordsppc64
tclpython
Maintainer:tcltk@g.o
4.1-r4RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
tkdnd
Maintainer:tcltk@g.o
2.6MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
dev-tex
luatex
Maintainer:tex@g.o
0.70.1-r2MissingSlotDep'>=media-libs/libpng-1.4' matches more than one slot: [ 0, 1.5 ]
dev-util
android-ndk
Maintainer:perfinion@g.o
18DroppedKeywordsx86
android-tools
Maintainer:zmedico@g.o
ExecutableFileunnecessary executable bit: 'files/make-tarballs.sh'
aruba
Maintainer:graaff@g.o
0.6.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.6.2-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
0.8.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
biew
Maintainer:maintainer-needed
6.1.0-r3RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_mmx]
RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse]
boost-build
Maintainer:soap@g.o
1.67.0DroppedKeywordsalpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
buildbot
Maintainer:maintainer-needed
1.3.0DroppedKeywordsalpha, amd64-linux, arm, hppa, ia64, ppc, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos
bustle
Maintainer:haskell@g.o
0.5.4DroppedKeywordsalpha, ia64, ppc, ppc64, sparc
ccache
Maintainer:toolchain@g.o
3.5-r1DroppedKeywordsamd64-linux, m68k, m68k-mint, ppc-macos, s390, sh, sparc-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
cloc
Maintainer:tamiko@g.o
1.76-r1DroppedKeywordsarm, ppc64
cmake
Maintainer:kde@g.o
3.11.4-r1WhitespaceFoundebuild has trailing whitespace on line: 62
codeblocks
Maintainer:torokhov-s-a@yandex.ru, wxwidgets@g.o
17.12-r301DroppedKeywordsarm
cucumber
Maintainer:graaff@g.o
2.4.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.1.2DroppedKeywordsalpha, ppc64, s390
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
cucumber-core
Maintainer:graaff@g.o
1.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
3.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.2.1DroppedKeywordsalpha, ppc64
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
cucumber-expressions
Maintainer:graaff@g.o
4.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
5.0.18RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
6.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
cucumber-tag_expressions
Maintainer:graaff@g.o
1.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
1.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
cucumber-wire
Maintainer:graaff@g.o
0.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
0.0.1-r1DroppedKeywordsalpha, ppc64
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
cutter
Maintainer:otakuto.gentoo@gmail.com, proxy-maint@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/cutter-1.4-python3-config.patch', 'files/cutter-1.6-python3-config.patch', 'files/cutter-1.7-python3-config.patch'
drone
Maintainer:mrueg@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/drone-server.confd', 'files/drone.confd'
electron
Maintainer:maintainer-needed
1.6.18WhitespaceFoundebuild has leading whitespace on line: 326
1.7.16WhitespaceFoundebuild has leading whitespace on line: 323
2.0.10WhitespaceFoundebuild has leading whitespace on line: 326
gnome-builder
Maintainer:gnome@g.o
3.24.2-r1WhitespaceFoundebuild has leading whitespace on lines: 75, 76, 78
3.28.4WhitespaceFoundebuild has leading whitespace on lines: 88, 90, 91, 93
3.30.2WhitespaceFoundebuild has leading whitespace on lines: 92, 94, 95, 97
idea-ultimate
2017.3.2.173.4127.17_preDroppedKeywordsamd64, x86
lttng-ust
Maintainer:dlan@g.o
2.10.1DroppedKeywordsalpha, sparc
mdds
Maintainer:office@g.o
1.4.3DroppedKeywordsamd64, amd64-linux, arm, arm64, ppc, ppc64, x86, x86-linux
mingw-runtime
4.0.3.1DroppedKeywordsamd64, x86
nvidia-cuda-sdk
Maintainer:sci@g.o
9.2.88DroppedKeywordsx86, x86-linux
perf
Maintainer:naota@g.o, dlan@g.o
3.12MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, 2.31, 9999 ]
3.13.1-r1MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, 2.31, 9999 ]
3.15.5MissingSlotDep'sys-devel/binutils' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, 2.31, 9999 ]
ragel
Maintainer:lu_zero@g.o
7.0.0.10-r1DroppedKeywordsalpha, amd64-fbsd, amd64-linux, hppa, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
rebar
Maintainer:maintainer-needed
2.6.4DroppedKeywordsalpha
rr
Maintainer:toolchain@g.o, lu_zero@g.o, mudler@g.o
5.2.0DroppedKeywordsx86
setconf
Maintainer:shell-tools@g.o
0.6.6RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
skipfish
2.10_betaMissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
source-highlight
Maintainer:dev-zero@g.o
3.1.8DroppedKeywordssparc
spec-cleaner
Maintainer:jubalh@iodoru.org, proxy-maint@g.o
1.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
statifier
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
1.7.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
usb-robot
Maintainer:bircoph@g.o
0.2.0MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
vulkan-tools
Maintainer:x11@g.o, sarnex@g.o
1.1.82.0RequiredUseDefaultsfailed REQUIRED_USE: contains [X]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [X] || contains [wayland] )
1.1.92.0RequiredUseDefaultsfailed REQUIRED_USE: contains [X]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [X] || contains [wayland] )
w32api
4.0.3.1DroppedKeywordsamd64, x86
xdelta
Maintainer:mgorny@g.o
1.1.4-r1VulnerablePackagevulnerable via glsa(201701-40) ( ( ver < 3.0.10 ) && not ( ver >= 3.0.10 ) ), keywords: alpha, amd64, hppa, ia64, ppc, ppc64, sparc, x86
3.1.0DroppedKeywordsx86-fbsd
dev-vcs
cvs
Maintainer:maintainer-needed
1.12.12-r11VulnerablePackagevulnerable via glsa(201709-17) ( ( ver-rev < 1.12.12-r12 ) && not ( ver-rev >= 1.12.12-r12 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
darcs
Maintainer:haskell@g.o
2.12.5DroppedKeywordsalpha, ia64, ppc, ppc64
git
Maintainer:robbat2@g.o, polynomial-c@g.o
2.18.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
2.19.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
2.20.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
2.20.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true
mercurial
Maintainer:polynomial-c@g.o
4.8.1DroppedKeywordsalpha, amd64-fbsd, arm, ppc
subversion
Maintainer:polynomial-c@g.o
1.11.0DroppedKeywordsalpha, amd64-fbsd
games-action
badland
Maintainer:games@g.o
121MissingUrifile Badland_GotY_121.tar is unfetchable- no URI available, and RESTRICT=fetch isn't set
descent1-data
Maintainer:games@g.o
1.4aMissingUrifile setup_descent_1.4a_(16596).exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
descent2-data
Maintainer:games@g.o
1.2MissingUrifile setup_descent_2_1.1_(16596).exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
descent3-demo
Maintainer:games@g.o
1.4.0a-r1RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [alsa] contains [pulseaudio] )
openclonk
Maintainer:games@g.o
7.0MissingSlotDep'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]
MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
games-board
gnome-mines
Maintainer:gnome@g.o
3.30.1.1DroppedKeywordsarm, arm64
games-emulation
advancescan
Maintainer:games@g.o
SizeViolation"files/advancescan-1.16-gcc6.patch" exceeds 20k in size; 23.9 KiB total
daphne
1.0MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
pcsxr
Maintainer:mgorny@g.o
1.9.94-r2RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [alsa] contains [openal] contains [oss] contains [pulseaudio] contains [sdl] )
games-fps
duke3d-data
Maintainer:games@g.o
1.0-r4MissingUrifile gog_duke_nukem_3d_atomic_edition_2.0.0.9.sh is unfetchable- no URI available, and RESTRICT=fetch isn't set
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [cdinstall] contains [gog] )
eduke32
Maintainer:ck+gentoo@bl4ckb0x.de, games@g.o, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/eduke32-bin'
games-misc
xcowsay
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
1.3MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
games-rpg
arx-fatalis-data
Maintainer:proxy-maint@g.o, daniel@constexpr.org, games@g.o
1.21-r4MissingUrifile setup_arx_fatalis_2.0.0.7.exe is unfetchable- no URI available, and RESTRICT=fetch isn't set
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [cdinstall] contains [gog] )
runescape-launcher
Maintainer:jscinoz@jscinoz.so, proxy-maint@g.o
2.2.4-r2BadInsIntoDirebuild uses insinto /usr/share/applications on line 58
games-sports
vdrift
Maintainer:games@g.o
20120722MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
games-strategy
colobot-data
Maintainer:mgorny@g.o
0.1.11GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [music_ogg] enforces [music] which may cause preceding [music && music_flac_convert] enforcing [!music_ogg] to evaluate to true
freeciv
Maintainer:games@g.o
2.5.11MissingSlotDep'>=dev-lang/lua-5.2' matches more than one slot: [ 5.2, 5.3 ]
2.6.0DroppedKeywordsppc64
megaglest
Maintainer:games@g.o
3.11.1-r1MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
games-util
gamemode
Maintainer:hurikhan77+bgo@gmail.com, proxy-maint@g.o
1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
wit
Maintainer:radhermit@g.o
2.40aMissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
gnome-base
gnome
Maintainer:gnome@g.o
3.24.2DroppedKeywordsarm, ia64
gnome-core-libs
Maintainer:gnome@g.o
3.26.2DroppedKeywordsarm, x86
gnome-desktop
Maintainer:gnome@g.o
3.26.2-r2DroppedKeywordsarm, x86
gnome-light
Maintainer:gnome@g.o
3.24.2DroppedKeywordsalpha
gnome-session
Maintainer:gnome@g.o
3.24.2-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 108
3.26.1BadInsIntoDirebuild uses insinto /usr/share/applications on line 103
gnome-settings-daemon
Maintainer:gnome@g.o
3.26.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [elogind] contains [systemd] )
gvfs
Maintainer:gnome@g.o
1.32.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [systemd] enforces [udisks] which may cause preceding [udisks] enforcing [udev] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [udisks]
1.34.2.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [systemd] enforces [udisks] which may cause preceding [udisks] enforcing [udev] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [udisks]
gnome-extra
cinnamon
Maintainer:cinnamon@g.o
3.6.6-r2WhitespaceFoundebuild has trailing whitespace on line: 85
gnome-tweak-tool
3.24.1DroppedKeywordsalpha, arm, ppc, ppc64
nm-applet
Maintainer:gnome@g.o
1.8.18DroppedKeywordsalpha
gnustep-apps
sogo
Maintainer:gnustep@g.o
3.2.10BadInsIntoDirebuild uses insinto /etc/cron.d on line 85
3.2.9BadInsIntoDirebuild uses insinto /etc/cron.d on line 85
gnustep-base
gnustep-make
Maintainer:gnustep@g.o
2.6.8MissingSlotDep'sys-devel/clang' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
2.7.0MissingSlotDep'sys-devel/clang' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
java-virtuals
jmx
Maintainer:java@g.o
1.0-r4NonExistentDepsdepset rdepends: nonexistent deps: [ virtual/jre:1.7, virtual/jre:1.6, virtual/jre:1.5 ]
servlet-api
Maintainer:java@g.o
2.5-r2NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/glassfish-servlet-api:2.5 ]
3.1-r1DroppedKeywordsarm
mail-client
cone
Maintainer:maintainer-needed
0.92MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
0.95MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
0.96MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
mutt
Maintainer:grobian@g.o
1.10.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kerberos && !pop && !smtp && !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true
1.10.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kerberos && !pop && !smtp && !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true
1.11.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kerberos && !pop && !smtp && !nntp] enforces [imap] which may cause preceding [imap] enforcing [ssl] to evaluate to true
neomutt
Maintainer:nicolasbock@g.o
20180223MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
VulnerablePackagevulnerable via glsa(201810-07) ( ( ver < 20180716 ) && not ( ver >= 20180716 ) ), keywords: amd64, x86
20180323MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
VulnerablePackagevulnerable via glsa(201810-07) ( ( ver < 20180716 ) && not ( ver >= 20180716 ) ), keywords: amd64, x86
20180512VulnerablePackagevulnerable via glsa(201810-07) ( ( ver < 20180716 ) && not ( ver >= 20180716 ) ), keywords: amd64, x86
20180622VulnerablePackagevulnerable via glsa(201810-07) ( ( ver < 20180716 ) && not ( ver >= 20180716 ) ), keywords: amd64, x86
roundcube
Maintainer:titanofold@g.o, web-apps@g.o
1.3.8RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
thunderbird
Maintainer:mozilla@g.o
52.9.1VulnerablePackagevulnerable via glsa(201811-13) ( ( ver < 60.3.0 ) && not ( ver >= 60.3.0 ) ), keywords: alpha, amd64, amd64-linux, arm, ppc, ppc64, x86, x86-fbsd, x86-linux
60.4.0DroppedKeywordsalpha, arm, ppc, ppc64
thunderbird-bin
Maintainer:whissi@g.o, mozilla@g.o
52.9.1-r1VulnerablePackagevulnerable via glsa(201811-13) ( ( ver < 60.3.0 ) && not ( ver >= 60.3.0 ) ), keywords: amd64, x86
mail-filter
imapfilter
Maintainer:maintainer-needed
2.5.4MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
2.5.6MissingSlotDep'>=dev-lang/lua-5.1' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
maildrop
Maintainer:maintainer-needed
2.8.3MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
2.8.5MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
2.9.0MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
RequiredUseDefaultsfailed REQUIRED_USE: contains [authlib]
opendmarc
Maintainer:grobian@g.o
1.3.2-r2DroppedKeywordsppc
opensmtpd-extras
5.9.2.201609141255DroppedKeywordsamd64, x86
sigh
Maintainer:c@roessner.co, mschiff@g.o, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/sigh.initd'
spamdyke
Maintainer:maintainer-needed
4.3.0MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
mail-mta
netqmail
Maintainer:eike@sf-mail.de, proxy-maint@g.o
1.06-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.06-r2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.06-r5DroppedKeywordsia64, m68k, s390, sh, sparc
opensmtpd
Maintainer:zx2c4@g.o
6.4.0_p1DroppedKeywordsamd64, arm, arm64, x86
postfix
Maintainer:eras@g.o, williamh@g.o
2.10.9VulnerablePackagevulnerable via glsa(201709-20) ( ( ver < 3.1.6 ) && not ( ver >= 3.1.6 ) ), keyword: s390
3.4_pre20181202DroppedKeywordss390
qpsmtpd
Maintainer:maintainer-needed
0.95DroppedKeywordsamd64, x86
sendmail
Maintainer:maintainer-needed
8.14.9MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'>=sys-libs/db-3.2' matches more than one slot: [ 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
8.14.9-r1MissingSlotDep'>=sys-libs/db-3.2' matches more than one slot: [ 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
media-fonts
wqy-microhei
Maintainer:fonts@g.o, cjk@g.o
0.2.0_beta-r1DroppedKeywordsarm, arm64
media-gfx
aewan
Maintainer:zlogene@g.o
1.0.01-r1MissingSlotDep'>=sys-libs/ncurses-5.0' matches more than one slot: [ 0, 5 ]
blender
Maintainer:agrigo2001@yahoo.com.au, proxy-maint@g.o, graphics@g.o
2.72b-r4RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
2.79GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [osl] enforces [cycles] which may cause preceding [cycles] enforcing [openimageio] to evaluate to true
2.79-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [osl] enforces [cycles] which may cause preceding [cycles] enforcing [openimageio] to evaluate to true
2.79b-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [osl] enforces [cycles] which may cause preceding [cycles] enforcing [openimageio] to evaluate to true
darktable
Maintainer:graphics@g.o
2.2.5RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
2.4.3RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
2.4.4RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
2.6.0_rc2RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
duhdraw
Maintainer:graphics@g.o
2.8.13-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
exact-image
Maintainer:graphics@g.o
0.8.1-r3MissingSlotDep'dev-lang/php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2, 7.3 ]
MissingSlotDep'>=media-libs/libpng-1.2.43' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.3, 2.4, 2.5 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
fbgrab
Maintainer:zlogene@g.o, pinkbyte@g.o
1.0-r2MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
fontforge
Maintainer:floppym@g.o, fonts@g.o
20170731-r3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && python_single_target_python3_5] enforcing [python_targets_python3_5] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
20170731-r4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true
fotoxx
Maintainer:maintainer-needed
15.05MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
geeqie
Maintainer:voyageur@g.o
1.3-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [map] enforces [gpu-accel] which may cause preceding [gpu-accel] enforcing [gtk3] to evaluate to true
1.4-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [map] enforces [gpu-accel] which may cause preceding [gpu-accel] enforcing [gtk3] to evaluate to true
gimp
Maintainer:sping@g.o
2.10.8-r1DroppedKeywordsalpha, arm, ia64, ppc, ppc64
gnofract4d
Maintainer:graphics@g.o
3.14-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
MissingSlotDep'>=media-libs/libpng-1.4' matches more than one slot: [ 0, 1.5 ]
imagemagick
Maintainer:graphics@g.o
6.9.10.16-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
7.0.8.16GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [corefonts] which may cause preceding [corefonts] enforcing [truetype] to evaluate to true
inkscape
Maintainer:graphics@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 35.8 KiB total
jhead
Maintainer:graphics@g.o
3.00-r2DroppedKeywordsalpha, ia64, ppc, ppc64
jp2a
Maintainer:chainsaw@g.o
1.0.6-r1MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
mandelbulber
Maintainer:graphics@g.o
2.12-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 70
nvidia-cg-toolkit
Maintainer:graphics@g.o
3.1.0013-r3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
3.1.0013-r5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
povray
Maintainer:sci@g.o
3.7.0.0MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
slic3r
Maintainer:3dprint@g.o, perl@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/slic3r-1.3.0-no-locallib.patch', 'files/slic3r-9999-no-locallib.patch'
xli
Maintainer:graphics@g.o
1.17.0-r5MissingSlotDep'>=media-libs/libpng-1.0.5' matches more than one slot: [ 0, 1.2, 1.5 ]
xpaint
Maintainer:maintainer-needed
2.9.10.2MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
media-libs
allegro
Maintainer:games@g.o
5.2.4.0DroppedKeywordsarm64, mips
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xinerama] enforces [X] which may cause preceding [X] enforcing [opengl] to evaluate to true
clutter
Maintainer:gnome@g.o
1.26.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )
coin
Maintainer:reavertm@g.o
4.0.0a_pre20180416DroppedKeywordsia64, sparc
fontconfig
Maintainer:fonts@g.o
2.13.1-r2DroppedKeywordsm68k-mint, ppc-aix, sparc-solaris, sparc64-solaris, x64-cygwin, x64-solaris, x86-fbsd, x86-solaris, x86-winnt
freeglut
Maintainer:x11@g.o
3.0.0DroppedKeywordsamd64-fbsd, x86-fbsd
freeimage
Maintainer:games@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 45.7 KiB total
gexiv2
Maintainer:bernardo@standard.ai, proxy-maint@g.o
0.10.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
gst-plugins-bad
Maintainer:gstreamer@g.o
0.10.23-r4VulnerablePackagevulnerable via glsa(201705-10) ( ( ver < 1.10.3 ) && not ( ver >= 1.10.3 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, ppc, ppc64, sparc, x86, x86-fbsd, x86-linux
gst-plugins-base
Maintainer:gstreamer@g.o
0.10.36-r2VulnerablePackagevulnerable via glsa(201705-10) ( ( ver < 1.10.3 ) && not ( ver >= 1.10.3 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
1.14.4-r1DroppedKeywordsalpha, amd64-fbsd, amd64-linux, arm64, hppa, ia64, mips, ppc-macos, sh, sparc-solaris, x64-macos, x64-solaris, x86-fbsd, x86-linux, x86-macos, x86-solaris
gst-plugins-good
Maintainer:gstreamer@g.o
0.10.31-r2VulnerablePackagevulnerable via glsa(201705-10) ( ( ver < 1.10.3 ) && not ( ver >= 1.10.3 ) ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc64, sh, sparc, x86, x86-fbsd
gst-plugins-ugly
Maintainer:gstreamer@g.o
0.10.19-r1VulnerablePackagevulnerable via glsa(201705-10) ( ( ver < 1.10.3 ) && not ( ver >= 1.10.3 ) ), keywords: alpha, amd64, amd64-fbsd, arm, hppa, ia64, mips, ppc, ppc64, sh, sparc, x86, x86-fbsd
libaom
Maintainer:media-video@g.o
1.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.0.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
libcanberra
Maintainer:gnome@g.o, sound@g.o
0.30-r5RequiredUseDefaultsfailed REQUIRED_USE: contains [alsa]
libharu
Maintainer:sci@g.o, graphics@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.2 KiB total
libmediaart
Maintainer:gnome@g.o
1.9.4RequiredUseDefaultsfailed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )
libmetalink
Maintainer:maintainer-needed
0.1.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.1-r1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
0.1.3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )
libpano13
Maintainer:graphics@g.o
2.9.19MissingSlotDep'>=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11, 9 ]
libpng
Maintainer:base-system@g.o
1.5.28VulnerablePackagevulnerable via glsa(201408-06) ( ( ver < 1.6.10 ) && not ( ver >= 1.6.10 ) && not ( ver < 1.3 ) && ver not = 1.5.18 && ver not = 1.5.19 && ver not = 1.5.20 && ver not = 1.5.21 && ver not = 1.5.22 && ver not = 1.5.23 && ver not = 1.5.24 && ver not = 1.5.25 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris, x86-winnt
1.5.30VulnerablePackagevulnerable via glsa(201408-06) ( ( ver < 1.6.10 ) && not ( ver >= 1.6.10 ) && not ( ver < 1.3 ) && ver not = 1.5.18 && ver not = 1.5.19 && ver not = 1.5.20 && ver not = 1.5.21 && ver not = 1.5.22 && ver not = 1.5.23 && ver not = 1.5.24 && ver not = 1.5.25 ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris, x86-winnt
libprojectm
Maintainer:candrews@g.o, sound@g.o
3.1.0-r1DroppedKeywordsalpha, amd64-fbsd, ppc, x86-fbsd
libquicktime
Maintainer:media-video@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 37.2 KiB total
libquvi
Maintainer:media-video@g.o
0.4.1MissingSlotDep'>=media-libs/libquvi-scripts-0.4.0' matches more than one slot: [ 0, 0.4 ]
0.9.4-r1DroppedKeywordsalpha, ia64, mips
libquvi-scripts
Maintainer:media-video@g.o
0.9.20131130-r1DroppedKeywordsalpha, ia64
libsdl2
Maintainer:games@g.o
2.0.8-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [video] to evaluate to true
2.0.9GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wayland] enforces [gles] which may cause preceding [gles] enforcing [video] to evaluate to true
libvpx
Maintainer:media-video@g.o, chromium@g.o
1.5.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.6.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.6.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
1.7.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cpu_flags_x86_ssse3] enforces [cpu_flags_x86_sse2] which may cause preceding [cpu_flags_x86_sse2] enforcing [cpu_flags_x86_mmx] to evaluate to true
mesa
Maintainer:x11@g.o
18.2.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
18.3.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
18.3.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [video_cards_vmware] enforces [gallium] which may cause preceding [video_cards_radeon && gallium && amd64] enforcing [llvm] to evaluate to true
netpbm
Maintainer:graphics@g.o
ExecutableFileunnecessary executable bit: 'files/make-tarball.sh'
openal
Maintainer:sound@g.o
1.19.1DroppedKeywordsamd64-fbsd
openctm
Maintainer:amynka@g.o, 3dprint@g.o
1.0.3MissingSlotDep'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]
opencv
Maintainer:amynka@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 45.7 KiB total
3.3.0-r6GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
3.4.1-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
3.4.1-r5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [contrib_xfeatures2d] enforces [cuda] which may cause preceding [cuda && tesseract] enforcing [opencl] to evaluate to true
openimageio
Maintainer:graphics@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 62.9 KiB total
quvi
Maintainer:media-video@g.o
0.9.5DroppedKeywordsppc
sampleicc
1.6.6MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
1.6.8MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
sg
Maintainer:sci@g.o
1.5NonExistentDepsdepset depends: nonexistent dep: [ media-libs/opengl-apple ]
NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
simage
Maintainer:reavertm@g.o
1.7.1a_beta_pre20180312DroppedKeywordssparc
spandsp
Maintainer:chainsaw@g.o
0.0.6MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
tiff
Maintainer:graphics@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 35.1 KiB total
3.9.7-r1VulnerablePackagevulnerable via glsa(201709-27) ( ( ver < 4.0.8 ) && not ( ver >= 4.0.8 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
VulnerablePackagevulnerable via glsa(201701-16) ( ( ver < 4.0.7 ) && not ( ver >= 4.0.7 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
4.0.10DroppedKeywordsamd64-fbsd
urt
Maintainer:graphics@g.o
3.1b-r1MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
vigra
Maintainer:printing@g.o
1.11.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.11.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
1.11.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python] enforcing [python_targets_python2_7] to evaluate to true
zimg
Maintainer:media-video@g.o
2.7.5DroppedKeywordshppa
media-plugins
gst-plugins-chromaprint
Maintainer:gstreamer@g.o
1.14.3DroppedKeywordsalpha
gst-plugins-dts
Maintainer:gstreamer@g.o
1.14.3DroppedKeywordsarm
gst-plugins-dv
Maintainer:gstreamer@g.o
1.14.4DroppedKeywordsarm
gst-plugins-ladspa
Maintainer:gstreamer@g.o, prometheanfire@g.o
1.14.3DroppedKeywordsalpha, ppc, ppc64
gst-plugins-libav
Maintainer:gstreamer@g.o
1.14.4.4.1_p20181115DroppedKeywordsalpha, amd64-fbsd
gst-plugins-libvisual
Maintainer:gstreamer@g.o
1.14.4DroppedKeywordsarm
gst-plugins-mplex
Maintainer:gstreamer@g.o
1.14.3DroppedKeywordsarm
gst-plugins-srtp
Maintainer:gstreamer@g.o
1.14.3DroppedKeywordsalpha
gst-plugins-wavpack
Maintainer:gstreamer@g.o
1.14.4DroppedKeywordsarm
hexter
Maintainer:proaudio@g.o
1.0.3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
kodi-audiodecoder-modplug
Maintainer:candrews@g.o
9999NonExistentDepsdepset depends: nonexistent dep: [ ~media-tv/kodi-99999 ]
NonExistentDepsdepset rdepends: nonexistent dep: [ ~media-tv/kodi-99999 ]
vdr-epgsearch
Maintainer:martin.dummer@gmx.net, proxy-maint@g.o, vdr@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/vdr-epgsearch-1.0.1_beta5_makefile.diff', 'files/vdr-epgsearch-2.2.0_makefile.diff'
vdr-live
Maintainer:vdr@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/rc-addon-0.3.sh', 'files/rc-addon-2.3.sh'
DuplicateFilesduplicate identical files in FILESDIR: 'files/confd-0.3', 'files/confd-2.3'
media-radio
js8call
Maintainer:rich0@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/0.10.0-makefile-removesymlink.patch', 'files/0.10.1-makefile-removesymlink.patch', 'files/0.8.0-makefile-removesymlink.patch', 'files/0.8.2-makefile-removesymlink.patch', 'files/0.8.3-makefile-removesymlink.patch'
media-sound
alsa-tools
Maintainer:alsa-bugs@g.o
1.1.7DroppedKeywordsalpha
apulse
Maintainer:bircoph@g.o
ExecutableFileunnecessary executable bit: 'files/apulse'
aylet
Maintainer:sound@g.o
0.5MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
cantata
Maintainer:kde@g.o
2.3.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [musicbrainz && !cdda] enforces [cdio] which may cause preceding [cdio] enforcing [udisks] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cddb] || contains [musicbrainz] )
cdcd
Maintainer:sound@g.o
0.6.6-r2MissingSlotDep'>=sys-libs/readline-4.2' matches more than one slot: [ 0, 4, 5 ]
cmusfm
Maintainer:sound@g.o
0.2.5MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
darkice
Maintainer:sound@g.o
1.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aac] || contains [aacplus] || contains [mp3] || contains [twolame] || contains [vorbis] )
1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [aac] || contains [aacplus] || contains [mp3] || contains [opus] || contains [twolame] || contains [vorbis] )
ecasound
Maintainer:proaudio@g.o
2.6.0-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.3, 2.4, 2.5 ]
MissingSlotDep'dev-lang/python' matches more than one slot: [ 2.7, 3.4, 3.5, 3.6, 3.7 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
2.9.1-r1MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.3, 2.4, 2.5 ]
gramofile
Maintainer:sound@g.o
1.6_p9MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
lash
Maintainer:proaudio@g.o
0.5.4-r3MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
mikmod
Maintainer:sound@g.o
3.2.6MissingSlotDep'>=sys-libs/ncurses-5.7-r7' matches more than one slot: [ 0, 5 ]
mp3info
Maintainer:sound@g.o
0.8.5aMissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
mpd
Maintainer:zlogene@g.o
0.20.21-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [audiofile] || contains [flac] || contains [lame] || contains [twolame] || contains [vorbis] )
0.21.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [audiofile] || contains [flac] || contains [lame] || contains [twolame] || contains [vorbis] )
pulseaudio
Maintainer:gnome@g.o
11.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [native-headset] enforces [bluetooth] which may cause preceding [bluetooth] enforcing [dbus] to evaluate to true
12.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [native-headset] enforces [bluetooth] which may cause preceding [bluetooth] enforcing [dbus] to evaluate to true
pulseeffects
Maintainer:prometheanfire@g.o, jpizarrocallejas@gmail.com
4.4.1DroppedKeywordsx86
qsynth
Maintainer:sound@g.o
0.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
0.5.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [pulseaudio] )
sexypsf
Maintainer:sound@g.o
0.4.8DroppedKeywordssparc
sooperlooper
Maintainer:sound@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 62.7 KiB total
SizeViolation"files/sooperlooper-1.7.3-clash.patch" exceeds 20k in size; 51.6 KiB total
spotify
Maintainer:prometheanfire@g.o
1.0.94DroppedKeywordsx86
teamspeak-client
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
3.2.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [pulseaudio] )
xwax
Maintainer:sound@g.o
1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [oss] )
1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alsa] || contains [jack] || contains [oss] )
zynaddsubfx
Maintainer:proaudio@g.o
3.0.3RequiredUseDefaultsfailed REQUIRED_USE: contains [jack]
media-tv
kodi
Maintainer:candrews@g.o
ExecutableFileunnecessary executable bit: 'files/generate.sh'
plex-media-server
Maintainer:chainsaw@g.o
ExecutableFileunnecessary executable bit: 'files/init.d/plex-media-server'
tvbrowser
DirectorySizeViolationfiles directory exceeds 32k in size; 60.0 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.4.1.0-remove-registrykey.patch', 'files/3.4.3-remove-registrykey.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/3.4.1.0-build.xml.patch', 'files/3.4.3-build.xml.patch'
SizeViolation"files/tvbrowser-9999-build.xml" exceeds 20k in size; 36.4 KiB total
media-video
dcpomatic
2.10.2WhitespaceFoundebuild has leading whitespace on line: 85
2.10.5WhitespaceFoundebuild has leading whitespace on line: 85
2.11.7WhitespaceFoundebuild has leading whitespace on line: 88
2.12.4RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [alsa] contains [jack] contains [pulseaudio] )
WhitespaceFoundebuild has leading whitespace on line: 88
9999WhitespaceFoundebuild has leading whitespace on line: 89
ffmpeg
Maintainer:media-video@g.o
4.1DroppedKeywordsalpha, amd64-fbsd
kaffeine
Maintainer:media-video@g.o, kde@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 39.6 KiB total
SizeViolation"files/kaffeine-2.0.15-qt-5.11.patch" exceeds 20k in size; 39.6 KiB total
matroxset
Maintainer:media-video@g.o
0.4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
mjpg-streamer
Maintainer:andrzej.pauli@gmail.com, aidecoe@g.o, proxy-maint@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/0_pre20120421-make-var-instead-of-cmd.patch', 'files/0_pre20120621-make-var-instead-of-cmd.patch'
movit
Maintainer:patrick@g.o
1.2.0MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
mplayer
Maintainer:media-video@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 49.3 KiB total
SizeViolation"files/mplayer-1.3-ffmpeg4.patch" exceeds 20k in size; 25.1 KiB total
mpv
Maintainer:zlogene@g.o
0.27.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
0.28.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
0.29.1DroppedKeywordsalpha
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xv] enforces [X] which may cause preceding [X && egl] enforcing [opengl] to evaluate to true
ogmrip
Maintainer:media-video@g.o
1.0.1MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'media-libs/tiff' matches more than one slot: [ 0, 3 ]
pitivi
Maintainer:gnome@g.o, gstreamer@g.o
0.97.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
transcode
Maintainer:media-video@g.o
SizeViolation"files/ffmpeg4.patch" exceeds 20k in size; 28.2 KiB total
unifi-video
Maintainer:bkohler@g.o
3.10.0_beta3DroppedKeywordsamd64
net-analyzer
amap
Maintainer:netmon@g.o
5.4MissingSlotDep'>=dev-libs/openssl-0.9.6j' matches more than one slot: [ 0, 0.9.8 ]
argus-clients
Maintainer:netmon@g.o
3.0.8MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
bwbar
Maintainer:netmon@g.o
1.2.3MissingSlotDep'>=media-libs/libpng-1.2' matches more than one slot: [ 0, 1.2, 1.5 ]
bwmon
Maintainer:netmon@g.o
1.3-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
cbm
Maintainer:pinkbyte@g.o, netmon@g.o
0.1-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
cnet
Maintainer:netmon@g.o
3.3.1MissingSlotDep'>=dev-lang/tk-8.5' matches more than one slot: [ 0, 8.5 ]
3.3.4MissingSlotDep'>=dev-lang/tk-8.5' matches more than one slot: [ 0, 8.5 ]
driftnet
Maintainer:netmon@g.o
0.1.6_p20090401MissingSlotDep'media-libs/libpng' matches more than one slot: [ 0, 1.2, 1.5 ]
MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
echoping
Maintainer:netmon@g.o
6.0.2_p434-r2MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
6.0.2_p434-r3MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
ettercap
Maintainer:zerochaos@g.o, ago@g.o, netmon@g.o
0.8.2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'>=sys-libs/ncurses-5.3' matches more than one slot: [ 0, 5 ]
fail2ban
Maintainer:netmon@g.o
0.10.3.1GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [!python_single_target_pypy] while [!python_single_target_python2_7 && !python_single_target_python3_4 && !python_single_target_python3_5 && !python_single_target_python3_6] requires [python_single_target_pypy]
0.10.4GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [!python_single_target_pypy] while [!python_single_target_python2_7 && !python_single_target_python3_4 && !python_single_target_python3_5 && !python_single_target_python3_6] requires [python_single_target_pypy]
goaccess
Maintainer:spiderx@spiderx.dp.ua, proxy-maint@g.o
1.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [zlib] enforces [btree] which may cause preceding [btree] enforcing [tokyocabinet] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [btree]
1.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [zlib] enforces [btree] which may cause preceding [btree] enforcing [tokyocabinet] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: contains [btree]
hydra
Maintainer:netmon@g.o
8.1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
8.5MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
8.6MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
icinga2
Maintainer:prometheanfire@g.o
2.10.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mariadb] || contains [mysql] || contains [postgres] )
2.8.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] )
2.9.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] )
2.9.1-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mariadb] || contains [mysql] || contains [postgres] )
ipguard
Maintainer:netmon@g.o
1.04MissingSlotDep'net-libs/libnet' matches more than one slot: [ 1.0, 1.1 ]
jnettop
Maintainer:netmon@g.o
0.13.0-r1MissingSlotDep'=sys-libs/db-4*' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
metasploit
Maintainer:zerochaos@g.o
4.17.21-r4DroppedKeywordsarm
mk-livestatus
Maintainer:bertrand@jacquin.bzh, netmon@g.o, proxy-maint@g.o
1.2.8_p16WhitespaceFoundebuild has leading whitespace on lines: 118, 119, 120, 121, 122
1.2.8_p26WhitespaceFoundebuild has leading whitespace on lines: 118, 119, 120, 121, 122
munin
Maintainer:sysadmin@g.o, graaff@g.o
2.0.34GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.0.38GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.0.43GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true
2.1.9999MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
nbwmon
Maintainer:netmon@g.o
0.5.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
netdata
Maintainer:candrews@g.o
1.11.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tor] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6 && !python_targets_python3_7] enforcing [python_targets_python2_7] to evaluate to true
neti
Maintainer:netmon@g.o
2.0-r1MissingSlotDep'>=virtual/jdk-1.2' matches more than one slot: [ 1.8, 11, 9 ]
MissingSlotDep'>=virtual/jre-1.2' matches more than one slot: [ 1.8, 11, 9 ]
netwag
Maintainer:netmon@g.o
5.39.0MissingSlotDep'>=dev-lang/tk-8' matches more than one slot: [ 0, 8.5 ]
netwatch
Maintainer:netmon@g.o
1.3.0.1-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
nstats
Maintainer:netmon@g.o
0.4-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
ossec-hids
Maintainer:gentoo@seichter.de, proxy-maint@g.o
3.1.0RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [agent] contains [hybrid] contains [local] contains [server] )
pinger
Maintainer:netmon@g.o
0.32eMissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
0.33MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
pktstat
Maintainer:netmon@g.o
1.8.5-r1MissingSlotDep'>=sys-libs/ncurses-5.3-r1' matches more than one slot: [ 0, 5 ]
scli
Maintainer:netmon@g.o
0.4.0-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
slurm
Maintainer:netmon@g.o
0.3.3-r2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
sniffit
Maintainer:netmon@g.o
0.3.7-r4MissingSlotDep'>=sys-libs/ncurses-5.2' matches more than one slot: [ 0, 5 ]
tcptrack
Maintainer:netmon@g.o
1.4.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
tracebox
Maintainer:netmon@g.o
0.2MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
traceproto
Maintainer:netmon@g.o
1.1.2_beta1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
yersinia
Maintainer:netmon@g.o
0.7.3MissingSlotDep'>=sys-libs/ncurses-5.5' matches more than one slot: [ 0, 5 ]
zabbix
Maintainer:patrick@g.o, alicef@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 84.2 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/2.2/zabbix_agent.conf', 'files/3.0/zabbix_agent.conf'
DuplicateFilesduplicate identical files in FILESDIR: 'files/zabbix-agentd.tmpfiles', 'files/zabbix-proxy.tmpfiles', 'files/zabbix-server.tmpfiles'
ExecutableFileunnecessary executable bit: 'files/3.0/init.d/zabbix-agentd'
ExecutableFileunnecessary executable bit: 'files/3.0/init.d/zabbix-jmx-proxy'
ExecutableFileunnecessary executable bit: 'files/3.0/init.d/zabbix-server'
ExecutableFileunnecessary executable bit: 'files/3.0/init.d/zabbix-proxy'
2.2.16GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
2.2.21GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
2.2.23GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.0.19GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.0.20GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.0.21GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.0.22GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.2.11GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !sqlite && !odbc] enforcing [mysql] to evaluate to true
3.4.10GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.11GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.12GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.13GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.14GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
3.4.15GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static] enforces [!oracle] which may cause preceding [server && !oracle && !postgres && !odbc] enforcing [mysql] to evaluate to true
4.0.2DroppedKeywordsamd64, x86
zniper
Maintainer:netmon@g.o
1.0-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-dialup
openl2tp
Maintainer:bircoph@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.4 KiB total
xc
Maintainer:kumba@g.o, embedded@g.o
4.3.2-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
4.3.2-r4MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-dns
bind
Maintainer:idl0r@g.o, zlogene@g.o
9.11.2_p1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.11.3-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.11.4_p2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.12.1_p2-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.12.2_p1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.12.2_p2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
9.12.2_p2-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]
RequiredUseDefaultsfailed REQUIRED_USE: contains [dlz]
ddclient
Maintainer:titanofold@g.o, ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
3.9.0-r2DroppedKeywordshppa
djbdns
Maintainer:mjo@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 48.0 KiB total
dnstop
Maintainer:hendrik@consetetur.de, proxy-maint@g.o
20140915MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
getdns
Maintainer:gentoo@retornaz.com, blueness@g.o
ExecutableFileunnecessary executable bit: 'files/stubby.initd-r1'
mydns
Maintainer:maintainer-needed
1.2.8.31-r1MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )
nsd
Maintainer:polynomial-c@g.o
ExecutableFileunnecessary executable bit: 'files/nsd.initd-r1'
net-firewall
firewalld
Maintainer:virtualization@g.o
0.6.3DroppedKeywordsarm64
fwknop
Maintainer:maintainer-needed
2.6.9-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [udp-server] enforces [server] which may cause preceding [server && iptables] enforcing [!firewalld] to evaluate to true
iptables
Maintainer:base-system@g.o
ExecutableFileunnecessary executable bit: 'files/iptables-r2.init'
ExecutableFileunnecessary executable bit: 'files/iptables.init'
nftables
Maintainer:base-system@g.o, prometheanfire@g.o, klondike@g.o
ExecutableFileunnecessary executable bit: 'files/libexec/nftables.sh'
shorewall
Maintainer:whissi@g.o, netmon@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/shorewall-lite.confd-r1', 'files/shorewall.confd-r1'
net-fs
curlftpfs
Maintainer:slyfox@g.o
0.9.2-r3MissingSlotDep'>=sys-fs/fuse-2.2' matches more than one slot: [ 0, 3 ]
ncpfs
Maintainer:kumba@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 50.0 KiB total
2.2.6-r3MissingSlotDep'dev-lang/php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2, 7.3 ]
MissingSlotDep'virtual/httpd-php' matches more than one slot: [ 5.6, 7.0, 7.1, 7.2, 7.3 ]
openafs
Maintainer:NP-Hardass@g.o, bircoph@g.o
1.6.22.1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.6.22.2MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
s3fs
Maintainer:rini17@gmail.com, proxy-maint@g.o
1.80GLEP73ConflictREQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]
MissingSlotDep'>=sys-fs/fuse-2.8.4' matches more than one slot: [ 0, 3 ]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )
1.83GLEP73ConflictREQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )
samba
Maintainer:samba@g.o
4.5.16GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.7.12GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true
4.8.6-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [winbind] to evaluate to true
4.8.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [winbind] to evaluate to true
4.8.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [winbind] to evaluate to true
4.9.3DroppedKeywordsarm, sparc
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [winbind] to evaluate to true
smbnetfs
Maintainer:slyfox@g.o
0.6.0-r1MissingSlotDep'>=sys-fs/fuse-2.3' matches more than one slot: [ 0, 3 ]
0.6.1MissingSlotDep'>=sys-fs/fuse-2.3' matches more than one slot: [ 0, 3 ]
wdfs
Maintainer:dev-zero@g.o
1.4.2-r1MissingSlotDep'>=sys-fs/fuse-2.5' matches more than one slot: [ 0, 3 ]
net-ftp
frox
Maintainer:kabel@blackhole.sk, proxy-maint@g.o
0.7.18-r5MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
gproftpd
Maintainer:maintainer-needed
8.3.2-r1MissingSlotDep'>=dev-libs/openssl-0.9.6f' matches more than one slot: [ 0, 0.9.8 ]
lftp
Maintainer:jer@g.o
4.7.5MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
tnftp
Maintainer:swegener@g.o
20141104MissingSlotDep'>=sys-libs/ncurses-5.1' matches more than one slot: [ 0, 5 ]
20151004MissingSlotDep'>=sys-libs/ncurses-5.1' matches more than one slot: [ 0, 5 ]
net-im
coturn
Maintainer:nativemad@g.o
ExecutableFileunnecessary executable bit: 'files/turnserver.init'
ejabberd
Maintainer:hanno@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/ejabberd-16.09-ejabberdctl.patch', 'files/ejabberd-17.01-ejabberdctl.patch', 'files/ejabberd-17.04-ejabberdctl.patch'
gg-transport
Maintainer:maintainer-needed
2.2.4-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
2.2.6MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
kadu
Maintainer:reavertm@g.o
4.3-r2MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
mcabber
Maintainer:andrey_utkin@g.o
1.0.5MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
1.1.0MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
pidgin
Maintainer:polynomial-c@g.o
2.12.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [networkmanager] enforces [dbus] which may cause preceding [dbus] enforcing [python_targets_python2_7] to evaluate to true
2.13.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [networkmanager] enforces [dbus] which may cause preceding [dbus] enforcing [python_targets_python2_7] to evaluate to true
prosody
Maintainer:rafaelmartins@g.o, klausman@g.o, zx2c4@g.o
0.10.2MissingSlotDep'>=net-dns/libidn-1.1' matches more than one slot: [ 0, 1.33 ]
0.9.14MissingSlotDep'>=net-dns/libidn-1.1' matches more than one slot: [ 0, 1.33 ]
skypeforlinux
Maintainer:onigino@protonmail.com, jano.vesely@gmail.com, proxy-maint@g.o
8.34.0.78RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
slack-bin
Maintainer:spiderx@spiderx.dp.ua, proxy-maint@g.o
3.1.1RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
3.3.1RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
3.3.3RequiredUseDefaultsfailed REQUIRED_USE: contains [abi_x86_64]
swift
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o, andrey_utkin@g.o
4.0.2RequiredUseDefaultsfailed REQUIRED_USE: contains [client]
4.0.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [client]
vacuum
Maintainer:maksbotan@g.o, reagentoo@gmail.com, proxy-maint@g.o
1.3.0_pre20180105GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [filetransfer] enforces [datastreamsmanager] which may cause preceding [datastreamsmanager] enforcing [dataforms] to evaluate to true
MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
9999MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
net-irc
irker
Maintainer:patrick@g.o
2.16RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
2.18RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
iroffer-dinoex
Maintainer:zlogene@g.o, pinkbyte@g.o
3.29MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'dev-lang/ruby' matches more than one slot: [ 2.3, 2.4, 2.5 ]
ninja
Maintainer:maintainer-needed
1.5.9_pre14-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
psybnc
Maintainer:maintainer-needed
2.3.2.9-r3MissingSlotDep'>=dev-libs/openssl-0.9.7d' matches more than one slot: [ 0, 0.9.8 ]
quassel
Maintainer:patrick@g.o, johu@g.o
0.12.5-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [kde] enforces [dbus] which may cause preceding [dbus && !monolithic] enforcing [X] to evaluate to true
0.13.0DroppedKeywordsppc
xaric
Maintainer:maintainer-needed
0.13.6MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
net-libs
grpc
Maintainer:perfinion@g.o, gyakovlev@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 35.8 KiB total
1.12.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tools] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
1.13.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tools] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
1.13.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tools] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
1.14.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tools] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
1.15.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tools] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
libesmtp
Maintainer:maintainer-needed
1.0.6-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
libgadu
Maintainer:reavertm@g.o
1.11.4VulnerablePackagevulnerable via glsa(201508-02) ( ( ver < 1.12.0 ) && not ( ver >= 1.12.0 ) ), keywords: alpha, amd64, amd64-linux, arm, ia64, mips, ppc, ppc-macos, ppc64, sparc, x86, x86-fbsd, x86-linux
1.12.2DroppedKeywordsalpha
libgsasl
Maintainer:maintainer-needed
1.8.0-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
libosmo-dsp
Maintainer:zerochaos@g.o, radio@g.o
0.3MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
9999MissingSlotDep'sci-libs/fftw' matches more than one slot: [ 2.1, 3.0 ]
libupnp
Maintainer:thev00d00@g.o
1.8.4DroppedKeywordsamd64-fbsd, amd64-linux, x86-fbsd
loudmouth
Maintainer:andrey_utkin@g.o
1.5.3-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
nfqueue-bindings
Maintainer:zmedico@g.o, chutzpah@g.o
0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] )
0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] )
nodejs
Maintainer:jer@g.o
0.12.18VulnerablePackagevulnerable via glsa(201612-43) ( ( ver < 4.6.1 ) && ver not = 0.12.17 && not ( ver >= 4.6.1 ) ), keywords: amd64, arm, x64-macos, x86
openslp
Maintainer:printing@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 38.4 KiB total
SizeViolation"files/openslp-2.0.0-namespace.patch" exceeds 20k in size; 28.8 KiB total
1.2.1-r3VulnerablePackagevulnerable via glsa(201707-05) ( ( ver-rev < 2.0.0-r4 ) && not ( ver-rev >= 2.0.0-r4 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux
rpcsvc-proto
Maintainer:toolchain@g.o, base-system@g.o
1.4DroppedKeywordsamd64-linux, x86-linux
webkit-gtk
Maintainer:gnome@g.o
2.22.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webgl && !opengl] enforces [gles2] which may cause preceding [gles2] enforcing [egl] to evaluate to true
2.22.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [webgl] enforces [gstreamer] which may cause preceding [gstreamer && opengl] enforcing [egl] to evaluate to true
zeromq
Maintainer:whissi@g.o
4.3.0DroppedKeywordsppc-macos, x86-fbsd
net-mail
cyrus-imapd
Maintainer:maintainer-needed
3.0.4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true
3.0.5GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true
dovecot
Maintainer:eras@g.o
ExecutableFileunnecessary executable bit: 'files/dovecot.init-r6'
2.3.3-r1WhitespaceFoundebuild has trailing whitespace on line: 65
2.3.4DroppedKeywordssh
fetchmail
Maintainer:maintainer-needed
6.3.26-r2MissingSlotDep'>=dev-libs/openssl-0.9.6' matches more than one slot: [ 0, 0.9.8 ]
6.3.26-r3MissingSlotDep'>=dev-libs/openssl-0.9.6' matches more than one slot: [ 0, 0.9.8 ]
gnubiff
Maintainer:maintainer-needed
2.2.15-r3MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
imapsync
Maintainer:maintainer-needed
1.882DroppedKeywordsppc
mailman
Maintainer:hanno@g.o
3.1.1DroppedKeywordsamd64, ppc, x86
mailutils
Maintainer:eras@g.o
3.4-r3DroppedKeywordsalpha
mpop
Maintainer:maintainer-needed
1.2.4MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
1.2.5MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
1.2.6MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
1.2.8MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
nmzmail
Maintainer:maintainer-needed
1.1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
notmuch
Maintainer:aidecoe@g.o
0.23.7GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4] enforcing [python_targets_python2_7] to evaluate to true
0.24.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.25.3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.26.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.26.2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
0.27GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_python2_7] to evaluate to true
pfqueue
Maintainer:maintainer-needed
0.5.6MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
qmailadmin
Maintainer:robbat2@g.o
1.2.16DroppedKeywordsia64
up-imapproxy
1.2.7MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
net-misc
asterisk
Maintainer:chainsaw@g.o
11.25.3VulnerablePackagevulnerable via glsa(201811-11) ( ( ver < 13.23.1 ) && not ( ver >= 13.23.1 ) ), keywords: amd64, x86
babeld
Maintainer:heroxbd@g.o
ExecutableFileunnecessary executable bit: 'files/babeld'
bfgminer
Maintainer:blueness@g.o, luke-jr+gentoobugs@utopios.org
5.4.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [antminer] || contains [avalon] || contains [avalonmm] || contains [bfx] || contains [bifury] || contains [bitforce] || contains [bfsb] || contains [bigpic] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [jingtian] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [rockminer] || contains [twinfury] || contains [x6500] || contains [ztex] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [antminer] || contains [avalon] || contains [avalonmm] || contains [bfsb] || contains [bfx] || contains [bifury] || contains [bigpic] || contains [bitforce] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [gridseed] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [twinfury] || contains [x6500] || contains [zeusminer] || contains [ztex] )
5.5.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [avalon] || contains [avalonmm] || contains [bitmain] || contains [bfx] || contains [bifury] || contains [bitforce] || contains [bfsb] || contains [bigpic] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [jingtian] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [rockminer] || contains [twinfury] || contains [x6500] || contains [ztex] )
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [alchemist] || contains [avalon] || contains [avalonmm] || contains [bitmain] || contains [bfsb] || contains [bfx] || contains [bifury] || contains [bigpic] || contains [bitforce] || contains [bitfury] || contains [cointerra] || contains [cpumining] || contains [drillbit] || contains [dualminer] || contains [gridseed] || contains [hashbuster] || contains [hashbuster2] || contains [hashfast] || contains [icarus] || contains [klondike] || contains [littlefury] || contains [metabank] || contains [modminer] || contains [nanofury] || contains [opencl] || contains [proxy] || contains [twinfury] || contains [x6500] || contains [zeusminer] || contains [ztex] )
calicoctl
Maintainer:maintainer-needed
PkgMetadataXmlIndentationmetadata.xml has inconsistent indentation
cfengine
Maintainer:sysadmin@g.o
3.4.5MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
MissingSlotDep'>=sys-libs/db-4' matches more than one slot: [ 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
3.5.3MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
3.6.2DroppedKeywordsarm, ppc, ppc64, s390, sparc
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
cgminer
Maintainer:blueness@g.o
4.10.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [avalon7] || contains [avalon-miner] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )
4.9.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )
connman
Maintainer:bkohler@g.o
1.35-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [iptables] || contains [nftables] )
1.36RequiredUseDefaultsfailed REQUIRED_USE: ( contains [iptables] || contains [nftables] )
dhcp
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 44.1 KiB total
electrum
Maintainer:mgorny@g.o, blueness@g.o, luke-jr+gentoobugs@utopios.org
3.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
3.0.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
gns3-gui
Maintainer:onigino@protonmail.com, proxy-maint@g.o
1.5.3.1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
2.0.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
gns3-server
Maintainer:onigino@protonmail.com, proxy-maint@g.o
1.5.3.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
2.0.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
hotot
0.9.8.15_p20150812-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [chrome] || contains [qt5] )
lcr
Maintainer:radio@g.o
9999MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
netkit-talk
Maintainer:maintainer-needed
0.17-r5MissingSlotDep'>=sys-libs/ncurses-5.2' matches more than one slot: [ 0, 5 ]
ntp
Maintainer:base-system@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/ntpdate.service.conf', 'files/sntp.service.conf'
ExecutableFileunnecessary executable bit: 'files/man-pages/genmans.sh'
oidentd
Maintainer:Dessa@gmake.de, proxy-maint@g.o
2.2.2DroppedKeywordsx86-fbsd
openssh
Maintainer:base-system@g.o, robbat2@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 72.3 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/openssh-7.8_p1-hpn-X509-glue.patch', 'files/openssh-7.9_p1-hpn-X509-glue.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/openssh-7.8_p1-hpn-sctp-glue.patch', 'files/openssh-7.9_p1-hpn-sctp-glue.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/openssh-7.8_p1-hpn-glue.patch', 'files/openssh-7.9_p1-hpn-glue.patch'
7.5_p1-r4VulnerablePackagevulnerable via glsa(201810-03) ( ( ver-rev < 7.7_p1-r8 ) && not ( ver-rev >= 7.7_p1-r8 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
pulseaudio-dlna
Maintainer:prometheanfire@g.o
0.5.2BadInsIntoDirebuild uses insinto /usr/share/applications on line 53
0.5.2-r1BadInsIntoDirebuild uses insinto /usr/share/applications on line 54
9999BadInsIntoDirebuild uses insinto /usr/share/applications on line 64
rabbitmq-server
Maintainer:ultrabug@g.o
3.7.9DroppedKeywordsarm64
rdesktop
Maintainer:voyageur@g.o
1.8.3MissingSlotDep'>=dev-libs/openssl-0.9.6b' matches more than one slot: [ 0, 0.9.8 ]
shmux
Maintainer:alicef@g.o
1.0.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
socat
Maintainer:netmon@g.o
2.0.0_beta9DroppedKeywordsalpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-linux, x86-macos
socket-burst-dampener
Maintainer:zmedico@g.o
1.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
spice-gtk
Maintainer:virtualization@g.o
9999DroppedKeywordsalpha, amd64, arm, ia64, ppc, ppc64, sparc, x86
sslh
Maintainer:kensington@g.o, candrews@g.o
ExecutableFileunnecessary executable bit: 'files/sslh.init.d-3'
stargazer
Maintainer:spiderx@spiderx.dp.ua, proxy-maint@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 63.9 KiB total
2.408MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
stone
2.3e-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
trackma
Maintainer:maintainer-needed
0.7.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
zssh
Maintainer:zlogene@g.o, pinkbyte@g.o
1.5c-r1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
net-nds
gss-proxy
ExecutableFileunnecessary executable bit: 'files/gssproxy'
jxplorer
Maintainer:java@g.o
3.3.1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
3.3.1.1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
ldapvi
Maintainer:maintainer-needed
1.7_p20101214MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
openldap
Maintainer:ldap-bugs@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 32.5 KiB total
2.4.45RequiredUseDefaultsfailed REQUIRED_USE: contains [sasl]
net-news
snownews
Maintainer:gentoo@culot.org, proxy-maint@g.o
1.5.12-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
net-nntp
sabnzbd
Maintainer:maintainer-needed
ExecutableFileunnecessary executable bit: 'files/sabnzbd.initd'
slrn
Maintainer:nemunaire@nemunai.re, proxy-maint@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/slrn-1.0.2-make.patch', 'files/slrn-1.0.3-make.patch'
1.0.2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
tin
Maintainer:maintainer-needed
2.4.2MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
net-p2p
bitcoin-qt
Maintainer:luke-jr+gentoobugs@utopios.org, proxy-maint@g.o
0.16.3BadInsIntoDirebuild uses insinto /usr/share/applications on line 149
eiskaltdcpp
Maintainer:maintainer-needed
2.2.10MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [json] contains [xmlrpc] )
9999MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
multibit
0.5.18MissingSlotDep'>=virtual/jre-1.6' matches more than one slot: [ 1.8, 11, 9 ]
vuze
Maintainer:java@g.o
4.8.1.2-r1MissingSlotDep'>=virtual/jre-1.5' matches more than one slot: [ 1.8, 11, 9 ]
net-print
cups
Maintainer:printing@g.o
2.3_beta6DroppedKeywordsalpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86
gutenprint
Maintainer:printing@g.o
5.3.0_pre1DroppedKeywordsalpha, amd64, arm, ia64, ppc, ppc64, x86
hplip
Maintainer:billie@g.o, printing@g.o
3.18.12DroppedKeywordsppc, ppc64
net-proxy
haproxy
Maintainer:idl0r@g.o
1.8.13GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
1.8.15GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
1.8.8GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
1.8.9GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
1.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true
GLEP73ConflictREQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]
trojan
Maintainer:yangmame@icloud.com, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/trojan.initd'
net-voip
linphone
3.6.1MissingSlotDep'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]
MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
yate
Maintainer:radio@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/yate-6.0.0-dont-mess-with-cflags.patch', 'files/yate-9999-dont-mess-with-cflags.patch'
net-vpn
badvpn
Maintainer:williamh@g.o
1.999.126MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.127MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.128MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
1.999.129MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
freelan
Maintainer:aballier@g.o
ExecutableFileunnecessary executable bit: 'files/openrc/freelan.initd'
openvpn
Maintainer:chutzpah@g.o, williamh@g.o
2.4.6GLEP73ConflictREQUIRED_USE can request conflicting states: [static] requires [!plugins] while [inotify] requires [plugins]
net-wireless
bluez
Maintainer:pacho@g.o
ExecutableFileunnecessary executable bit: 'files/bluetooth-init.d-r4'
gnuradio
Maintainer:radio@g.o
3.6.5.1-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wavelet] enforces [analog] which may cause preceding [analog] enforcing [filter] to evaluate to true
3.7.11-r3GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wavelet] enforces [analog] which may cause preceding [analog] enforcing [filter] to evaluate to true
3.7.13.4-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [wavelet] enforces [analog] which may cause preceding [analog] enforcing [filter] to evaluate to true
gqrx
Maintainer:zerochaos@g.o, radio@g.o
2.11.5RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pulseaudio] contains [portaudio] contains [gr-audio] )
gr-osmosdr
Maintainer:radio@g.o
0.1.4_p20180626-r3DroppedKeywordsamd64, arm, x86
hostapd
Maintainer:andrey_utkin@g.o, zerochaos@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.7 KiB total
iw
Maintainer:zerochaos@g.o
3.17MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.0MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.3MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.7MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
4.9MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
lorcon-old
Maintainer:zerochaos@g.o
9999MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
neard
Maintainer:maintainer-needed
0.15-r1MissingSlotDep'dev-libs/libnl' matches more than one slot: [ 1.1, 3 ]
sdrplay
Maintainer:idl0r@g.o
2.13.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [abi_x86_32] || contains [abi_x86_64] )
uhd
Maintainer:zerochaos@g.o, zx2c4@g.o, radio@g.o
3.11.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!b200 && !e300 && !mpmd && !n230 && !usrp1 && !usrp2 && !x300] enforces [b100] which may cause preceding [b100] enforcing [usb] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [b100] || contains [b200] || contains [e300] || contains [mpmd] || contains [n230] || contains [usrp1] || contains [usrp2] || contains [x300] )
3.12.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!b200 && !e300 && !mpmd && !n230 && !usrp1 && !usrp2 && !x300] enforces [b100] which may cause preceding [b100] enforcing [usb] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [b100] || contains [b200] || contains [e300] || contains [mpmd] || contains [n230] || contains [usrp1] || contains [usrp2] || contains [x300] )
3.13.0.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!b200 && !e300 && !mpmd && !n230 && !usrp1 && !usrp2 && !x300] enforces [b100] which may cause preceding [b100] enforcing [usb] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [b100] || contains [b200] || contains [e300] || contains [mpmd] || contains [n230] || contains [usrp1] || contains [usrp2] || contains [x300] )
unifi
Maintainer:bkohler@g.o, ck+gentoo@bl4ckb0x.de, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/mongod-wrapper'
wavemon
Maintainer:pinkbyte@g.o
0.7.6MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
wpa_supplicant
Maintainer:zerochaos@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 48.3 KiB total
ros-meta
mavros
Maintainer:ros@g.o
9999DroppedKeywordsamd64, arm
sci-astronomy
casacore
Maintainer:sci-astronomy@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 32.1 KiB total
ds9-bin
Maintainer:sci-astronomy@g.o
7.4DroppedKeywordsx86
sci-biology
bowtie
Maintainer:sci-biology@g.o
2.2.9DroppedKeywordsx64-macos
clustalw
Maintainer:sci-biology@g.o
2.1-r1DroppedKeywordsalpha, ppc, ppc64, sparc
consed
Maintainer:sci-biology@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 42.4 KiB total
glimmer
Maintainer:sci-biology@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/glimmer-3.02-ldflags.patch', 'files/glimmer-3.02b-ldflags.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/glimmer-3.02-jobserver-fix.patch', 'files/glimmer-3.02b-jobserver-fix.patch'
raxml
Maintainer:sci-biology@g.o
7.2.6RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse3]
seqan
Maintainer:sci-biology@g.o
1.4.2-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
2.2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
2.4.0RequiredUseDefaultsfailed REQUIRED_USE: contains [cpu_flags_x86_sse4_1]
sci-chemistry
apbs
Maintainer:sci-chemistry@g.o
1.4.1-r2MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
coot
0.8.2-r1MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
gromacs
Maintainer:alexxy@g.o, sci-chemistry@g.o
2019_rc1DroppedKeywordsalpha, ppc64
molequeue
Maintainer:sci@g.o
0.8.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [server] which may cause preceding [server] enforcing [client] to evaluate to true
0.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [server] which may cause preceding [server] enforcing [client] to evaluate to true
sci-electronics
netgen
Maintainer:sci-electronics@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/netgen-1.3.10-tcl-bin-name.patch', 'files/netgen-1.4.40-tcl-bin-name.patch'
quartus-prime-lite
Maintainer:maintainer-needed
15.1.0.185-r1DroppedKeywordsamd64, x86
sci-geosciences
gpsd
Maintainer:sci-geosciences@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/gpsd-3.17-do_not_rm_library.patch', 'files/gpsd-9999-do_not_rm_library.patch'
3.17-r3RequiredUseDefaultsfailed REQUIRED_USE: contains [python]
gpxsee
Maintainer:grozin@g.o, sci@g.o
5.14BadInsIntoDirebuild uses insinto /usr/share/applications on line 59
5.17BadInsIntoDirebuild uses insinto /usr/share/applications on line 59
6.3BadInsIntoDirebuild uses insinto /usr/share/applications on line 59
sci-libs
cantera
Maintainer:torokhov-s-a@yandex.ru, proxy-maint@g.o
2.4.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python] enforces [cti] which may cause preceding [cti && python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true
cctbx
DirectorySizeViolationfiles directory exceeds 32k in size; 41.2 KiB total
ceres-solver
Maintainer:sci@g.o
1.11.0GLEP73ConflictREQUIRED_USE can request conflicting states: [sparse] requires [lapack] while [abi_x86_32] requires [!lapack]
1.12.0GLEP73ConflictREQUIRED_USE can request conflicting states: [sparse] requires [lapack] while [abi_x86_32] requires [!lapack]
hdf5
Maintainer:sci@g.o
1.8.18GLEP73ConflictREQUIRED_USE can request conflicting states: [threads] requires [!fortran] while [fortran2003] requires [fortran]
libsigrokdecode
Maintainer:embedded@g.o
0.3.0RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
0.4.0RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
mathgl
Maintainer:sci@g.o
2.4.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [pdf] enforces [png] which may cause preceding [png] enforcing [zlib] to evaluate to true
metis
Maintainer:sci@g.o
5.1.0-r3DroppedKeywordsalpha
mpir
Maintainer:sci@g.o
3.0.0DroppedKeywordsalpha, arm
pastix
Maintainer:sci@g.o
5.2.3DroppedKeywordsarm
shogun
Maintainer:sci@g.o
5.0.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [test] enforces [python] which may cause preceding [python && python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true
spr
Maintainer:sci-physics@g.o
3.3.2MissingSlotDep'sci-physics/root' matches more than one slot: [ 0, 6.12, 6.14 ]
vtk
Maintainer:sci@g.o
6.1.0-r4GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
7.1.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0-r2GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
8.1.0-r3DroppedKeywordsarm
GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [tk] enforces [tcl] which may cause preceding [tcl] enforcing [rendering] to evaluate to true
sci-mathematics
flint
Maintainer:patrick@g.o
2.5.2DroppedKeywordsppc
gretl
Maintainer:sci-mathematics@g.o
1.9.90GLEP73ConflictREQUIRED_USE can request conflicting states: [emacs] requires [gtk] while [!curl] requires [!gtk]
nusmv
Maintainer:robbat2@g.o, sci-mathematics@g.o
2.6.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [minisat] || contains [zchaff] )
rstudio
Maintainer:gienah@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 60.5 KiB total
SizeViolation"files/rstudio-1.1.463-boost-1.69.0_p1.patch" exceeds 20k in size; 26.5 KiB total
singular
Maintainer:sci-mathematics@g.o
4.0.3DroppedKeywordsamd64-linux, ppc-macos, x64-macos
sci-misc
cdfplayer
Maintainer:dilfridge@g.o
11.2.0BadInsIntoDirebuild uses insinto /usr/share/applications on line 68
11.3.0BadInsIntoDirebuild uses insinto /usr/share/applications on line 75
netlogo-bin
Maintainer:creffett@g.o
ExecutableFileunnecessary executable bit: 'files/netlogo-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/netlogo3d-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/hubnetclient-6.0.2.sh'
ExecutableFileunnecessary executable bit: 'files/behaviorsearch-6.0.2.sh'
repsnapper
Maintainer:slis@g.o
2.3.2a_p3MissingSlotDep'dev-cpp/libxmlpp' matches more than one slot: [ 2.6, 3.0 ]
sci-physics
root
Maintainer:amadio@g.o, sci-physics@g.o
6.12.06-r8RequiredUseDefaultsfailed REQUIRED_USE: contains [root7]
6.14.06-r2GLEP73ConflictREQUIRED_USE can request conflicting states: [c++11] requires [!c++14] while [root7 && !c++17] requires [c++14]
RequiredUseDefaultsfailed REQUIRED_USE: contains [root7]
6.14.08-r1GLEP73ConflictREQUIRED_USE can request conflicting states: [c++11] requires [!c++14] while [root7 && !c++17] requires [c++14]
RequiredUseDefaultsfailed REQUIRED_USE: contains [root7]
sci-visualization
opendx
Maintainer:sci@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.7 KiB total
sys-apps
apparmor
Maintainer:kensington@g.o, hardened@g.o
ExecutableFileunnecessary executable bit: 'files/apparmor_unload.sh'
ExecutableFileunnecessary executable bit: 'files/apparmor_load.sh'
busybox
Maintainer:embedded@g.o
1.29.0RequiredUseDefaultsfailed REQUIRED_USE: not contains [static]
1.29.3RequiredUseDefaultsfailed REQUIRED_USE: not contains [static]
daisydog
Maintainer:base-system@g.o
ExecutableFileunnecessary executable bit: 'files/daisydog.init.d'
duc
Maintainer:NP-Hardass@g.o
1.4.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [gui]
1.4.3-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [gui]
findutils
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.5 KiB total
firejail
Maintainer:expeditioneer@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/0.9.50-contrib-fix.patch', 'files/0.9.56-contrib-fix.patch'
groff
Maintainer:base-system@g.o
1.22.4_rc4DroppedKeywordsalpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86
less
Maintainer:base-system@g.o
ExecutableFileunnecessary executable bit: 'files/lesspipe.sh'
mcstrans
Maintainer:selinux@g.o
ExecutableFileunnecessary executable bit: 'files/mcstransd.init'
mlocate
Maintainer:base-system@g.o
0.26-r2BadInsIntoDirebuild uses insinto /etc/cron.daily on line 44
nca
0.9.0-r1MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
nix
Maintainer:slyfox@g.o
2.1.3DroppedKeywordsamd64, x86
prefix-chain-utils
0.2-r7BadInsIntoDirebuild uses insinto /etc/env.d on line 58
progress
Maintainer:zx2c4@g.o
0.13MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
restorecond
Maintainer:selinux@g.o
ExecutableFileunnecessary executable bit: 'files/restorecond.init'
s390-tools
Maintainer:s390@g.o
1.36.1-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
superiotool
Maintainer:maintainer-needed
ExecutableFileunnecessary executable bit: 'files/make-tarball.sh'
tomoyo-tools
Maintainer:naota@g.o
2.5.0_p20130214MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
tuned
Maintainer:dlan@g.o
2.10.0DroppedKeywordsx86
usermode-utilities
Maintainer:maintainer-needed
20070815-r3MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
xinetd
Maintainer:base-system@g.o
2.3.15.4DroppedKeywordsamd64-fbsd
sys-auth
nss_ldap
Maintainer:ldap-bugs@g.o, robbat2@g.o, prometheanfire@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 51.3 KiB total
otpcalc
Maintainer:ulm@g.o
0.97-r8BadInsIntoDirebuild uses insinto /usr/share/applications on line 46
pam_mount
Maintainer:hanno@g.o, mattst88@g.o
2.15MissingSlotDep'>=dev-libs/openssl-0.9.8' matches more than one slot: [ 0, 0.9.8 ]
pam_ssh_agent_auth
Maintainer:maintainer-needed
DirectorySizeViolationfiles directory exceeds 32k in size; 46.6 KiB total
SizeViolation"files/pam_ssh_agent_auth-0.10.3-openssl-1.1.1.patch" exceeds 20k in size; 45.3 KiB total
0.10.2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
0.9.4MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
pambase
Maintainer:zlogene@g.o
20150213-r2DroppedKeywordsamd64-fbsd
ssh-ldap-pubkey
Maintainer:base-system@g.o
1.3.0-r2DroppedKeywordsarm
sys-block
iscsitarget
Maintainer:base-system@g.o
0.4.17VulnerablePackagevulnerable via glsa(201201-06) ( ( ver < 1.4.19 ) && not ( ver >= 1.4.19 ) ), keywords: amd64, ppc, x86
open-iscsi
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 35.5 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/iscsid-conf.d', 'files/open-iscsi-2.0.872-conf.d'
sys-boot
arcload
Maintainer:mips@g.o
0.50-r1MissingUrifile https//www.linux-mips.org/pub/linux/mips/people/skylark/arcload-0.5.tar.bz2 is unfetchable- no URI available, and RESTRICT=fetch isn't set
grub
Maintainer:floppym@g.o, base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.2 KiB total
quik
2.1.6PortageInternals'prepman' used on line 44
sys-cluster
ceph
Maintainer:chutzpah@g.o, dlan@g.o, cluster@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 78.1 KiB total
DuplicateFilesduplicate identical files in FILESDIR: 'files/ceph.logrotate', 'files/ceph.logrotate-r1'
13.2.2-r3DroppedKeywordsarm, arm64, ppc, ppc64
cinder
Maintainer:prometheanfire@g.o
11.1.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
12.0.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
13.0.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
13.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
corosync
Maintainer:robbat2@g.o, cluster@g.o
2.4.2DroppedKeywordsx86-fbsd
csync2
Maintainer:cluster@g.o
2.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
2.0-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
heat
Maintainer:prometheanfire@g.o
10.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
11.0.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
9.0.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
maui
Maintainer:cluster@g.o
3.3.1-r2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pbs] contains [slurm] )
3.3.1-r3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [pbs] contains [slurm] )
moosefs
1.6.26-r1MissingSlotDep'>=sys-fs/fuse-2.6' matches more than one slot: [ 0, 3 ]
1.6.27MissingSlotDep'>=sys-fs/fuse-2.6' matches more than one slot: [ 0, 3 ]
neutron
Maintainer:prometheanfire@g.o, openstack@g.o
11.0.6-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
12.0.5-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
13.0.2-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
nova
Maintainer:prometheanfire@g.o, openstack@g.o
16.1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
16.1.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
17.0.7RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
17.0.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
18.0.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
18.1.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
slurm
Maintainer:alexxy@g.o, zlogene@g.o, cluster@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/slurm-17.11.12-disable-sview.patch', 'files/slurm-18.08.3-disable-sview.patch'
swift
Maintainer:prometheanfire@g.o, openstack@g.o
2.16.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 87
2.17.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 87
2.19.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 95
2.20.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [proxy] || contains [account] || contains [container] || contains [object] )
WhitespaceFoundebuild has leading whitespace on line: 95
2017.2.9999WhitespaceFoundebuild has leading whitespace on line: 88
2018.1.9999WhitespaceFoundebuild has leading whitespace on line: 93
2018.2.9999WhitespaceFoundebuild has leading whitespace on line: 95
torque
Maintainer:cluster@g.o, axs@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.2 KiB total
sys-devel
automake
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 49.2 KiB total
1.10.3-r3VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.4_p6-r2VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.5-r2VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.6.3-r2VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.7.9-r3VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.8.5-r5VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
1.9.6-r5VulnerablePackagevulnerable via glsa(201310-15) ( ( ver < 1.11.6 ) && not ( ver >= 1.11.6 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
binutils
Maintainer:toolchain@g.o
2.25.1-r1VulnerablePackagevulnerable via glsa(201801-01) ( ( ver-rev < 2.29.1-r1 ) && not ( ver-rev >= 2.29.1-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-17) ( ( ver-rev < 2.30-r2 ) && not ( ver-rev >= 2.30-r2 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201709-02) ( ( ver < 2.28.1 ) && not ( ver >= 2.28.1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.26.1VulnerablePackagevulnerable via glsa(201801-01) ( ( ver-rev < 2.29.1-r1 ) && not ( ver-rev >= 2.29.1-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-17) ( ( ver-rev < 2.30-r2 ) && not ( ver-rev >= 2.30-r2 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201709-02) ( ( ver < 2.28.1 ) && not ( ver >= 2.28.1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.27-r1VulnerablePackagevulnerable via glsa(201801-01) ( ( ver-rev < 2.29.1-r1 ) && not ( ver-rev >= 2.29.1-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-17) ( ( ver-rev < 2.30-r2 ) && not ( ver-rev >= 2.30-r2 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201709-02) ( ( ver < 2.28.1 ) && not ( ver >= 2.28.1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.28.1VulnerablePackagevulnerable via glsa(201801-01) ( ( ver-rev < 2.29.1-r1 ) && not ( ver-rev >= 2.29.1-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201811-17) ( ( ver-rev < 2.30-r2 ) && not ( ver-rev >= 2.30-r2 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.29.1-r1VulnerablePackagevulnerable via glsa(201811-17) ( ( ver-rev < 2.30-r2 ) && not ( ver-rev >= 2.30-r2 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.30-r4BadInsIntoDirebuild uses insinto /etc/env.d on line 329
2.31.1-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 336
2.31.1-r3BadInsIntoDirebuild uses insinto /etc/env.d on line 336
9999BadInsIntoDirebuild uses insinto /etc/env.d on line 335
binutils-apple
Maintainer:prefix@g.o
3.2BadInsIntoDirebuild uses insinto /etc/env.d on line 229
4.3-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 326
5.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 373
6.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 374
6.3-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 375
7.0-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 358
7.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 358
7.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 359
7.3.1BadInsIntoDirebuild uses insinto /etc/env.d on line 382
8.1BadInsIntoDirebuild uses insinto /etc/env.d on line 323
8.2.1-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 355
binutils-config
Maintainer:toolchain@g.o
ExecutableFileunnecessary executable bit: 'files/binutils-config-5'
binutils-hppa64
Maintainer:hppa@g.o, toolchain@g.o
2.30-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 326
2.30-r4BadInsIntoDirebuild uses insinto /etc/env.d on line 329
2.31.1-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 324
2.31.1-r3BadInsIntoDirebuild uses insinto /etc/env.d on line 324
clang
Maintainer:llvm@g.o
3.9.1-r100UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
4.0.1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
5.0.2UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
6.0.1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
7.0.0UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
7.0.1UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
7.0.9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
9999UncheckableDepdepset depends: could not be checked due to pkgcore limitation
UncheckableDepdepset rdepends: could not be checked due to pkgcore limitation
clang-runtime
Maintainer:llvm@g.o
9999DroppedKeywordsamd64, amd64-fbsd, arm, ppc64, x86
distcc
Maintainer:mgorny@g.o, cluster@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 41.1 KiB total
gcc
Maintainer:toolchain@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.4 KiB total
3.3.6-r1MissingSlotDep'>=sys-devel/binutils-2.14.90.0.6-r1' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, 2.31, 9999 ]
3.3.6-r2MissingSlotDep'>=sys-devel/binutils-2.14.90.0.6-r1' matches more than one slot: [ 2.25.1, 2.26.1, 2.27, 2.28.1, 2.29.1, 2.30, 2.31, 9999 ]
gcc-apple
Maintainer:prefix@g.o
4.2.1_p5666-r2MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
MissingSlotDep'>=dev-libs/mpfr-2.2.0_p10' matches more than one slot: [ 0, 1 ]
gdb
Maintainer:toolchain@g.o
7.10.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
7.12.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] contains [python_single_target_python3_5] )
7.9.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_python2_7] contains [python_single_target_python3_4] )
gdb-apple
Maintainer:prefix@g.o
1461MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
1752MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
768-r1MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
966MissingSlotDep'>=sys-libs/ncurses-5.2-r2' matches more than one slot: [ 0, 5 ]
kgcc64
Maintainer:toolchain@g.o
4.4.5MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.3.2' matches more than one slot: [ 0, 1 ]
4.4.6MissingSlotDep'>=dev-libs/gmp-4.2.1' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.3.2' matches more than one slot: [ 0, 1 ]
4.5.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.5.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.6.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.7.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.7.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.8.3MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.8.5MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
4.9.4MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
5.4.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
6.3.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
6.4.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
7.2.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
7.3.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
8.2.0MissingSlotDep'>=dev-libs/gmp-4.3.2' matches more than one slot: [ 0, 3 ]
MissingSlotDep'>=dev-libs/mpfr-2.4.2' matches more than one slot: [ 0, 1 ]
libtool
Maintainer:base-system@g.o
2.4.6-r3MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
2.4.6-r4MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
2.4.6-r5MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
9999MissingSlotDep'>=sys-devel/autoconf-2.69' matches more than one slot: [ 2.69, 9999 ]
MissingSlotDep'>=sys-devel/automake-1.13' matches more than one slot: [ 1.13, 1.14, 1.15, 1.16, 9999 ]
llvmgold
Maintainer:llvm@g.o
8DroppedKeywordsamd64, arm, x86
native-cctools
Maintainer:prefix@g.o
4BadInsIntoDirebuild uses insinto /etc/env.d on line 102
sparse
Maintainer:zx2c4@g.o, toolchain@g.o
0.5.1MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
0.5.2_rc1MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
9999MissingSlotDep'>=sys-devel/llvm-3.0' matches more than one slot: [ 0, 4, 5, 6, 7, 8 ]
sys-fabric
ibutils
Maintainer:cluster@g.o
1.5.7-r3MissingSlotDep'>=dev-lang/tk-8.4' matches more than one slot: [ 0, 8.5 ]
sys-firmware
iwl1000-ucode
Maintainer:ulm@g.o
128.50.3.1DroppedKeywordsamd64, x86
seabios
Maintainer:tamiko@g.o, virtualization@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/seabios/README', 'files/seavgabios/README'
1.10.2GLEP73ConflictREQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 && !x86] requires [binary]
1.11.0GLEP73ConflictREQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 && !x86] requires [binary]
1.11.0-r1GLEP73ConflictREQUIRED_USE can request conflicting states: [debug] requires [!binary] while [!amd64 && !x86] requires [binary]
vgabios
Maintainer:tamiko@g.o, virtualization@g.o
0.7a-r1DroppedKeywordsamd64-fbsd
sys-freebsd
freebsd-cddl
9.1NonExistentDepsdepset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]
freebsd-lib
11.1-r1WhitespaceFoundebuild has leading whitespace on lines: 476, 477, 478, 479, 480, 504, 505, 506, 509, 511, 513
9.1-r11MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
NonExistentDepsdepset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]
WhitespaceFoundebuild has leading whitespace on lines: 413, 414, 415, 416, 417, 441, 442, 443, 446, 448, 450
freebsd-libexec
9.1-r2NonExistentDepsdepset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]
freebsd-sbin
11.1BadInsIntoDirebuild uses insinto /etc/cron.d on line 86
freebsd-ubin
9.1-r2MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'>=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]
NonExistentDepsdepset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]
9.1-r3MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'>=sys-libs/ncurses-5.9' matches more than one slot: [ 0, 5 ]
NonExistentDepsdepset depends: nonexistent deps: [ =sys-freebsd/freebsd-mk-defs-9.1*, =sys-freebsd/freebsd-sources-9.1* ]
sys-fs
clamfs
Maintainer:maintainer-needed
1.0.1-r2MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
cloudfuse
1.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
cryptsetup
Maintainer:base-system@g.o
1.7.5-r1GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
2.0.5GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
2.0.5-r1GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
2.0.6DroppedKeywordsalpha, arm, ia64, ppc
GLEP73ConflictREQUIRED_USE can request conflicting states: [!kernel && !nettle && !openssl] requires [gcrypt] while [static] requires [!gcrypt]
ecryptfs-utils
Maintainer:crypto@g.o
108-r1MissingSlotDep'>=dev-libs/openssl-0.9.7' matches more than one slot: [ 0, 0.9.8 ]
go-mtpfs
Maintainer:zerochaos@g.o
9999MissingSlotDep'virtual/libusb' matches more than one slot: [ 0, 1 ]
iprutils
Maintainer:ppc@g.o
2.4.7MissingSlotDep'>=sys-libs/ncurses-5.4-r5' matches more than one slot: [ 0, 5 ]
jmtpfs
Maintainer:jer@g.o
0.5MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
ldapfuse
Maintainer:maintainer-needed
1.0-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
lessfs
Maintainer:maintainer-needed
1.7.0MissingSlotDep'>=sys-fs/fuse-2.8.0' matches more than one slot: [ 0, 3 ]
MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
MissingSlotDep'sys-libs/db' matches more than one slot: [ 1, 3, 4.2, 4.3, 4.4, 4.5, 4.6, 4.7, 4.8, 5.1, 5.3, 6.0, 6.1, 6.2 ]
lvm2
Maintainer:robbat2@g.o, agk@redhat.com
DirectorySizeViolationfiles directory exceeds 32k in size; 58.7 KiB total
2.02.116GLEP73ConflictREQUIRED_USE can request conflicting states: [systemd] requires [udev] while [static] requires [!udev]
mac-fdisk
Maintainer:ppc@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 36.2 KiB total
mp3fs
Maintainer:tamiko@g.o
0.91MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
mtpfs
Maintainer:voyageur@g.o, slyfox@g.o
1.1-r3MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
1.1-r4MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
ntfs3g
Maintainer:chutzpah@g.o, base-system@g.o
2016.2.22-r2MissingSlotDep'>=sys-fs/fuse-2.8.0' matches more than one slot: [ 0, 3 ]
quota
Maintainer:base-system@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 33.1 KiB total
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/setSystemQuotas.pl'
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/applySystemQuotas.pl'
ExecutableFileunnecessary executable bit: 'files/ldap-scripts/edquota_editor'
rarfs
Maintainer:pinkbyte@g.o
0.1.1-r1MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
squashfs-tools
Maintainer:livecd@g.o
3.2_p2VulnerablePackagevulnerable via glsa(201612-40) ( ( ver < 4.3 ) && not ( ver >= 4.3 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201701-73) ( ( ver-rev < 4.3-r1 ) && not ( ver-rev >= 4.3-r1 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
3.4VulnerablePackagevulnerable via glsa(201612-40) ( ( ver < 4.3 ) && not ( ver >= 4.3 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201701-73) ( ( ver-rev < 4.3-r1 ) && not ( ver-rev >= 4.3-r1 ) ), keywords: alpha, amd64, arm, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
unionfs-fuse
Maintainer:sping@g.o
1.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
2.0MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
9999MissingSlotDep'sys-fs/fuse' matches more than one slot: [ 0, 3 ]
sys-kernel
kergen
Maintainer:jlec@g.o
0.1.3RequiredUseDefaultsfailed REQUIRED_USE: contains [python_targets_python3_4]
sys-libs
binutils-libs
Maintainer:toolchain@g.o
2.30-r4WhitespaceFoundebuild has trailing whitespace on line: 85
2.31.1-r2WhitespaceFoundebuild has trailing whitespace on line: 86
2.31.1-r3DroppedKeywordsamd64-linux, ppc-macos, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86-linux, x86-macos, x86-solaris
WhitespaceFoundebuild has trailing whitespace on line: 86
db
Maintainer:base-system@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.4-libtool.patch', 'files/db-4.5-libtool.patch', 'files/db-4.6-libtool.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.2-listen-to-java-options.patch', 'files/db-4.3-listen-to-java-options.patch'
DuplicateFilesduplicate identical files in FILESDIR: 'files/db-4.2-jni-check-prefix-first.patch', 'files/db-4.3-jni-check-prefix-first.patch'
6.2.32-r1DroppedKeywordsamd64-fbsd, mips
glibc
Maintainer:toolchain@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 77.7 KiB total
2.19-r2PortageInternals'prepallstrip' used on line 1285
VulnerablePackagevulnerable via glsa(201602-02) ( ( ver-rev < 2.21-r2 ) && not ( ver-rev >= 2.21-r2 ) ), keywords:
VulnerablePackagevulnerable via glsa(201706-19) ( ( ver-rev < 2.23-r4 ) && not ( ver-rev >= 2.23-r4 ) ), keywords:
VulnerablePackagevulnerable via glsa(201804-02) ( ( ver-rev < 2.25-r11 ) && not ( ver-rev >= 2.25-r11 ) ), keywords:
VulnerablePackagevulnerable via glsa(201702-11) ( ( ver-rev < 2.23-r3 ) && not ( ver-rev >= 2.23-r3 ) ), keywords:
2.21-r2VulnerablePackagevulnerable via glsa(201706-19) ( ( ver-rev < 2.23-r4 ) && not ( ver-rev >= 2.23-r4 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ( ver-rev < 2.25-r11 ) && not ( ver-rev >= 2.25-r11 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201702-11) ( ( ver-rev < 2.23-r3 ) && not ( ver-rev >= 2.23-r3 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.22-r4VulnerablePackagevulnerable via glsa(201706-19) ( ( ver-rev < 2.23-r4 ) && not ( ver-rev >= 2.23-r4 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201804-02) ( ( ver-rev < 2.25-r11 ) && not ( ver-rev >= 2.25-r11 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
VulnerablePackagevulnerable via glsa(201702-11) ( ( ver-rev < 2.23-r3 ) && not ( ver-rev >= 2.23-r3 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.23-r4VulnerablePackagevulnerable via glsa(201804-02) ( ( ver-rev < 2.25-r11 ) && not ( ver-rev >= 2.25-r11 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.24-r4VulnerablePackagevulnerable via glsa(201804-02) ( ( ver-rev < 2.25-r11 ) && not ( ver-rev >= 2.25-r11 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86
2.27-r6PortageInternals'prepallstrip' used on line 1310
2.28-r3PortageInternals'prepallstrip' used on line 1306
2.28-r4PortageInternals'prepallstrip' used on line 1306
9999PortageInternals'prepallstrip' used on line 1307
libcxx
Maintainer:aballier@g.o, llvm@g.o
ExecutableFileunnecessary executable bit: 'files/prepare_snapshot.sh'
3.7.1WhitespaceFoundebuild has leading whitespace on line: 114
3.9.1WhitespaceFoundebuild has leading whitespace on line: 176
4.0.1WhitespaceFoundebuild has leading whitespace on line: 167
5.0.2WhitespaceFoundebuild has leading whitespace on line: 163
6.0.1WhitespaceFoundebuild has leading whitespace on line: 169
7.0.0WhitespaceFoundebuild has leading whitespace on line: 173
7.0.1DroppedKeywordsamd64-linux, x86-fbsd, x86-linux
WhitespaceFoundebuild has leading whitespace on line: 169
7.0.9999WhitespaceFoundebuild has leading whitespace on line: 181
9999WhitespaceFoundebuild has leading whitespace on line: 180
libcxxrt
Maintainer:aballier@g.o, mgorny@g.o
ExecutableFileunnecessary executable bit: 'files/prepare_snapshot.sh'
libstatgrab
Maintainer:maintainer-needed
0.91MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
sys-power
nut
Maintainer:robbat2@g.o, prometheanfire@g.o
2.7.4-r1MissingSlotDep'dev-libs/libltdl' matches more than one slot: [ 0, 1.3, 1.5 ]
phc-intel
DirectorySizeViolationfiles directory exceeds 32k in size; 64.7 KiB total
SizeViolation"files/phc-intel-0.3.2-rev12-trailing-space-misc.patch" exceeds 20k in size; 33.2 KiB total
sys-process
anacron
Maintainer:maintainer-needed
ExecutableFileunnecessary executable bit: 'files/anacron.rc6'
cronbase
Maintainer:blueness@g.o
ExecutableFileunnecessary executable bit: 'files/run-crons-0.3.7'
cronie
Maintainer:polynomial-c@g.o
1.5.1-r1BadInsIntoDirebuild uses insinto /etc/cron.d on line 65
BadInsIntoDirebuild uses insinto /etc/cron.hourly on line 82
BadInsIntoDirebuild uses insinto /etc/cron.d on line 86
1.5.2BadInsIntoDirebuild uses insinto /etc/cron.d on line 73
BadInsIntoDirebuild uses insinto /etc/cron.hourly on line 90
BadInsIntoDirebuild uses insinto /etc/cron.d on line 94
dcron
Maintainer:maintainer-needed
ExecutableFileunnecessary executable bit: 'files/dcron.init'
4.5-r1BadInsIntoDirebuild uses insinto /etc/cron.d on line 37
4.5-r2BadInsIntoDirebuild uses insinto /etc/cron.d on line 41
fcron
Maintainer:whissi@g.o, blueness@g.o
3.3.0_beta-r1DroppedKeywordsamd64, arm, ia64, ppc, ppc64, x86
htop
Maintainer:idl0r@g.o, polynomial-c@g.o
3.0.0_beta5DroppedKeywordsalpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86
numad
Maintainer:base-system@g.o
ExecutableFileunnecessary executable bit: 'files/numad.initd'
prll
Maintainer:shell-tools@g.o
0.6.4WhitespaceFoundebuild has leading whitespace on line: 19
runit
Maintainer:williamh@g.o, base-system@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/run.getty', 'files/run.getty-2.1.2'
2.1.1-r2BadInsIntoDirebuild uses insinto /etc/env.d on line 60
2.1.2BadInsIntoDirebuild uses insinto /etc/env.d on line 70
2.1.2-r1BadInsIntoDirebuild uses insinto /etc/env.d on line 74
systemd-cron
Maintainer:rich0@g.o
1.5.3RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [python_single_target_pypy3] contains [python_single_target_python3_4] )
tiptop
Maintainer:patrick@g.o
2.2MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
2.3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
2.3.1MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
unixtop
Maintainer:prefix@g.o
3.8_beta1-r3MissingSlotDep'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]
virtual
blas
Maintainer:sci@g.o
1.0NonExistentDepsdepset rdepends: nonexistent dep: [ sci-libs/blas-goto ]
cdrtools
Maintainer:maintainer-needed
0NonExistentDepsdepset rdepends: nonexistent dep: [ app-cdr/cdrkit ]
fortran
Maintainer:sci@g.o
0NonExistentDepsdepset rdepends: nonexistent deps: [ dev-lang/ifc, dev-lang/ekopath ]
glu
Maintainer:x11@g.o
9.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
jdk
Maintainer:java@g.o
11DroppedKeywordsamd64-linux, arm, ppc-macos, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/oracle-jdk-bin:11 ]
jpeg
Maintainer:graphics@g.o
62DroppedKeywordsx64-cygwin
jre
Maintainer:java@g.o
11DroppedKeywordsamd64-linux, arm, ppc-macos, sparc64-solaris, x64-macos, x64-solaris, x86, x86-linux, x86-macos
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-java/oracle-jre-bin:11 ]
libc
Maintainer:toolchain@g.o, embedded@g.o
0NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/uclibc ]
1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-libs/uclibc ]
libelf
Maintainer:blueness@g.o
3DroppedKeywordssparc-solaris, sparc64-solaris, x64-solaris, x86-solaris
libmysqlclient
18-r1DroppedKeywordsalpha, ppc, ppc-macos, sh, x64-macos, x64-solaris, x86-fbsd, x86-macos, x86-solaris
linux-sources
Maintainer:blueness@g.o, kernel@g.o
3NonExistentDepsdepset rdepends: nonexistent deps: [ sys-kernel/tuxonice-sources, sys-kernel/openvz-sources, sys-kernel/hardened-sources ]
3-r1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-kernel/hardened-sources ]
mda
Maintainer:maintainer-needed
0NonExistentDepsdepset rdepends: nonexistent dep: [ mail-mta/citadel ]
mta
Maintainer:zlogene@g.o
0NonExistentDepsdepset rdepends: nonexistent deps: [ mail-mta/citadel, <mail-mta/msmtp-1.4.19-r1, <mail-mta/ssmtp-2.64-r2 ]
1NonExistentDepsdepset rdepends: nonexistent dep: [ mail-mta/citadel ]
opengl
Maintainer:x11@g.o
7.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ media-libs/opengl-apple ]
perl-Archive-Tar
Maintainer:perl@g.o
2.240.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Archive-Tar-2.240.0 ]
2.40.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Archive-Tar-2.40.100_rc ]
perl-Attribute-Handlers
Maintainer:perl@g.o
0.990.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Attribute-Handlers-0.990.0 ]
1.10.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Attribute-Handlers-1.10.0 ]
perl-AutoLoader
Maintainer:perl@g.o
5.740.0-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/AutoLoader-5.740.0 ]
perl-B-Debug
Maintainer:perl@g.o
1.230.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/B-Debug-1.230.0 ]
1.240.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/B-Debug-1.240.0 ]
1.260.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/B-Debug-1.260.0 ]
perl-CPAN
Maintainer:perl@g.o
2.110.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-2.110.100_rc ]
2.180.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-2.180.0 ]
2.200.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-2.200.0 ]
perl-CPAN-Meta
Maintainer:perl@g.o
2.150.10-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-2.150.10 ]
2.150.5-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-2.150.5 ]
perl-CPAN-Meta-Requirements
Maintainer:perl@g.o
2.140.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-Requirements-2.140.0 ]
perl-CPAN-Meta-YAML
Maintainer:perl@g.o
0.18.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/CPAN-Meta-YAML-0.18.0 ]
perl-Carp
Maintainer:kentnl@g.o, perl@g.o
1.400.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Carp-1.400.0 ]
1.420.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Carp-1.420.0 ]
1.500.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Carp-1.500.0 ]
perl-Compress-Raw-Bzip2
Maintainer:perl@g.o
2.69.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Bzip2-2.69.0 ]
2.74.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Bzip2-2.74.0 ]
perl-Compress-Raw-Zlib
Maintainer:perl@g.o
2.69.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Zlib-2.69.0 ]
2.74.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Zlib-2.74.0 ]
2.76.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Compress-Raw-Zlib-2.76.0 ]
perl-DB_File
Maintainer:perl@g.o
1.835.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/DB_File-1.835.0 ]
1.840.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/DB_File-1.840.0 ]
perl-Data-Dumper
Maintainer:perl@g.o
2.160.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Data-Dumper-2.160.0 ]
2.167.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Data-Dumper-2.167.0 ]
2.170.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Data-Dumper-2.170.0 ]
perl-Devel-PPPort
Maintainer:perl@g.o
3.320.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Devel-PPPort-3.320.0 ]
3.350.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Devel-PPPort-3.350.0 ]
3.400.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Devel-PPPort-3.400.0 ]
perl-Digest
Maintainer:perl@g.o
1.170.100_rc-r7NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-1.170.100_rc ]
perl-Digest-MD5
Maintainer:perl@g.o
2.540.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-MD5-2.540.0 ]
2.550.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-MD5-2.550.0 ]
perl-Digest-SHA
Maintainer:perl@g.o
5.950.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-SHA-5.950.100_rc ]
5.960.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-SHA-5.960.0 ]
6.10.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Digest-SHA-6.10.0 ]
perl-Dumpvalue
Maintainer:perl@g.o
1.180.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Dumpvalue-1.180.0 ]
perl-Encode
Maintainer:perl@g.o
2.800.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Encode-2.800.100_rc ]
2.880.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Encode-2.880.0 ]
2.970.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Encode-2.970.0 ]
perl-Exporter
Maintainer:perl@g.o
5.720.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Exporter-5.720.0 ]
5.730.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Exporter-5.730.0 ]
perl-ExtUtils-CBuilder
Maintainer:perl@g.o
0.280.225-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-CBuilder-0.280.225 ]
0.280.230NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-CBuilder-0.280.230 ]
perl-ExtUtils-Constant
Maintainer:perl@g.o
0.250.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-Constant-0.250.0 ]
perl-ExtUtils-Install
Maintainer:perl@g.o
2.140.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-Install-2.140.0 ]
2.40.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-Install-2.40.0 ]
perl-ExtUtils-MakeMaker
Maintainer:perl@g.o
7.100.200_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-MakeMaker-7.100.200_rc ]
7.340.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-MakeMaker-7.340.0 ]
perl-ExtUtils-ParseXS
Maintainer:perl@g.o
3.310.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-ParseXS-3.310.0 ]
3.340.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-ParseXS-3.340.0 ]
3.390.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/ExtUtils-ParseXS-3.390.0 ]
perl-File-Path
Maintainer:perl@g.o
2.150.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Path-2.150.0 ]
perl-File-Spec
Maintainer:perl@g.o
3.630.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Spec-3.630.100_rc ]
3.670.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Spec-3.670.0 ]
3.740.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/File-Spec-3.740.0 ]
perl-Filter-Simple
Maintainer:perl@g.o
0.920.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Filter-Simple-0.920.0 ]
0.930.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Filter-Simple-0.930.0 ]
0.950.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Filter-Simple-0.950.0 ]
perl-Getopt-Long
Maintainer:perl@g.o
2.480.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Getopt-Long-2.480.0 ]
2.490.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Getopt-Long-2.490.0 ]
2.500.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Getopt-Long-2.500.0 ]
perl-HTTP-Tiny
Maintainer:perl@g.o
0.56.1_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/HTTP-Tiny-0.56.1_rc ]
0.70.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/HTTP-Tiny-0.70.0 ]
perl-I18N-LangTags
Maintainer:perl@g.o
0.400.0-r5NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/I18N-LangTags-0.400.0 ]
0.420.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/I18N-LangTags-0.420.0 ]
0.430.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/I18N-LangTags-0.430.0 ]
perl-IO
Maintainer:perl@g.o
1.360.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-1.360.100_rc ]
1.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-1.380.0 ]
1.390.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-1.390.0 ]
perl-IO-Compress
Maintainer:perl@g.o
2.69.1_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Compress-2.69.1_rc ]
2.74.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Compress-2.74.0 ]
perl-IO-Socket-IP
Maintainer:perl@g.o
0.370.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Socket-IP-0.370.0 ]
0.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Socket-IP-0.380.0 ]
0.390.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IO-Socket-IP-0.390.0 ]
perl-IPC-Cmd
Maintainer:perl@g.o
0.920.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IPC-Cmd-0.920.100_rc ]
0.960.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IPC-Cmd-0.960.0 ]
1.0.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/IPC-Cmd-1.0.0 ]
perl-JSON-PP
Maintainer:perl@g.o
2.273.0.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/JSON-PP-2.273.0.100_rc ]
2.274.0.200_rcNonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/JSON-PP-2.274.0.200_rc ]
2.970.10NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/JSON-PP-2.970.10 ]
perl-Locale-Maketext
Maintainer:perl@g.o
1.260.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-1.260.100_rc ]
1.280.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-1.280.0 ]
1.290.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-1.290.0 ]
perl-Locale-Maketext-Simple
Maintainer:perl@g.o
0.210.100_rc-r7NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Locale-Maketext-Simple-0.210.100_rc ]
perl-MIME-Base64
Maintainer:perl@g.o
3.150.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/MIME-Base64-3.150.0 ]
perl-Math-BigInt
Maintainer:perl@g.o
1.999.811NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-1.999.811 ]
perl-Math-BigInt-FastCalc
Maintainer:perl@g.o
0.400.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-FastCalc-0.400.0 ]
0.500.500NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-FastCalc-0.500.500 ]
0.500.600NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigInt-FastCalc-0.500.600 ]
perl-Math-BigRat
Maintainer:perl@g.o
0.260.802-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigRat-0.260.802 ]
0.261.100NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigRat-0.261.100 ]
0.261.300NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-BigRat-0.261.300 ]
perl-Math-Complex
Maintainer:perl@g.o
1.590.100-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Math-Complex-1.590.100 ]
perl-Memoize
Maintainer:perl@g.o
1.30.100_rc-r7NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Memoize-1.30.100_rc ]
perl-Module-CoreList
Maintainer:perl@g.o
5.201.709.220-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-CoreList-5.201.709.220 ]
perl-Module-Load
Maintainer:perl@g.o
0.320.0-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-0.320.0 ]
perl-Module-Load-Conditional
Maintainer:perl@g.o
0.640.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-Conditional-0.640.0 ]
0.680.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Load-Conditional-0.680.0 ]
perl-Module-Metadata
Maintainer:perl@g.o
1.0.31-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Metadata-1.0.31 ]
1.0.33-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Module-Metadata-1.0.33 ]
perl-Net-Ping
Maintainer:perl@g.o
2.430.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Net-Ping-2.430.100_rc ]
2.550.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Net-Ping-2.550.0 ]
2.620.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Net-Ping-2.620.0 ]
perl-Parse-CPAN-Meta
Maintainer:perl@g.o
1.441.700.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Parse-CPAN-Meta-1.441.700.100_rc ]
2.150.10-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Parse-CPAN-Meta-2.150.10 ]
perl-Perl-OSType
Maintainer:perl@g.o
1.10.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Perl-OSType-1.10.0 ]
1.9.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Perl-OSType-1.9.0 ]
perl-Pod-Escapes
Maintainer:perl@g.o
1.70.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Escapes-1.70.0 ]
perl-Pod-Parser
Maintainer:perl@g.o
1.630.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Parser-1.630.0 ]
perl-Pod-Simple
Maintainer:perl@g.o
3.320.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Simple-3.320.0 ]
3.350.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Pod-Simple-3.350.0 ]
perl-Safe
Maintainer:perl@g.o
2.390.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Safe-2.390.0 ]
2.400.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Safe-2.400.0 ]
perl-Scalar-List-Utils
Maintainer:perl@g.o
1.420.200_rc-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Scalar-List-Utils-1.420.200_rc ]
1.460.200_rcNonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Scalar-List-Utils-1.460.200_rc ]
1.500.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Scalar-List-Utils-1.500.0 ]
perl-Socket
Maintainer:perl@g.o
2.20.30_rc-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Socket-2.20.30_rc ]
2.27.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Socket-2.27.0 ]
perl-Storable
Maintainer:perl@g.o
2.560.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Storable-2.560.100_rc ]
2.620.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Storable-2.620.0 ]
3.80.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Storable-3.80.0 ]
perl-Sys-Syslog
Maintainer:perl@g.o
0.330.100_rc-r6NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Sys-Syslog-0.330.100_rc ]
0.350.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Sys-Syslog-0.350.0 ]
perl-Term-ANSIColor
Maintainer:perl@g.o
4.40.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ANSIColor-4.40.0 ]
4.60.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ANSIColor-4.60.0 ]
perl-Term-ReadLine
Maintainer:perl@g.o
1.150.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ReadLine-1.150.0 ]
1.160.0-r2NonExistentDepsdepset rdepends: nonexistent deps: [ ~perl-core/Term-ReadLine-1.160.0, =dev-lang/perl-5.26.0* ]
1.170.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Term-ReadLine-1.170.0 ]
perl-Test
Maintainer:perl@g.o
1.280.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-1.280.100_rc ]
1.300.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-1.300.0 ]
1.310.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-1.310.0 ]
perl-Test-Harness
Maintainer:perl@g.o
3.360.100_rc-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Harness-3.360.100_rc ]
3.380.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Harness-3.380.0 ]
3.420.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Harness-3.420.0 ]
perl-Test-Simple
Maintainer:perl@g.o
1.302.133NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Simple-1.302.133 ]
1.302.73NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Test-Simple-1.302.73 ]
perl-Text-Balanced
Maintainer:perl@g.o
2.30.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Text-Balanced-2.30.0 ]
perl-Text-ParseWords
Maintainer:perl@g.o
3.300.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Text-ParseWords-3.300.0 ]
perl-Thread-Queue
Maintainer:perl@g.o
3.120.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Queue-3.120.0 ]
3.90.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Queue-3.90.0 ]
perl-Thread-Semaphore
Maintainer:perl@g.o
2.130.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Thread-Semaphore-2.130.0 ]
perl-Tie-RefHash
Maintainer:perl@g.o
1.390.0-r9NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Tie-RefHash-1.390.0 ]
perl-Time-HiRes
Maintainer:perl@g.o
1.973.300-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-HiRes-1.973.300 ]
1.974.100-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-HiRes-1.974.100 ]
1.975.900NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-HiRes-1.975.900 ]
perl-Time-Local
Maintainer:perl@g.o
1.250.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-Local-1.250.0 ]
perl-Time-Piece
Maintainer:perl@g.o
1.310.0-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-Piece-1.310.0 ]
1.320.400NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Time-Piece-1.320.400 ]
perl-Unicode-Collate
Maintainer:perl@g.o
1.250.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Unicode-Collate-1.250.0 ]
perl-Unicode-Normalize
Maintainer:perl@g.o
1.260.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/Unicode-Normalize-1.260.0 ]
perl-XSLoader
Maintainer:perl@g.o
0.220.0-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/XSLoader-0.220.0 ]
0.270.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/XSLoader-0.270.0 ]
0.300.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/XSLoader-0.300.0 ]
perl-autodie
Maintainer:perl@g.o
2.290.0-r3NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/autodie-2.290.0 ]
perl-bignum
Maintainer:perl@g.o
0.420.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/bignum-0.420.100_rc ]
0.470.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/bignum-0.470.0 ]
0.490.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/bignum-0.490.0 ]
perl-if
Maintainer:perl@g.o
0.60.600-r2NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/if-0.60.600 ]
0.60.800NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/if-0.60.800 ]
perl-libnet
Maintainer:perl@g.o
3.100.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/libnet-3.100.0 ]
3.110.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/libnet-3.110.0 ]
3.80.100_rc-r4NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/libnet-3.80.100_rc ]
perl-parent
Maintainer:perl@g.o
0.234.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/parent-0.234.0 ]
0.236.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/parent-0.236.0 ]
perl-podlators
Maintainer:perl@g.o
4.100.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/podlators-4.100.0 ]
4.70.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/podlators-4.70.0 ]
4.90.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/podlators-4.90.0 ]
perl-threads
Maintainer:perl@g.o
2.150.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-2.150.0 ]
2.220.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-2.220.0 ]
2.70.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-2.70.0 ]
perl-threads-shared
Maintainer:perl@g.o
1.510.0-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-shared-1.510.0 ]
1.560.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-shared-1.560.0 ]
1.580.0NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/threads-shared-1.580.0 ]
perl-version
Maintainer:perl@g.o
0.991.600-r1NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/version-0.991.600 ]
0.991.700NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/version-0.991.700 ]
0.992.300NonExistentDepsdepset rdepends: nonexistent dep: [ ~perl-core/version-0.992.300 ]
pmake
Maintainer:maintainer-needed
1NonExistentDepsdepset rdepends: nonexistent dep: [ sys-devel/bsdmake ]
qmail
Maintainer:maintainer-needed
1.03NonExistentDepsdepset rdepends: nonexistent dep: [ ~mail-mta/mini-qmail-1.05 ]
ruby-ffi
4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] )
ruby-ssl
Maintainer:ruby@g.o
10RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
rubygems
Maintainer:ruby@g.o
11NonExistentDepsdepset depends: nonexistent dep: [ dev-lang/rubinius ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-lang/rubinius ]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_rbx] )
14NonExistentDepsdepset depends: nonexistent dep: [ dev-lang/rubinius ]
NonExistentDepsdepset rdepends: nonexistent dep: [ dev-lang/rubinius ]
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] || contains [ruby_targets_rbx] )
www-apache
mod_ldap_userdir
Maintainer:maintainer-needed
1.1.19MissingSlotDep'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8 ]
www-apps
bugzilla
Maintainer:web-apps@g.o
4.4.12-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
5.0.3-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )
cgit
Maintainer:zx2c4@g.o, web-apps@g.o
1.2.1MissingSlotDep'dev-lang/lua' matches more than one slot: [ 0, 5.1, 5.2, 5.3 ]
icingaweb2
Maintainer:prometheanfire@g.o
2.6.1RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )
2.6.2RequiredUseDefaultsfailed REQUIRED_USE: ^^ ( contains [apache2] contains [nginx] )
liquid_feedback_core
Maintainer:tupone@g.o
2.2.6MissingSlotDep'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]
moodle
Maintainer:blueness@g.o, web-apps@g.o
3.1.15RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.3.9RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.4.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.5.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
3.6.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [mysqli] || contains [mssql] || contains [postgres] )
phpsysinfo
Maintainer:ck+gentoo@bl4ckb0x.de, proxy-maint@g.o, web-apps@g.o
3.2.10DroppedKeywordsppc, ppc64
www-client
chromium
Maintainer:chromium@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 41.7 KiB total
elinks
Maintainer:felix.janda@posteo.de, proxy-maint@g.o
0.12_pre6-r4MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
0.13_pre_pre20180225MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
9999MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
epiphany
Maintainer:gnome@g.o
3.30.2DroppedKeywordssparc
firefox
Maintainer:mozilla@g.o
52.9.0VulnerablePackagevulnerable via glsa(201811-04) ( ( ver < 60.3.0 ) && not ( ver >= 60.3.0 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86, x86-linux
VulnerablePackagevulnerable via glsa(201810-01) ( ( ver < 60.2.2 ) && not ( ver >= 60.2.2 ) ), keywords: alpha, amd64, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86, x86-linux
64.0DroppedKeywordsalpha, amd64-linux, arm, arm64, ia64, ppc, ppc64, x86-linux
firefox-bin
Maintainer:whissi@g.o, tripolar@gmx.at, mozilla@g.o, proxy-maint@g.o
52.9.0VulnerablePackagevulnerable via glsa(201811-04) ( ( ver < 60.3.0 ) && not ( ver >= 60.3.0 ) ), keywords: amd64, x86
VulnerablePackagevulnerable via glsa(201810-01) ( ( ver < 60.2.2 ) && not ( ver >= 60.2.2 ) ), keywords: amd64, x86
lynx
Maintainer:radhermit@g.o
2.8.9_pre16MissingSlotDep'net-dns/libidn' matches more than one slot: [ 0, 1.33 ]
midori
Maintainer:xfce@g.o
7.0DroppedKeywordsx86-fbsd
netrik
Maintainer:maintainer-needed
1.16.1-r1MissingSlotDep'sys-libs/readline' matches more than one slot: [ 0, 4, 5 ]
netsurf
Maintainer:maintainer-needed
3.8-r2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [fbcon] || contains [gtk] || contains [gtk2] )
opera
Maintainer:jer@g.o
57.0.3098.106DroppedKeywordsamd64-fbsd, x86, x86-fbsd
pybugz
Maintainer:williamh@g.o
0.12.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )
www-plugins
passff
Maintainer:contact@hacktivis.me, proxy-maint@g.o
1.5.1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [firefox] || contains [firefox-bin] )
passff-host
Maintainer:contact@hacktivis.me, proxy-maint@g.o
1.0.2RequiredUseDefaultsfailed REQUIRED_USE: ( contains [chrome] || contains [chromium] || contains [firefox] || contains [vivaldi] )
www-servers
apache
Maintainer:polynomial-c@g.o, apache-bugs@g.o
2.2.34VulnerablePackagevulnerable via glsa(201701-36) ( ( ver < 2.4.25 ) && not ( ver >= 2.4.25 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201710-32) ( ( ver-rev < 2.4.27-r1 ) && not ( ver-rev >= 2.4.27-r1 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
VulnerablePackagevulnerable via glsa(201610-02) ( ( ver < 2.4.23 ) && ver not = 2.2.31 && not ( ver >= 2.4.23 ) ), keywords: alpha, amd64, amd64-fbsd, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd
2.4.37-r1DroppedKeywordsamd64-fbsd, x86-fbsd
nginx-unit
Maintainer:gentoo@seichter.de, proxy-maint@g.o
ExecutableFileunnecessary executable bit: 'files/nginx-unit.initd'
1.3RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] )
1.3-r1RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] || contains [ruby] )
1.5RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] || contains [ruby] || contains [php5-6] || contains [php7-0] || contains [php7-1] || contains [php7-2] )
1.6RequiredUseDefaultsfailed REQUIRED_USE: ( contains [perl] || contains [python] || contains [ruby] || contains [php5-6] || contains [php7-0] || contains [php7-1] || contains [php7-2] )
puma
Maintainer:ruby@g.o
3.11.4RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
3.12.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [ruby_targets_ruby23] || contains [ruby_targets_ruby24] || contains [ruby_targets_ruby25] )
tomcat
Maintainer:java@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 54.5 KiB total
9.0.7DroppedKeywordsppc64
uwsgi
Maintainer:ultrabug@g.o
2.0.17GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python_gevent] enforces [python] which may cause preceding [python && !python_targets_python2_7 && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6] enforcing [python_targets_pypy] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cgi] || contains [mono] || contains [perl] || contains [go] || contains [lua] || contains [php] || contains [pypy] || contains [python] || contains [python_asyncio] || contains [python_gevent] || contains [ruby] )
2.0.17.1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python_gevent] enforces [python] which may cause preceding [python && !python_targets_python2_7 && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6 && !python_targets_python3_7] enforcing [python_targets_pypy] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cgi] || contains [mono] || contains [perl] || contains [go] || contains [lua] || contains [php] || contains [pypy] || contains [python] || contains [python_asyncio] || contains [python_gevent] || contains [ruby] )
2.0.17.1-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [python_gevent] enforces [python] which may cause preceding [python && !python_targets_python2_7 && !python_targets_python3_4 && !python_targets_python3_5 && !python_targets_python3_6 && !python_targets_python3_7] enforcing [python_targets_pypy] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [cgi] || contains [mono] || contains [perl] || contains [go] || contains [lua] || contains [php] || contains [pypy] || contains [python] || contains [python_asyncio] || contains [python_gevent] || contains [ruby] )
x11-base
xorg-drivers
Maintainer:x11@g.o
9999DroppedKeywordsalpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86
xorg-server
Maintainer:x11@g.o
1.19.5-r2VulnerablePackagevulnerable via glsa(201810-09) ( ( ver < 1.20.3 ) && not ( ver >= 1.20.3 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd, x86-linux
x11-drivers
nvidia-drivers
Maintainer:jer@g.o
304.137GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
VulnerablePackagevulnerable via glsa(201402-02) ( ( ver < 331.20 ) && not ( ver >= 331.20 ) && ver not = 319.76 && ver not = 304.116 && ver not = 304.119 && ver not = 304.121 ), keywords: amd64, amd64-fbsd, x86, x86-fbsd
375.82GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
378.13-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
381.22-r1GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
384.130GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
387.34GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
390.87GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
396.54GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
410.78GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
415.18GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
415.23GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
415.25GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [static-libs] enforces [tools] which may cause preceding [tools] enforcing [X] to evaluate to true
x11-libs
agg
Maintainer:chithanh@g.o
DirectorySizeViolationfiles directory exceeds 32k in size; 48.0 KiB total
fltk
Maintainer:desktop-misc@g.o
DuplicateFilesduplicate identical files in FILESDIR: 'files/fltk-1.3.4-conf-tests.patch', 'files/fltk-1.3.9999-conf-tests.patch'
fox
Maintainer:maintainer-needed
1.7.54DroppedKeywordsx86-fbsd
MissingSlotDep'>=sys-devel/autoconf-2.67' matches more than one slot: [ 2.69, 9999 ]
goocanvas
Maintainer:gnome@g.o
2.0.4DroppedKeywordsamd64-linux, x86-linux
gtk+
Maintainer:gnome@g.o
3.24.1DroppedKeywordsx64-macos
pango
Maintainer:gnome@g.o
1.40.14-r1VulnerablePackagevulnerable via glsa(201811-07) ( ( ver < 1.42.4 ) && not ( ver >= 1.42.4 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris
wxGTK
Maintainer:wxwidgets@g.o
3.0.4-r301DroppedKeywordsarm64
x11-misc
pathfinder
Maintainer:maintainer-needed
1.7.49MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
rss-glx
Maintainer:desktop-misc@g.o
0.9.1MissingSlotDep'>=media-libs/glew-1.5.1' matches more than one slot: [ 0, 1.10, 1.6 ]
shutterbug
Maintainer:maintainer-needed
1.7.49MissingSlotDep'virtual/jpeg' matches more than one slot: [ 0, 62 ]
xbindkeys
Maintainer:desktop-misc@g.o
1.8.6MissingSlotDep'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]
xlockmore
Maintainer:desktop-misc@g.o
5.50GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
5.55GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
5.56GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [xlockrc] enforces [!pam] which may cause preceding [!pam] enforcing [crypt] to evaluate to true
xplanetFX
Maintainer:voyageur@g.o
2.6.12BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
2.6.13BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
2.6.14BadInsIntoDirebuild uses insinto /usr/share/applications on line 45
x11-terms
rxvt-unicode
Maintainer:jer@g.o
9.21MissingSlotDep'>=sys-libs/ncurses-5.7-r6' matches more than one slot: [ 0, 5 ]
x11-themes
qtcurve
Maintainer:polynomial-c@g.o, qt@g.o, kde@g.o
1.9.0GLEP73BackAlterationREQUIRED_USE causes a preceding condition to start applying: [!qt5] enforces [gtk] which may cause preceding [gtk] enforcing [X] to evaluate to true
RequiredUseDefaultsfailed REQUIRED_USE: ( contains [gtk] || contains [qt5] )
x11-wm
enlightenment
Maintainer:juippis@g.o
0.22.4DroppedKeywordsarm, hppa, ia64, mips, ppc64, sh, sparc
i3
Maintainer:nelo@wallus.de, polynomial-c@g.o
4.16DroppedKeywordsarm
notion
Maintainer:moaxcp@gmail.com, proxy-maint@g.o
3_p2015061300-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [xinerama]
qtile
Maintainer:radhermit@g.o
0.12.0WhitespaceFoundebuild has trailing whitespace on line: 47
9999WhitespaceFoundebuild has trailing whitespace on line: 47
xmonad
Maintainer:haskell@g.o
0.13DroppedKeywordsppc64, sparc
xmonad-contrib
Maintainer:haskell@g.o
0.13DroppedKeywordsppc64
xfce-base
xfce4-session
Maintainer:xfce@g.o
4.12.1-r1RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
4.12.1-r2RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
4.13.1RequiredUseDefaultsfailed REQUIRED_USE: contains [policykit]
xfce-extra
xfce4-sensors-plugin
Maintainer:xfce@g.o
1.2.98RequiredUseDefaultsfailed REQUIRED_USE: ( contains [hddtemp] || contains [lm_sensors] || contains [acpi] )
1.3.0RequiredUseDefaultsfailed REQUIRED_USE: ( contains [hddtemp] || contains [lm_sensors] || contains [acpi] )
1.3.90RequiredUseDefaultsfailed REQUIRED_USE: ( contains [hddtemp] || contains [lm_sensors] || contains [acpi] )
Generated based on results from:2019-10-20 12:55:31 UTC